Register for your free account! | Forgot your password?

You last visited: Today at 11:29

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT][No-Client] EmuB0T - Referrals bot

Reply
 
Old   #6271
 
elite*gold: 0
Join Date: Apr 2014
Posts: 120
Received Thanks: 44
Some answers

Quote:
Originally Posted by akuuukun View Post
Hey Guys,
whenever I start the Emubot or Emubot host the small black window opens, writing some lines then restarts and repeat the same thing.

This is out of my error.txt:


Any solution?

Thanks!
Are you able to read those lines?
I think it's similar to what happens to me sometimes, it's caused because your host crashed but some players remained in the room. So when your host tries to create the room again it says already exists. What you need to do is stop EmuB0t host, change in config ID room to 0 and use another name. After that you run again your host and all other opened bots (rest of players) will automatically search in config file for your changes and enter the room.

Quote:
Originally Posted by Corshik View Post
Som1 know how to solve problem with Error - Change Lol Path? Bc i set all good and its shows after champion select, i tryed od shared folder and new version of lol on C:\ , deleted config folder also
I assume you have LoL folder and bot folder in a shared folder that you added to all of the VMs. In bot config you have to place the path as if you were from the VM, so it needs to be like this: Z:\Shared Folder\League of Legends

Quote:
Originally Posted by Alne10 View Post
If i started this and they are at 100%,
lol crashed and the bot ist spamming
Can anyone help me?
I think this happens when your computer runs out of resources. Try to monitor your cpu, ram and disk usage and start growing form only 6VMs and see if it works fine for you.

Quote:
Originally Posted by xirazv2x View Post
Could I get a little help? I'm at the point where I'm ready to load up all the bots, but the host is "waiting on players." I have skimmed through and even tried to search it through topic. Any fixes you could help with?
Check that all your bots run the same config file and that you configured the correct amount of players (1 host, rest players). Once you started your host, start your players one by one and see what they do. So it works fine, every player should print in console: Joined room...
Once all players joined the room, champion select will start automatically.

Quote:
Originally Posted by Norok View Post
Hi, i have a problem. I start the bot, it logs into the account but then all it says is loading account information, searching for game... and this is all it spams. Can anyone help me please?
This happens when the player can't join the room. It can be because the host didn't create the room and print in his console "Waiting players...". So, to fix it, first of all, reset room ID to 0 and change room name to something large so it's not already created. Once you did this, start your host and see if it prints: Waiting for players...

Quote:
Originally Posted by mikiiz View Post
with windwos 8.1 work?

if anyone can help me to install all to my pc i give him 20% RP me earn me have i7 16gb ram
You can use w8.1 on your computer. If you want to run your VMs on w8.1 i'm not sure. I think one guy said that in w8.1 it was performing better so you can try, but since you can't set a basic theme on windows i suppose it needs more resources.

And I don't know if someone is interessed but instead of asking every thing here, just go to first post, watch both videos and try to understand why is everything done like that. Basically is setting optimizing OS and installing required stuff, then setting up a shared folder with bots, accounts and LOL. Then you clone that VM and start running.
Just follow the full video step by step and you will have it running, don't be that lazybones.



lomostreet is offline  
Old   #6272
 
elite*gold: 0
Join Date: Sep 2011
Posts: 3
Received Thanks: 0
Quote:
Originally Posted by lomostreet View Post
I assume you have LoL folder and bot folder in a shared folder that you added to all of the VMs. In bot config you have to place the path as if you were from the VM, so it needs to be like this: Z:\Shared Folder\League of Legends
I have lol on Z:\ and on C:\ (installed from lol launcher) tryed on both and first lol path check is good, my problem starts after game start


Corshik is offline  
Old   #6273
 
elite*gold: 0
Join Date: Mar 2014
Posts: 21
Received Thanks: 0
is any1 else having problems with the shop script for buying boosts?? i have changed the settings in firefox to "show a blank page at startup" but the google page is always there. I have also changed the setting in the about:config to -1 so it continually will retry. If any1 has a tip on making the shop script work more effectively i would appreciate it. I searched back about 15 page and didnt find any useful information.
i stunt is offline  
Old   #6274
 
elite*gold: 0
Join Date: Apr 2014
Posts: 120
Received Thanks: 44
Quote:
Originally Posted by Corshik View Post
I have lol on Z:\ and on C:\ (installed from lol launcher) tryed on both and first lol path check is good, my problem starts after game start
What I would do is redownload LoL D:
Or maybe you can try with repair tool first.

Quote:
Originally Posted by i stunt View Post
is any1 else having problems with the shop script for buying boosts?? i have changed the settings in firefox to "show a blank page at startup" but the google page is always there. I have also changed the setting in the about:config to -1 so it continually will retry. If any1 has a tip on making the shop script work more effectively i would appreciate it. I searched back about 15 page and didnt find any useful information.
Whenever a bot opens firefox tu purchase a boost it opens some tabs. The first one it's: about:sessionretore, the second one is a google page, so maybe it's just how it works.
Are you sure you installed both addons and the script?


lomostreet is offline  
Old   #6275
 
elite*gold: 0
Join Date: Aug 2014
Posts: 1,513
Received Thanks: 78
Do I need VM?
Or am i able to just do it on my desktop
Sevvi is offline  
Old   #6276
 
elite*gold: 0
Join Date: May 2014
Posts: 227
Received Thanks: 26
[BOT][No-Client] EmuB0T - Referrals bot

Quote:
Originally Posted by Sevvi View Post
Do I need VM?
Or am i able to just do it on my desktop

Yes, you need vm to run each lol
yungning is offline  
Old   #6277
 
elite*gold: 2
Join Date: Jul 2010
Posts: 253
Received Thanks: 87
can i use this as an lvl bot ?
Hazo is offline  
Old   #6278
 
elite*gold: 0
Join Date: Apr 2014
Posts: 120
Received Thanks: 44
Quote:
Originally Posted by Hazo View Post
can i use this as an lvl bot ?
You can use it till level 15
lomostreet is offline  
Old   #6279
 
elite*gold: 0
Join Date: Oct 2014
Posts: 29
Received Thanks: 1
Can anyone confirm that this is working?
PuppyLover101 is offline  
Old   #6280
 
elite*gold: 0
Join Date: Mar 2014
Posts: 21
Received Thanks: 0
Quote:
Originally Posted by lomostreet View Post
What I would do is redownload LoL D:
Or maybe you can try with repair tool first.


Whenever a bot opens firefox tu purchase a boost it opens some tabs. The first one it's: about:sessionretore, the second one is a google page, so maybe it's just how it works.
Are you sure you installed both addons and the script?
Im sure i did, it takes me to the page where it shows the option to buy the boosts.... it just doesnt actually complete the action of buying the boost. I can try reinstalling the addons and the boost script and see if that might fix the problem. Also am going to try to make sure i have the version 27.0.0.1 of firefox as i have seen some other people mention
i stunt is offline  
Old   #6281
 
elite*gold: 41
Join Date: Aug 2009
Posts: 279
Received Thanks: 16
Quote:
Originally Posted by PuppyLover101 View Post
Can anyone confirm that this is working?
Dude check the 600 pages before you...
Of course it is working.
Epiclepticer is offline  
Old   #6282
 
elite*gold: 0
Join Date: Apr 2014
Posts: 120
Received Thanks: 44
No one is answering my questions... I'm so sad.

What do you think it's the difference between getting banned and not?
Is it about the ips from which are you creating the accounts?
Is it about buying items, champ movement paths, players killing each others?
Is it mostly because of afk issues?

I have all of this questions because i'm thinking if it's safer to move on another bot which can acomplish all these things
lomostreet is offline  
Old   #6283
 
elite*gold: 0
Join Date: Feb 2010
Posts: 10
Received Thanks: 0
After "launching the game" it gives me an error that says that language file is missing. although LoL works perfectly when opening it through my computer, not virtual machine, any solutions?

P.S. I didn't download fresh League of Legends copy, I use the same client as when playing normally.
leader123 is offline  
Old   #6284
 
elite*gold: 0
Join Date: Mar 2014
Posts: 85
Received Thanks: 12
Quote:
Originally Posted by lomostreet View Post
No one is answering my questions... I'm so sad.

What do you think it's the difference between getting banned and not?
Is it about the ips from which are you creating the accounts?
Is it about buying items, champ movement paths, players killing each others?
Is it mostly because of afk issues?

I have all of this questions because i'm thinking if it's safer to move on another bot which can acomplish all these things

If you're that scared about getting banned, your best choice is respecting riot's rules and not using this bot.
Melwin1000 is offline  
Old   #6285
 
elite*gold: 0
Join Date: Apr 2014
Posts: 120
Received Thanks: 44
Quote:
Originally Posted by leader123 View Post
After "launching the game" it gives me an error that says that language file is missing. although LoL works perfectly when opening it through my computer, not virtual machine, any solutions?

P.S. I didn't download fresh League of Legends copy, I use the same client as when playing normally.
Some people said that by reinstalling LoL this issue gets fixed.

Quote:
Originally Posted by Melwin1000 View Post
If you're that scared about getting banned, your best choice is respecting riot's rules and not using this bot.
That's a silly answer, I'm just asking if you know how their checking works in order to improve our procedures. For example if we know they find bot games mostly because of the items, maybe OP could add the feature.

How many posts do I need to post images?

Quote:
Originally Posted by i stunt View Post
Im sure i did, it takes me to the page where it shows the option to buy the boosts.... it just doesnt actually complete the action of buying the boost. I can try reinstalling the addons and the boost script and see if that might fix the problem. Also am going to try to make sure i have the version 27.0.0.1 of firefox as i have seen some other people mention
Wow dude, that just happened to me and I was going crazy when I saw that if you click on the monkey face you enable or disable the scripts.
If you open script.user.js you can see that it gets button object and then presses it and for us wasn't working exactly this part.
Just make sure user script is installed and that greasemonkey is enabled.


lomostreet is offline  
Thanks
1 User
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 11:29.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.