Register for your free account! | Forgot your password?

You last visited: Today at 11:28

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT][No-Client] EmuB0T - Referrals bot

Reply
 
Old   #2326
 
elite*gold: 0
Join Date: May 2014
Posts: 82
Received Thanks: 4
oh :| there is a new one for 4.8, fail... sorry lol. and thank you very much



Shookons is offline  
Old   #2327
 
elite*gold: 0
Join Date: Oct 2013
Posts: 19
Received Thanks: 1
The website was offline some minutes ago! Now is ok!


gyrad is offline  
Old   #2328
 
elite*gold: 0
Join Date: May 2014
Posts: 82
Received Thanks: 4
Why is my Cpu going to like 90% when I'm only using 6 bots with a IntelI7?
Shookons is offline  
Old   #2329
 
elite*gold: 0
Join Date: Jul 2007
Posts: 161
Received Thanks: 10
Riot did this on purpose hehehe don't want us to use bot :P
You could just run normal client in VM it will used lot of cpu even without bot. But outside VM you can run client normal without any problem on cpu, it just only VM problem.


nguoitinhoi is offline  
Old   #2330
 
elite*gold: 0
Join Date: Feb 2009
Posts: 40
Received Thanks: 0
So does ANYBODY know why I cant access the site to download it?


server not found whenever I try to connect. I assumed the site was down but its been like this for about 2 days and everybody else is downloading the new version. Is there a mirror?
chartrantio is offline  
Old   #2331

 
elite*gold: 37
The Black Market: 329/0/1
Join Date: May 2012
Posts: 1,756
Received Thanks: 247
Quote:
Originally Posted by chartrantio View Post
So does ANYBODY know why I cant access the site to download it?


server not found whenever I try to connect. I assumed the site was down but its been like this for about 2 days and everybody else is downloading the new version. Is there a mirror?
Look PM. I send u the dl-Link
ExiizZ is offline  
Old   #2332
 
elite*gold: 0
Join Date: May 2014
Posts: 47
Received Thanks: 1
Is there anyway to trick the VM into thinking max cpu is much less than it is? everything I'm finding seems to only be able to limit the machine into using 1 core of the processor...but that's not really helpful if you're trying to run more than 4 processes.
thebotexpress is offline  
Old   #2333
 
elite*gold: 0
Join Date: Jul 2010
Posts: 4
Received Thanks: 0
Whenever one of my accounts reaches lvl 10, it will automatically open a new Client.exe or Host.exe. However, the problem is that after the window that pops up for you to click run it, it doesn't click run it. So, I always have to manually click run it to switch accounts. Anyone know how to resolve this issue?
Jacky1653 is offline  
Old   #2334
 
elite*gold: 0
Join Date: Jul 2013
Posts: 123
Received Thanks: 3
Quote:
Originally Posted by Jacky1653 View Post
Whenever one of my accounts reaches lvl 10, it will automatically open a new Client.exe or Host.exe. However, the problem is that after the window that pops up for you to click run it, it doesn't click run it. So, I always have to manually click run it to switch accounts. Anyone know how to resolve this issue?
This is a bug of last patch
All ppl have this issue.
jneone is offline  
Old   #2335
 
elite*gold: 0
Join Date: Jul 2010
Posts: 4
Received Thanks: 0
Quote:
Originally Posted by jneone View Post
This is a bug of last patch
All ppl have this issue.
Really? But my friend is not having this problem. Same thing happened for the patch of 4.8 too.
Jacky1653 is offline  
Old   #2336
 
elite*gold: 0
Join Date: Feb 2010
Posts: 161
Received Thanks: 26
You must register and activate your account in order to view images.

؟
conandoyle is offline  
Old   #2337
 
elite*gold: 0
Join Date: Sep 2009
Posts: 85
Received Thanks: 2
Did you put in a cpu miner into the bots? After the new update its been at 100% cpu usage and im lagging a lot more than before :/
msazndragon is offline  
Old   #2338
 
elite*gold: 0
Join Date: Jul 2013
Posts: 86
Received Thanks: 4
Quote:
Originally Posted by msazndragon View Post
Did you put in a cpu miner into the bots? After the new update its been at 100% cpu usage and im lagging a lot more than before :/
Just read some pages back. rito introduced some **** that ***** cpu so hard when loading and being ingame, it's not a bot problem, it's from LoL
Oloelo1 is offline  
Old   #2339
 
elite*gold: 0
Join Date: Sep 2013
Posts: 27
Received Thanks: 0
is anyone using manager ver for the bot? My manager just stopped working after a while and every bots stop, even though it uses more resources than free ver. As long as I have this issues, so I'm thinking of selling it to someone else with much cheaper price, anyone interested?
liangfeng77 is offline  
Old   #2340
 
elite*gold: 0
Join Date: Jul 2013
Posts: 86
Received Thanks: 4
Just used VMs manually and made a custom game in Summoner's Rift, CPU usage problem is there aswell, at least it's not a Dominion Problem, so it must be about the whole patch.


Oloelo1 is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 11:28.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.