Register for your free account! | Forgot your password?

You last visited: Today at 10:04

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT][No-Client] EmuB0T - Referrals bot

Reply
 
Old   #826
 
elite*gold: 0
Join Date: Jul 2009
Posts: 56
Received Thanks: 16
Hey, where can I find the installer disc image file? What I saw from the video was that u instert something called "Windows Tiny 7 ...etc" , so where can I find those or there's another way to use the VMware ?



Extrasense is offline  
Old   #827
 
elite*gold: 0
Join Date: Jun 2010
Posts: 167
Received Thanks: 19
im testing this bot and atm is pretty amazing.

Is the first time i use a No client bot.

-Less cpu/sdd/mem usage


jokinvipo is offline  
Old   #828
 
elite*gold: 0
Join Date: Mar 2014
Posts: 50
Received Thanks: 0
This bot is very amazing...
But after a few games the bot sometimes move only at the base and donīt capture the circles...
I had a game in that the bot move 30minutes on the base
Ground_Zerox is offline  
Old   #829
 
elite*gold: 0
Join Date: Jun 2010
Posts: 167
Received Thanks: 19
Im running 18 vms and i got this problems:


Pc Specs:
i7 2600k 3.5Ghz
Nvidia Geforce GTX 650ti
16GB DDR3 1333Mhz
Samsung Evo 840 120GB SSD
750w Red Storm Power Supply


jokinvipo is offline  
Old   #830
 
elite*gold: 0
Join Date: Mar 2014
Posts: 50
Received Thanks: 0
My Problem:
If a account reaches level 10 --> EmoClient / Host will restart and then comes a windows that tells me that the programm doesn't have a trust signature and I must press accept every time...
How can I solve this problem`?

On this picture I manually capture this point...

Question:
How many VM's can I run if I play LoL on my PC (not in VM)?
Intel Core i7 3770K @ 4,00 GHz
32GB RAM
2TB HDD + 1TB SSD
Sapphire TRI-x OC R9 290x 4GB
650W PU
Ground_Zerox is offline  
Old   #831

 
elite*gold: 37
The Black Market: 329/0/1
Join Date: May 2012
Posts: 1,756
Received Thanks: 247
Hello,

I have a problem my bots only walk inside the Base and dont capture
ExiizZ is offline  
Old   #832
 
elite*gold: 0
Join Date: Jun 2010
Posts: 167
Received Thanks: 19
I found a bug:

Sometimes when host create the room all the clients joined and the room appears 5/6, game dont start...
jokinvipo is offline  
Old   #833
 
elite*gold: 0
Join Date: Mar 2014
Posts: 50
Received Thanks: 0
Quote:
Originally Posted by ExiizZ View Post
Hello,

I have a problem my bots only walk inside the Base and dont capture
Same problem...
I think if you click in the VM during the game, the bot donīt know what to do because if I donīt click or open the VM the bot is capturing the "circles"
Ground_Zerox is offline  
Old   #834
 
elite*gold: 0
Join Date: Dec 2007
Posts: 12,208
Received Thanks: 5,269
How much RAM do you recommend to have installed in order to run 6 VMware smoothly with your bot ?
_HouseMusicx3 is offline  
Old   #835
 
elite*gold: 0
Join Date: Mar 2014
Posts: 4
Received Thanks: 0
VM dont works for me.. I gave 512 ram per machine.
Alfons Casanova is offline  
Old   #836
 
elite*gold: 32
Join Date: Nov 2012
Posts: 119
Received Thanks: 30
I tested this out today and it has been working amazing so far. I just wanted to take the time to say what an awesome job you have done with this and will post updates as I experiment with the number of bots I have running.


PC Specs:
Intel i5-4670k 4.3GHz
Nvidia GTX 780
Corsair Vengance 16GB RAM
Samsung 840 EVO 750GB SSD + 1TB HDD
650W Power Supply

Test 1: 6 bots (successful)
Test 2: 12 bots (successful)
Test 3: 18 bots (Partially Successful)* can cause weird spikes during normal PC usage - only a problem if using PC and not AFK
AZTEC™ is offline  
Old   #837
 
elite*gold: 0
Join Date: Jun 2010
Posts: 167
Received Thanks: 19
Guys,
The bot is running well, if you are having some troubles please try to do step by step like shows in setup guide.


Video:

@EDIT: Im running 18 vms and i got only one bug but is all working fine.
jokinvipo is offline  
Old   #838
 
elite*gold: 0
Join Date: Mar 2014
Posts: 15
Received Thanks: 2
Quote:
Originally Posted by Ground_Zerox View Post
My Problem:
If a account reaches level 10 --> EmoClient / Host will restart and then comes a windows that tells me that the programm doesn't have a trust signature and I must press accept every time...
How can I solve this problem`?

On this picture I manually capture this point...

Question:
How many VM's can I run if I play LoL on my PC (not in VM)?
Intel Core i7 3770K @ 4,00 GHz
32GB RAM
2TB HDD + 1TB SSD
Sapphire TRI-x OC R9 290x 4GB
650W PU
see the video again from " 11:30 Min " ,, btw , I think there not a SSD in 1 TB yet
samsam1991 is offline  
Old   #839
 
elite*gold: 0
Join Date: Mar 2014
Posts: 50
Received Thanks: 0
Quote:
Originally Posted by samsam1991 View Post
see the video again from " 11:30 Min " ,, btw , I think there not a SSD in 1 TB yet
yes atm i'm running the VM's (512MB RAM each) on my HDD...

Okay... I can run 12VM's on my HDD without lags
But if I turn on 18 VM's all VM's starting to lag
Ground_Zerox is offline  
Old   #840
 
elite*gold: 0
Join Date: Mar 2014
Posts: 15
Received Thanks: 2
to remove this Security Message , you have to make changes on Internet Options >>

Btw I have a problem that coming after "launching the game" , it's work and after loading it closing the game , If you got it before and can help me in that , I would appreciate this


samsam1991 is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 10:04.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.