Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Eudemons Online
You last visited: Today at 13:27

  • Please register to post and access all features, it's quick, easy and FREE!


EO Client Problem

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Feb 2008
Posts: 3
Received Thanks: 0
Unhappy EO Client Problem

I have posted this problem on EO official forums but they are not any of help. i hope u guys can help me with this one.

Auction window is transparent cant take out items or chips. Icons pane is empty and crashes everytime i open it.

Everything else is working just fine. im not the only one having this problem and reinstalling did not fix it.

Running Vista Ultimate.






ghop is offline  
Old 05/05/2009, 09:47   #2
 
elite*gold: 0
Join Date: Jun 2008
Posts: 111
Received Thanks: 23
I saw your post in EO forum too, just thought lang will help you out.
OK, if you say you have reinstalled and it didn't help, then probably resources are fine.

The only thing coming to my mind is your Vista. Try this and see if it helps:
1. Create a new shortcut on your desktop, but not to launcher, but the game client directly. By default the location is: C:\Program Files\Eudemons Online\soul.exe (soul.exe is the actual client). So, you make shortcut to that one.
2. Open shortcut properties and add blacknull to the target in Shortcut tab. It should look something like this "C:\Program Files\Eudemons Online\soul.exe" blacknull (notice the quotes).
3. Select Compatibility tab, check Run this program in compatibilty mode for: and choose Windows 2000 from list. Also check Disable visual themes.

If this does not help, I cannot help you more.

There is one thing to mention though - by running game from shortcut as described above will disable auto-patching. So you will have to patch manually or run the default shortcut from time to time (so autopatch is run).


picadilly is offline  
Old 05/05/2009, 13:26   #3
 
elite*gold: 0
Join Date: Feb 2008
Posts: 3
Received Thanks: 0
Quote:
Originally Posted by picadilly View Post
I saw your post in EO forum too, just thought lang will help you out.
OK, if you say you have reinstalled and it didn't help, then probably resources are fine.

The only thing coming to my mind is your Vista. Try this and see if it helps:
1. Create a new shortcut on your desktop, but not to launcher, but the game client directly. By default the location is: C:\Program Files\Eudemons Online\soul.exe (soul.exe is the actual client). So, you make shortcut to that one.
2. Open shortcut properties and add blacknull to the target in Shortcut tab. It should look something like this "C:\Program Files\Eudemons Online\soul.exe" blacknull (notice the quotes).
3. Select Compatibility tab, check Run this program in compatibilty mode for: and choose Windows 2000 from list. Also check Disable visual themes.

If this does not help, I cannot help you more.

There is one thing to mention though - by running game from shortcut as described above will disable auto-patching. So you will have to patch manually or run the default shortcut from time to time (so autopatch is run).
Thanks for the reply.
I have done exactly wat u have said but in vane. Problem still exists.
Im not sure where the problem is. A friend of mine told me its something with the ini files. Wat i really want to know is that is everyone running Vista having the same problem ? please confirm. thanks
ghop is offline  
Old 05/05/2009, 16:29   #4
 
elite*gold: 0
Join Date: Jun 2008
Posts: 111
Received Thanks: 23
Cannot help you with Vista - I only had it for 30 minutes (that was the time it took to boot it on my laptop lol). After that I re-formatted it and installed fresh copy of XP.


picadilly is offline  
Old 05/06/2009, 00:57   #5
 
elite*gold: 0
Join Date: Feb 2008
Posts: 3
Received Thanks: 0
I managed to fix it eventually i searched everywhere and found nothing. so i thought of something, i asked my friend to compress and send me the "ani" "ini" and the "data" folders from their game directory. i simply replaced mine with the ones i got from my friend and worked like a charm just wanted to share for anyone else having the same issue. all they gotta do is replace the same folders from another working client with the ones they have. cheers


ghop is offline  
Reply



« need help! | A really annoying bug. »

Similar Threads
Client Problem :S
08/26/2010 - SRO Ask the Experts - 4 Replies
Guys i need help please, my mouse right click looks to be disabled on the game :S i cant use stuff or move my camera anything! its not the mouse! it may be some option in game? :S
Problem mit Client
07/07/2010 - Metin2 PServer - Discussions / Questions - 4 Replies
Hey hab meinen Clienten mal ein bissel bearbeitet. Eigentlich habe ich nur die root.epk verändert jetzt kommt beim starten folgender Fehler: Hier steht erst ganz viel (kb das abzuschreiben -.-) Und unten steht dann : Run - exceptions.IndentationError:exspected an indented block (line10) In welcher Datei muss ich dann was ändern? Hier nochmal ein kleiner Screen: http://img688.imageshack.us/img688/4929/lolyia.png
Client problem
06/13/2010 - SRO PServer Ask the Experts - 0 Replies
hello. I got a big problem. I have just started play in swsro1 and i cant find any autopot that works for me. I tried about 5-6 different autopots including Silkmod and something like that. It feels like all that 3rd party software (autopot, bot and other stuff like plugins) doesn't connect with the client. I tried SilkMod (as autopot) - it don't work. I got no special security stuff that could block the connection between 3rd party software and client. I have all those (C++ , net framework 2 )...
Problem with client - Invalid Client
12/12/2009 - Dekaron - 1 Replies
So after neb's bypass was released I used it and it was working fine. Just recently, I was messing around with csv editing for mass spawns (unpacked datas, edited .csvs, etc). Before I could even test if it worked, it gave me a "invalid client - please reinstall" after character selection. -I have used CRC bypass from neb's bypass and it didn't work -I then used just normal without CRC and it didnt work -Used my legit client and it didn't work Any thoughts? Or should I re-edit all...
S4 Client Problem
11/12/2009 - S4 League - 0 Replies
Ich starte Patcher > S4Client.exe und Bypass natürlich und alles so gut dann wollte ich Cheat Engine starten war auch erfolgreich aber jetzt kommt was jetzt anderst ist und ich denke es ist das aus von Hacken, mann kann den Prozess: S4Client.exe nicht mehr öffnen selbst net mit Cheat Engine net oder andere Memory Scaner und Trainer Erkennt den S4Client.exe Prozess auch net. Ist das, dass aus von die Legendären Hacker?? XD XD Vielen Dank.^^



All times are GMT +1. The time now is 13:27.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.