Register for your free account! | Forgot your password?

You last visited: Today at 19:31

  • Please register to post and access all features, it's quick, easy and FREE!

 

Diablo 3 Bot - TNT

Reply
 
Old   #256
 
elite*gold: 0
Join Date: Apr 2012
Posts: 71
Received Thanks: 7
Hmm, sehr komisch... Bei mir läuft alles noch.... als ich das Prob hatte, hab ich ihn runtergeschmissen und neu entpackt, dann ging alles wieder... Du kannst natürlich noch versuchen das ding neu zu ziehen oder nen update zu ziehen, vllt liegt es daran...



wese87 is offline  
Old   #257
 
elite*gold: 0
Join Date: Sep 2012
Posts: 166
Received Thanks: 75
Quote:
Originally Posted by andi-theke View Post
no ^^ komplett runter geschmissen, neu entpackt, neu eingestellt, beim loginversuch bleibt er hängen.

edit: wie gesagt, der lief heut morgen, dann hat mein monk nichts mehr gemacht und beim versuch alles neu zu starten, kam es zu dem problem...

edit 2: ich habe normal bis 15.10.den bot (Monthly Card)
Es kann natürlich sein, das auch der Server Betreiber mal den Server wartet, aber Updatetechnisch nix bekannt


lusio333 is offline  
Old   #258
 
elite*gold: 0
Join Date: Sep 2012
Posts: 22
Received Thanks: 1
ich habe mir extra die neueste version heruntergeladen 0.9.8.983

das nervt mich gerade etwas... in dem forum dort kann ich auch nichts posten, da mein englisch so gut ist wie mein chinesisch ^^

ich wollte eigentlich gerade etwas am motorrad fummeln und jetzt muss ich mich um den scheiß kümmern... :-(

dann geh ich jetzt mal bissel am bike schrauben und schaue später nach, ob es wieder funktioniert.
andi-theke is offline  
Old   #259
 
elite*gold: 0
Join Date: Jun 2009
Posts: 27
Received Thanks: 4
also bei mir lauft der Bot Sauber durch keine Probleme

hab aber das Gefühl das Blizz wieder was am Loot gedreht hat gestern 4std akt 3 laufen lassen und nur 4 63Items bekommen sonst in der selben zeit platz meine Kiste^^


Daxter08 is offline  
Old   #260
 
elite*gold: 0
Join Date: Sep 2012
Posts: 22
Received Thanks: 1
geht immer noch nicht.
bei mir ist er jetzt auch die ganze woche ohne einen einzigen zwischenfall gelaufen.

einfach login, connect to D3 und los.

jetzt ist kein login möglich.
naja, vielleicht ist er auch so eingestellt, dass er eine woche funktioniert und dann hört er einfach auf mit der absicht: kauf ihn noch einmal und ich bin eine weitere woche verfügbar :-(
wie gesagt, hatte ich den heute morgen auch am laufen, bis er keine lust mehr hatte...

was mich ja stört, liegt es am bot? liegt es am login server vom bot? liegt es an der firewall oder antivirus (was ich auch schon ausgestellt habe, ohne erfolg) liegt es am NET framework?

kA wo man suchen soll...
wobei, ich habe alles mögliche schon aktualisiert, ohne erfolg...
andi-theke is offline  
Old   #261
 
elite*gold: 0
Join Date: Sep 2012
Posts: 166
Received Thanks: 75
Quote:
Originally Posted by andi-theke View Post
geht immer noch nicht.
bei mir ist er jetzt auch die ganze woche ohne einen einzigen zwischenfall gelaufen.

einfach login, connect to D3 und los.

jetzt ist kein login möglich.
naja, vielleicht ist er auch so eingestellt, dass er eine woche funktioniert und dann hört er einfach auf mit der absicht: kauf ihn noch einmal und ich bin eine weitere woche verfügbar :-(
wie gesagt, hatte ich den heute morgen auch am laufen, bis er keine lust mehr hatte...

was mich ja stört, liegt es am bot? liegt es am login server vom bot? liegt es an der firewall oder antivirus (was ich auch schon ausgestellt habe, ohne erfolg) liegt es am NET framework?

kA wo man suchen soll...
wobei, ich habe alles mögliche schon aktualisiert, ohne erfolg...
Wenn du Skype oder MSN hast , könnte ich nen direkten Kontakt mit dem Entwickler anbieten, er spricht english. Ansonsten wenn du ICQ hast kannste mir auch per pm schreiben, schau ich mir das per teamviewer mal an.

Was natürlich sein kann , das je nach Virenscanner\Firewall Definition das ganze geblockt wird. Müsste man sich im Einzelfall anschauen.
lusio333 is offline  
Old   #262
 
elite*gold: 0
Join Date: Sep 2012
Posts: 22
Received Thanks: 1
Quote:
Originally Posted by lusio333 View Post
Wenn du Skype oder MSN hast , könnte ich nen direkten Kontakt mit dem Entwickler anbieten, er spricht english. Ansonsten wenn du ICQ hast kannste mir auch per pm schreiben, schau ich mir das per teamviewer mal an.

Was natürlich sein kann , das je nach Virenscanner\Firewall Definition das ganze geblockt wird. Müsste man sich im Einzelfall anschauen.
skype hab ich, kann mich aber nicht mit dem entwickler unterhalten. wie gesagt ist mein englisch sehr gut ^^
ich habe jetzt eine mail an tnt geschickt, aber noch keine antwort bekommen.

firewall und av schließe ich aus. ich hatte den bot laufen, bis er die arbeit eingestellt hat. und das macht er nicht einfach so.
ich vermute das es ein problem am login server gibt. ich habe sämtliche firewalls (router und von avira selber) deaktiviert.

icq hab ich nicht...

bin gerade mächtig angepi**t. nichts funktioniert und support bekommt man auch keinen vom entwickler (wie gesagt, eine mail ist an ihn raus)

danke für deine hilfe, aber ich denke du wirst mir da weniger weiterhelfen können.
sobald ich benutzername und pw eingebe, ist ende gelände. tnt friert ein...
andi-theke is offline  
Old   #263
 
elite*gold: 0
Join Date: May 2008
Posts: 52
Received Thanks: 8
Hallo
Wie ist den der bot habs mir auch schon überlegt den mal für einen monat zu testen.
Kuder is offline  
Old   #264
 
elite*gold: 0
Join Date: Apr 2012
Posts: 71
Received Thanks: 7
Ich kann den Bot nur empfehlen. Mit der richtigen Einstellung läuft er super. Wenn du Hilfe brauchst, schreib mich einfach an....
wese87 is offline  
Old   #265
 
elite*gold: 0
Join Date: Sep 2012
Posts: 22
Received Thanks: 1
ich habe auf tntd3.com eine e-mail geschickt, aber die werden wohl erfolgreich ignoriert. zumindest bekomme ich keine reaktion von dort...

das habe ich jetzt in dem forum von tntd3 gepostet, aber auch keine reaktion weiter (bzw. keine die zu einem ergebnis führen):

ich habe net framework installiert/deinstalliert
windows update
alle versionen vom bot heruntergeladen und getestet
rechner immer wieder neugestartet
router firewall deaktiviert
antivirus deaktiviert
den ordner MPQs auf alle laufwerke kopiert und dem bot zugewiesen
ich habe jetzt noch alle temp dateien vom rechner gelöscht und die registry aufgeräumt und defragmentiert.
wenn ich noch mehr mache muss, kann ich windows gleich neu installieren.

und das den ganzen sonntag

nichts funktioniert...

das problem liegt also nicht an meinem rechner

edit:
ich finde den bot etwas sehr labil geschrieben. es kann nicht sein, dass eine wolke draußen vorbei zieht und der bot sich weg hängt. was anderes kann es nicht sein. denn heute morgen war schönes wetter und er lief wie immer, man ist nicht am rechner, nimmt keine einstellungen vor oder sonstiges und auf einmal meint der bot: ich hab keine lust mehr und höre auf zu funktionieren.
also liegt es am wetter, da ein paar wolken aufgezogen sind...

sry, aber ich hab den ganzen sonntag für den sch*** vergeudet.


edit 2: zählt die zeit weiter, während der bot nicht läuft? oder zählt die zeit nur wenn er läuft?
gibt es auch alternative bots?
andi-theke is offline  
Old   #266
 
elite*gold: 0
Join Date: Sep 2012
Posts: 166
Received Thanks: 75
Quote:
Originally Posted by andi-theke View Post
ich habe auf tntd3.com eine e-mail geschickt, aber die werden wohl erfolgreich ignoriert. zumindest bekomme ich keine reaktion von dort...

das habe ich jetzt in dem forum von tntd3 gepostet, aber auch keine reaktion weiter (bzw. keine die zu einem ergebnis führen):

ich habe net framework installiert/deinstalliert
windows update
alle versionen vom bot heruntergeladen und getestet
rechner immer wieder neugestartet
router firewall deaktiviert
antivirus deaktiviert
den ordner MPQs auf alle laufwerke kopiert und dem bot zugewiesen
ich habe jetzt noch alle temp dateien vom rechner gelöscht und die registry aufgeräumt und defragmentiert.
wenn ich noch mehr mache muss, kann ich windows gleich neu installieren.

und das den ganzen sonntag

nichts funktioniert...

das problem liegt also nicht an meinem rechner

edit:
ich finde den bot etwas sehr labil geschrieben. es kann nicht sein, dass eine wolke draußen vorbei zieht und der bot sich weg hängt. was anderes kann es nicht sein. denn heute morgen war schönes wetter und er lief wie immer, man ist nicht am rechner, nimmt keine einstellungen vor oder sonstiges und auf einmal meint der bot: ich hab keine lust mehr und höre auf zu funktionieren.
also liegt es am wetter, da ein paar wolken aufgezogen sind...

sry, aber ich hab den ganzen sonntag für den sch*** vergeudet.


edit 2: zählt die zeit weiter, während der bot nicht läuft? oder zählt die zeit nur wenn er läuft?
gibt es auch alternative bots?
Also das mit der direkten E-Mail ist so eine Sache , weil fast 10000 Leute aktuell TNT benutzen. Das da eine bedeutsame Flut an Mails kommen ist dann vorprogrammiert.Ausserdem ist es glaube ich grade mitten in der Nacht in China, kann als gut sein das der momentan schläft.. Ich persönlich erreiche ihn auch nur Morgens\Mittags in deutscher Zeit via MSN. Das mit dem stoppen kann ich ein wenig erklären, obs dir hilft bezweifle ich.
1) Der Bot gibt sich regelmässig sogenannte "Handshakes" er prüft also ab ob alles funktioniert und ob deine Lizenz noch gültig ist, gleichzeitig updatet er informationen wenn sich nur Serverseitig etwas änderte aber nicht Clientseitig. Wenn der Handshake nicht erfolgreich war , stoppt der Bot.
2) Der Server ist gehostet in China , vorher gab es 2 Server , einen in China einen in der USA , aber nachdem der in der USA dauerhaft Ziel von DDOS - Anschlägen von diversen Crews war , welche Geld und Kostenlose Accounts erpressen wollten wurde alles nach China verlegt und nochmals aufgerüstet.

Das du deinen Sonntag damit verbracht hast ihn zum laufen zu bringen, und das noch ohne Erfolg , tut mir leid. Ich kann dir gerne Support anbeiten via Teamviewer aber ich glaube das bequatschen wir per pm.


Alternativen zu dem Bot? Kann ich dir leider keine nennen, nicht weil ich ja explizit für TNT werbe, sondern weil TNT mein erster und einzigster Bot war\ist für D3 und ich die Konkurrenzprodukte nicht kenne.
lusio333 is offline  
Old   #267
 
elite*gold: 0
Join Date: Sep 2012
Posts: 22
Received Thanks: 1
mögliche lösung für mein problem:

lusio333 ist auch noch einmal alle einstellungen bei mir durchgegangen. es hat alles soweit gestimmt.
eine möglichkeit die lusio333 sagte: problem mit internetprovider

also haben wir VPN versucht:

client laden
free account einrichten
proXPN starten

bei mir kam bei dem bot zumindest schon mal login FAIL: username or pw incorrect
damit war ich einen schritt weiter. er hat connected.

jetzt habe ich den VPN-clienten beendet und habe mich mit tnt neu verbunden und siehe da, login success.

danke nochmal lusio333
andi-theke is offline  
Old   #268
 
elite*gold: 272
Join Date: Jun 2009
Posts: 2,555
Received Thanks: 1,179
Also ich habe mit den bot heute für einen Monat gekauft und bin die ganze zeit schon am testen. Ich bin begeistert, was für eine Arbeit der bot leistet und wie wirksam er doch auf längere Zeit ist. Zudem möchte ich mich auch für den guten Support bedanken. Danke !
.Stefan is offline  
Old   #269
 
elite*gold: 0
Join Date: May 2011
Posts: 24
Received Thanks: 1
Hallo zusammen,

also bei mir levelt der Bot seid 4 Tagen. 6-7 Stunden am Tag. Er ist jetzt bei lev. 53 und ich hoffe morgen die 60 zu knacken. Soweit alles gut.

Allerdings habe ich beobachtet, das der Bot die Topas liegen lässt. (Habe ich irgendwo schonmal gelesen)
Bei Gohm bleibt er einfach in der Wocke stehen und stirbt dann natürlich. Das gleiche bei Bossen, die unser dem Bot Feuer anzünden. Er bleibt einfach stehen und geht recht oft drauf. Liegt das daran, das ich einen Mönch hochzüchte, der sich schnell mal selber heilen kann, oder ist das ein allgemeines Problem?

Wenn die Ausrüstung defekt ist, geht es nicht zum reparieren. Das macht er erst, wenn er Verkaufen geht. Kann man das noch anders einstellen?

Ansonsten bin ich echt begeistert.

Ach ja kurze Anmerkung, wenn Ihr einen neuen Char hochzieht, dann kauft zwischendurch mal neue Waffen und Ausrüstung im AH. (für kleines Gold) Also ab Lev. 30 habe ich das so gemacht und alle 10 Level dann das AH unsicher gemacht und für kleines Geld neue Ausrüstung gekauft. Dadurch habe ich meine Sterblichkeitsrate deutlich nach unten korrigiert und konnte dadurch auch schnell an Level gewinnen.
Gestern mit Lev. 47 habe ich eine Faustwaffe gekauft mit 800 Schaden. Ich hatte bis dato eine Waffe mit nicht einmal 200 Schaden. Dadurch sind die Gegner eigentlich "fast" so umgefallen. Die Waffe hatte Stufenanforderung -14

Also weiter so.
Vorni78 is offline  
Old   #270
 
elite*gold: 0
Join Date: Sep 2012
Posts: 22
Received Thanks: 1
Quote:
Originally Posted by andi-theke View Post
mögliche lösung für mein problem:

lusio333 ist auch noch einmal alle einstellungen bei mir durchgegangen. es hat alles soweit gestimmt.
eine möglichkeit die lusio333 sagte: problem mit internetprovider

also haben wir VPN versucht:

client laden
free account einrichten
proXPN starten

bei mir kam bei dem bot zumindest schon mal login FAIL: username or pw incorrect
damit war ich einen schritt weiter. er hat connected.

jetzt habe ich den VPN-clienten beendet und habe mich mit tnt neu verbunden und siehe da, login success.

danke nochmal lusio333
das ist aber nun auch nur eine notlösung, wenn man zuhause vor ort ist.
denn steuern kann ich den bot über teamview nicht, falls er stehen bleibt.

wenn er connected, läuft er eine weile, dann bleibt er wieder stehen.
jetzt muss ich die prozedur von vorn machen: vpn client starten, tnt starten, warten bis login Fail, vpn client stoppen, tnt starten, login erfolgreich.

mache ich das über teamviewer, bin ich nach dem punkt "vpn client starten" von der verbindung mit meinem rechner getrennt.

ich hab jetzt meinen sohn angerufen, er soll den clienten stoppen.
jetzt komme ich zwar wieder auf meinen rechner, aber tnt friert wieder ein und connected nicht.

man ist das ein @$5!!


andi-theke is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 19:31.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.