Register for your free account! | Forgot your password?

You last visited: Today at 19:35

  • Please register to post and access all features, it's quick, easy and FREE!

 

Diablo 3 Bot - TNT

Reply
 
Old   #106
 
elite*gold: 0
Join Date: Jan 2007
Posts: 10
Received Thanks: 0
Ich hab da so ein kleines Problem...

Wenn er reppen muss, dann rennt er zum Händler.. das Fenster öffnet sich und dann passiert nichts.. er klickt sich nicht zu dem Fenster durch, wo er reppen kann... woran kann das liegen ??



Sruffel is offline  
Old   #107
 
elite*gold: 272
Join Date: Jun 2009
Posts: 2,555
Received Thanks: 1,179
Quote:
Originally Posted by .Stefan View Post
Ja ich bin die schritte noch einmal durchgegangen , komme aber warum auch immer nicht einmal zum login fenster. Nach dem ersten Fenster mit den Einstellungen für den Titel und der Verknüpfung zur exe kommt nach dem "saven" ein D3 Logo und es wird mir gesagt , dass die .exe einen Fehler hat.

Ich benutze Win7 64bit und habe Libary auch extra noch einmal installiert. Brachte allerdings leider nichts.
Bräuchte noch hilfe :S Ich weiß nicht was ich noch ausprobieren soll.


.Stefan is offline  
Old   #108
 
elite*gold: 0
Join Date: Sep 2012
Posts: 166
Received Thanks: 75
Quote:
Originally Posted by .Stefan View Post
Bräuchte noch hilfe :S Ich weiß nicht was ich noch ausprobieren soll.
Beide installiert? Sowohl 32 als auch 64 bit? .net 4.5 oder 4.0? Mit 4.5 funktioniert er nicht.

Quote:
Originally Posted by Sruffel View Post
Ich hab da so ein kleines Problem...

Wenn er reppen muss, dann rennt er zum Händler.. das Fenster öffnet sich und dann passiert nichts.. er klickt sich nicht zu dem Fenster durch, wo er reppen kann... woran kann das liegen ??
Gab da einen Artikel bezüglich der Windowssize , Mit welcher Auflösung spielst du?
lusio333 is offline  
Old   #109
 
elite*gold: 0
Join Date: Jan 2007
Posts: 10
Received Thanks: 0
Quote:
Gab da einen Artikel bezüglich der Windowssize , Mit welcher Auflösung spielst du?
Ich lasse ihn im Fenstermodus laufen...


Sruffel is offline  
Old   #110
 
elite*gold: 0
Join Date: Sep 2012
Posts: 166
Received Thanks: 75
Quote:
Originally Posted by Sruffel View Post
Ich lasse ihn im Fenstermodus laufen...
640x480,724x1024,1240x768 , lass dir doch nicht alles aus der Nase ziehen
lusio333 is offline  
Old   #111
 
elite*gold: 0
Join Date: Nov 2009
Posts: 35
Received Thanks: 4
Quote:
Originally Posted by lusio333 View Post
640x480,724x1024,1240x768 , lass dir doch nicht alles aus der Nase ziehen
wenn der bot startet darf man das fenster nicht verändern, das ist alles. das programm stellt die size autoamtisch ein, die auflösung ist egal. hauptsache es ist window-size.

insgesamt hat der bot mir 90€ brutto eingespielt. kann mich nicht beklagen, wie einige andere hier.
Viet91 is offline  
Old   #112
 
elite*gold: 0
Join Date: Sep 2012
Posts: 166
Received Thanks: 75
Quote:
Originally Posted by Viet91 View Post
wenn der bot startet darf man das fenster nicht verändern, das ist alles. das programm stellt die size autoamtisch ein, die auflösung ist egal. hauptsache es ist window-size.

insgesamt hat der bot mir 90€ brutto eingespielt. kann mich nicht beklagen, wie einige andere hier.
Kumpel hat heute auch mal wieder nen Hunderter eingefahren.. Bei mir sieht es momentan eher mau aus, aber dank Lifetime ist es halt nicht ganz zur schlimm, zur Not veräussere ich meine 40 Mios
lusio333 is offline  
Old   #113
 
elite*gold: 0
Join Date: Jan 2007
Posts: 10
Received Thanks: 0
Danke leute.. das mit dem Händler hat sich nun erledigt, es funktioniert wieder.. allerdings hab ich ein anderes Phenomen noch was ich mir nicht erklären kann.. Ich hab z.B. Auto Identify an .. und wenn der anfängt zu identifizieren, dann gehts richtig rund... er identifiziert, zieht teilweise willkürlich !schlechtere! sachen an, packt nur n teil in die Truhe.. ich weiß nicht was da los ist....

Hatte jmd. von euch etwas ähnliches mal gehabt ?
Sruffel is offline  
Old   #114
 
elite*gold: 0
Join Date: Sep 2012
Posts: 166
Received Thanks: 75
Quote:
Originally Posted by Sruffel View Post
Danke leute.. das mit dem Händler hat sich nun erledigt, es funktioniert wieder.. allerdings hab ich ein anderes Phenomen noch was ich mir nicht erklären kann.. Ich hab z.B. Auto Identify an .. und wenn der anfängt zu identifizieren, dann gehts richtig rund... er identifiziert, zieht teilweise willkürlich !schlechtere! sachen an, packt nur n teil in die Truhe.. ich weiß nicht was da los ist....

Hatte jmd. von euch etwas ähnliches mal gehabt ?
Hört sich nach der Option des Gearchangen an . Tools -> App -> Vendor -> Change Gear den Hacken rausmachen
lusio333 is offline  
Old   #115
 
elite*gold: 0
Join Date: Jan 2007
Posts: 10
Received Thanks: 0
Change Gear ist nicht an... Ich hab auch wieder Vendor Probleme... Kann vielleicht auch am Profil liegen ? wobei das mit dem Items nichts mit dem Profil zu tun haben dürfte....
Sruffel is offline  
Old   #116
 
elite*gold: 0
Join Date: Sep 2012
Posts: 166
Received Thanks: 75
Quote:
Originally Posted by Sruffel View Post
Change Gear ist nicht an... Ich hab auch wieder Vendor Probleme... Kann vielleicht auch am Profil liegen ? wobei das mit dem Items nichts mit dem Profil zu tun haben dürfte....
Finde ich recht seltsam, ich werde es mal ansprechen aber kann mir nicht vorstellen wieso es bei mir kontinuierlich funktioniert, aber andere immer wieder Probleme haben
lusio333 is offline  
Old   #117
 
elite*gold: 0
Join Date: Jan 2007
Posts: 10
Received Thanks: 0
Quote:
Originally Posted by lusio333 View Post
Finde ich recht seltsam, ich werde es mal ansprechen aber kann mir nicht vorstellen wieso es bei mir kontinuierlich funktioniert, aber andere immer wieder Probleme haben
Ich weiß auch nicht woran das liegen kann...
Ich installierte ganz normal den Bot, habe lediglich die Pflichtfelder
ausgefüllt und dann eine Lootconfig (habe 2 versch. getestet) runtergeladen
und ersetzt..

Es ist echt störend und nervig :-(
Sruffel is offline  
Old   #118
 
elite*gold: 272
Join Date: Jun 2009
Posts: 2,555
Received Thanks: 1,179
Quote:
Originally Posted by lusio333 View Post
Beide installiert? Sowohl 32 als auch 64 bit? .net 4.5 oder 4.0? Mit 4.5 funktioniert er nicht.


Gab da einen Artikel bezüglich der Windowssize , Mit welcher Auflösung spielst du?
4.0 ._.
.Stefan is offline  
Old   #119
 
elite*gold: 0
Join Date: Nov 2009
Posts: 35
Received Thanks: 4
Quote:
Originally Posted by Sruffel View Post
Danke leute.. das mit dem Händler hat sich nun erledigt, es funktioniert wieder.. allerdings hab ich ein anderes Phenomen noch was ich mir nicht erklären kann.. Ich hab z.B. Auto Identify an .. und wenn der anfängt zu identifizieren, dann gehts richtig rund... er identifiziert, zieht teilweise willkürlich !schlechtere! sachen an, packt nur n teil in die Truhe.. ich weiß nicht was da los ist....

Hatte jmd. von euch etwas ähnliches mal gehabt ?
Dieses Problem hatte ich in der vorgängerversion auch gehabt. versuch mal den bot neu zu runterzuladen. bestenfalls beim neu einstellen looting und vendor so lassen wie es ist, bis auf die profile und scripts.
Viet91 is offline  
Old   #120
 
elite*gold: 0
Join Date: Sep 2012
Posts: 166
Received Thanks: 75
Ich hab mal meinen Threadpost ein wenig erweitert. Sollte das neue TNT Forum kommen wird es wahrscheinlich eine deutsche Untersektion geben, dort werden dann nochmal alle Guides\FAQ niedergeschrieben. Desweiteren nochmal Danke an alle die bisher mir Feedback geben konnten. Ob Positiv oder Negativ, nichts wurde persönlich aufgefasst. Auch danke an die vielen PM-Schreiber...

Da aktuell keine Reflinks erlaubt sind, können jedoch interessiere User ( Sofern Erlaubt) diesen per PM Abfragen. Sollte dies nicht erlaubt sein werd ich dies natürlich unterlassen. Am Support wird sich aber dennoch nichts ändern.

Quote:
Originally Posted by .Stefan View Post
4.0 ._.
Ich werde dich heute abend via ICQ mal anschreiben. Sofern du es gestattest mir das Problem per Teamviewer anschauen und dir beim Fix helfen. Bin so ab 19 Uhr daheim.

Gruß Lusio


lusio333 is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 19:35.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.