Register for your free account! | Forgot your password?

You last visited: Today at 16:59

  • Please register to post and access all features, it's quick, easy and FREE!

 

Diablo 3 Bot - TNT

Reply
 
Old   #406
 
elite*gold: 4
Join Date: Jan 2012
Posts: 364
Received Thanks: 18
Hast du auch schon auf "Connect to D3" geklickt und den Bot mit deinem Diablo3 Fenster verbunden? Dann sollte es eigentlich funktionieren.



peterchen1235 is offline  
Old   #407
 
elite*gold: 0
Join Date: Nov 2010
Posts: 3
Received Thanks: 2
Hey eine frage, kann mir jemand der sich genaustens mit dem bot auskennt bei ein paar feineinstellungen helfen? sowas wie autologin etc, ist ein bisschen nervig jede stunde den bot neu zu starten zu müssen, hat evt jemand schon loot optionen die bei gelben items sein können eingestellt, welche die im AH was wert sind, die ich einfach übernehmen könnte?


dekekz is offline  
Old   #408
 
elite*gold: 0
Join Date: Sep 2011
Posts: 7
Received Thanks: 0
ok danke dir wie ist es nun mit nem klassen skript ??? muss ich die selber schreiben oder gibt es schon vorgefertige ??? ich benutze eine BoomSorce gibt es da schon nen vorgefärtigten skript ?

bzw wie setzt man einen ein `?
GoRLike is offline  
Old   #409
 
elite*gold: 0
Join Date: Jun 2012
Posts: 197
Received Thanks: 28
Quote:
Originally Posted by GoRLike View Post
ok danke dir wie ist es nun mit nem klassen skript ??? muss ich die selber schreiben oder gibt es schon vorgefertige ??? ich benutze eine BoomSorce gibt es da schon nen vorgefärtigten skript ?

bzw wie setzt man einen ein `?
klassenscripts sind alle da und fertig. gibts alles im tnt forum, unter "profiles" -.-

Quote:
Originally Posted by dekekz View Post
Hey eine frage, kann mir jemand der sich genaustens mit dem bot auskennt bei ein paar feineinstellungen helfen? sowas wie autologin etc, ist ein bisschen nervig jede stunde den bot neu zu starten zu müssen, hat evt jemand schon loot optionen die bei gelben items sein können eingestellt, welche die im AH was wert sind, die ich einfach übernehmen könnte?
geh ins tnt forum unter loot profiles. da gibts genau das was du suchst! alles fertig musst du dir nur dl!

Quote:
Originally Posted by GoRLike View Post
also ich würde ja super gerne einen Fehler posten damit man mir weiterhelfen kann aber es passiert einfach nichts ... ich hab alles schön eingestellt mich eingeloggt aber wenn ich auf den grünen button rechts oben "Start Bot" klicken will passiert einfach nichts ... keine animation dass der button funktioniert .. kein effekt nichts ....

Ich habe die version 00.9.9.992 runtergeladen... kann es sein dass es nicht der komplete bot sondern nur ein patch ist ?
hast du alle ++ usw installiert? hast du d3 erst geklickt? hast du ueberhaupt eine ahnung (generell?) denn da musste vieles vorher tuen before du aus start bot klickst. hast du script geladen was der bot denn machen soll?

nur mit diesen paar auskuenften kann niemand was anfangen

Quote:
Originally Posted by mush0r View Post
Wenn ich versuche mich einzuloggen um den mal anzutesten, kommt nur falsche Informationen. Welchen Usernamen will der genau?

Gruß
hast du eine lizens gekauft? wenn ja dann ist die nummer dein acc name!

Quote:
Originally Posted by wese87 View Post
Hast du den aktuellen patch und die aktuelle version vom bot??
jupp. neuste version vom bot, neuste MPQ dateien!


LivingTree is offline  
Old   #410
 
elite*gold: 0
Join Date: Oct 2012
Posts: 1
Received Thanks: 0
hallo freunde ich kapiere das einfach nicht die trial version die geht garnicht mehr oder ?
also ich gehe auf c und gehe auf diablo3 dann kopiere ich die mpqs ordner und füge sie ibn den bot ordner ein oder wie ?
delinoy is offline  
Old   #411
 
elite*gold: 0
Join Date: Jul 2006
Posts: 13
Received Thanks: 0
Quote:
Originally Posted by LivingTree View Post
evtl kannsu mir helfen

i get an error after i press connect to d3.. then init.. then crash diablo 3 has stopped working.


http://i.imgur.com/TUBl7.png


here the logs:

2:45:40 PM,Initializing MPQ storage..
2:45:41 PM,Added base-mpq file: CoreData.mpq.
2:45:41 PM,Added base-mpq file: ClientData.mpq.
2:45:41 PM,Added patch file: /base/d3-update-base-10057.MPQ.
2:45:41 PM,Added patch file: /base/d3-update-base-10235.MPQ.
2:45:41 PM,Added patch file: /base/d3-update-base-10485.MPQ.
2:45:41 PM,Added patch file: /base/d3-update-base-11327.MPQ.
2:45:41 PM,Added patch file: /base/d3-update-base-12480.MPQ.
2:45:41 PM,Ignoring patch file /base/d3-update-base-12811.MPQ.
2:45:41 PM,Added patch file: /base/d3-update-base-9558.MPQ.
2:45:41 PM,Added patch file: /base/d3-update-base-9749.MPQ.
2:45:41 PM,Added patch file: /base/d3-update-base-9858.MPQ.
2:45:41 PM,Added patch file: /base/d3-update-base-9950.MPQ.
2:45:41 PM,Added patch file: /base/d3-update-base-9991.MPQ.
2:45:41 PM,Applying file: d3-update-base-12480.MPQ.
2:45:42 PM,Applying file: d3-update-base-11327.MPQ.
2:45:42 PM,Applying file: d3-update-base-10485.MPQ.
2:45:42 PM,Applying file: d3-update-base-10235.MPQ.
2:45:42 PM,Applying file: d3-update-base-10057.MPQ.
2:45:43 PM,Applying file: d3-update-base-9991.MPQ.
2:45:43 PM,Applying file: d3-update-base-9950.MPQ.
2:45:43 PM,Applying file: d3-update-base-9858.MPQ.
2:45:43 PM,Applying file: d3-update-base-9749.MPQ.
2:45:43 PM,Applying file: d3-update-base-9558.MPQ.
2:45:43 PM,Applying file: CoreData.mpq.
2:45:44 PM,Applying file: ClientData.mpq.
2:45:44 PM,All files successfully applied.
2:45:44 PM,Reading assets from MPQ data..
2:46:39 PM,Found a total of 109853 assets from CoreTOC.dat catalog and parsed 11754 of them in 00:00:51.8360632.
2:46:40 PM,Found a total of 335 assets from DB catalog and parsed 11762 of them in 00:00:00.6600009.
14:46:40,GBInfo initialized successfully
14:48:09,SocketException
14:48:10,Update Available.
14:48:21,Core.DoEnter() -- Begin
14:48:21,Core.DoEnter() -- End


and here from char:

2:45:37 PM,Initializing..
14:46:42,Initialization done.
14:48:15,Waiting for D3 To Start...
14:48:18,D3 started.
14:48:19,Initializing Character ...
14:48:20,Character initialized
14:48:34,Initializing Character ...
2:48:35 PM,D3 termination detected
14:48:37,Stopping bot ...
14:48:37,Bot stopped
14:49:09,Stopping bot ...
14:49:09,Bot not running.

ne idee?
Hab den gleichen scheiß... vorher lief der Bot einwandfrei gepatched etc is meiner auch ... vielleicht hat hier ja einer ne idee.

Habe schon 5-6 mal den kompletten MPQs ordner kopiert..

edit:

benutze jetzt die Version



jetzt funktionierts hab vorher immer mit der .991 gearbeitet ~~
Schnittwunde is offline  
Old   #412
 
elite*gold: 0
Join Date: Jun 2012
Posts: 197
Received Thanks: 28
Quote:
Originally Posted by Schnittwunde View Post
Hab den gleichen scheiß... vorher lief der Bot einwandfrei gepatched etc is meiner auch ... vielleicht hat hier ja einer ne idee.

Habe schon 5-6 mal den kompletten MPQs ordner kopiert..

edit:

benutze jetzt die Version



jetzt funktionierts hab vorher immer mit der .991 gearbeitet ~~
wow cool danke! werde ich gleich mal testen.. naja erstmal schlafen paar stunden.. danke, ich sag bescheid wie es gelaufen ist!

Quote:
Originally Posted by delinoy View Post
hallo freunde ich kapiere das einfach nicht die trial version die geht garnicht mehr oder ?
also ich gehe auf c und gehe auf diablo3 dann kopiere ich die mpqs ordner und füge sie ibn den bot ordner ein oder wie ?
bot downloaded.. mpq irgendwo hinkopieren. wenn du den bot dann hast und startest da ist link fuer die MPQ drinne und einfach angeben wo du die hinkopiert hast.

bitte bedienungsanleitung durchlesen -.-"
LivingTree is offline  
Old   #413
 
elite*gold: 0
Join Date: Sep 2011
Posts: 7
Received Thanks: 0
ja aber mein problem ist leider dass ich die "Class Skripts" nicht laden kann. wenn ich auf das Button Load klicke passiert nichts. Also es geht kein Fenster auf wo man das Ziel eingeben muss.

Und ganz unten steht dann dem entsprechend "Script status Unknown"
GoRLike is offline  
Old   #414
 
elite*gold: 4
Join Date: Jan 2012
Posts: 364
Received Thanks: 18
Die Class Skripts werden automatisch geladen.

D3 Starten -> Bot Starten -> Einloggen (in D3 sowie Bot) -> ins Spiel gehen (Spiel fortführen) -> Connect to D3 klicken und das entsprechende D3 Fenster anwählen -> Init Succesfull erscheint -> Class Skript wird automatisch geladen
peterchen1235 is offline  
Old   #415
 
elite*gold: 0
Join Date: Jun 2012
Posts: 197
Received Thanks: 28
Quote:
Originally Posted by GoRLike View Post
ja aber mein problem ist leider dass ich die "Class Skripts" nicht laden kann. wenn ich auf das Button Load klicke passiert nichts. Also es geht kein Fenster auf wo man das Ziel eingeben muss.

Und ganz unten steht dann dem entsprechend "Script status Unknown"
du musst kein script laden. nach connect to D3 macht der bot das automatisch.

Quote:
Originally Posted by Schnittwunde View Post
Hab den gleichen scheiß... vorher lief der Bot einwandfrei gepatched etc is meiner auch ... vielleicht hat hier ja einer ne idee.

Habe schon 5-6 mal den kompletten MPQs ordner kopiert..

edit:

benutze jetzt die Version



jetzt funktionierts hab vorher immer mit der .991 gearbeitet ~~
hat mir super geholfen!! tausend dank!!!

hab jetzt nen fehler cannot find following profile. bot stopping. kp warum. checke foren!
LivingTree is offline  
Old   #416
 
elite*gold: 910
Join Date: Oct 2012
Posts: 1,193
Received Thanks: 105
work like a boss
[A]qua.[069] is offline  
Old   #417
 
elite*gold: 5
Join Date: Jun 2011
Posts: 1,455
Received Thanks: 554
Preise viel zu übertrieben.
exi° is offline  
Old   #418
 
elite*gold: 0
Join Date: Sep 2012
Posts: 166
Received Thanks: 75
Quote:
Originally Posted by exi° View Post
Preise viel zu übertrieben.
Niemand zwingt dich
lusio333 is offline  
Old   #419
 
elite*gold: 0
Join Date: Sep 2011
Posts: 7
Received Thanks: 0
gut dann beschreibe ich nun mal mein Problem :

1. ich habe meinen bot wie in der anleitung eingestellt . habe das erste profil genommen dass es gab (akt1 shattering crown), davor habe ich meine login daten eingegeben und auf "auto login game" ein häckchen gesetzt.
2. auf connect to D3 geklickt. der bot startet die exe ich muss jedoch manuell auf spielen klicken. auch muss ich mich manuell einloggen ( ich habe noch kein tool dass mein b.net acc mit meinem handy verbindet)
3. ich stelle meinen wizzard in akt1 und habe die quest shattering crown an.
4. ich drücke auf start bot, dann kommt die folgende meldung :"Char is not in game. cannot start the Program." ich habe den namen meines Chars in running info eingegeben und auch die klasse so wie das LvL.

ps: das profil des wizzards ist nach wie vor im bot nicht erschienen.

(mein TnT account läuft noch 23h)


was mache ich falsch ?
GoRLike is offline  
Old   #420
 
elite*gold: 0
Join Date: Sep 2012
Posts: 166
Received Thanks: 75
Quote:
Originally Posted by GoRLike View Post
gut dann beschreibe ich nun mal mein Problem :

1. ich habe meinen bot wie in der anleitung eingestellt . habe das erste profil genommen dass es gab (akt1 shattering crown), davor habe ich meine login daten eingegeben und auf "auto login game" ein häckchen gesetzt.
2. auf connect to D3 geklickt. der bot startet die exe ich muss jedoch manuell auf spielen klicken. auch muss ich mich manuell einloggen ( ich habe noch kein tool dass mein b.net acc mit meinem handy verbindet)
3. ich stelle meinen wizzard in akt1 und habe die quest shattering crown an.
4. ich drücke auf start bot, dann kommt die folgende meldung :"Char is not in game. cannot start the Program." ich habe den namen meines Chars in running info eingegeben und auch die klasse so wie das LvL.

ps: das profil des wizzards ist nach wie vor im bot nicht erschienen.

(mein TnT account läuft noch 23h)


was mache ich falsch ?
Bist du Ingame gewesen? Weil in der Selection selbst kann der Bot dich nicht finden .


lusio333 is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 16:59.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.