Register for your free account! | Forgot your password?

You last visited: Today at 05:18

  • Please register to post and access all features, it's quick, easy and FREE!

 

HELLBUDDY D3 Bot RELEASE

Closed Thread
 
Old   #376
 
elite*gold: 240
Join Date: Aug 2006
Posts: 211
Received Thanks: 6
Hat jemand ne Idee warum der Bot immer nach 3-6 Runs Crashed? Steht immer bei mir das er die Verbindung oder sowas verloren hat.

Vielen dank schonmal für eure Hilfe



Ryôku is offline  
Old   #377
 
elite*gold: 0
Join Date: Feb 2005
Posts: 404
Received Thanks: 31
Hatte gestern das selbe Problem. Heute trat es bisher noch nicht wieder auf. Hoffe das bleibt erstmal so

Edit: Hätte ichs mal lieber nicht geschrieben ^^
Eben trat der Fehler bei mir auch wieder auf.


cerxis is offline  
Old   #378
 
elite*gold: 0
Join Date: Apr 2009
Posts: 101
Received Thanks: 17
Und wo bekomme ich nun für diesen bot profile her? Oder brauche ich die garnicht?
Naja mal nebenbei gucken : )
battschack is offline  
Old   #379
 
elite*gold: 0
Join Date: Nov 2009
Posts: 176
Received Thanks: 5
Quote:
Originally Posted by Ryôku View Post
Hat jemand ne Idee warum der Bot immer nach 3-6 Runs Crashed? Steht immer bei mir das er die Verbindung oder sowas verloren hat.

Vielen dank schonmal für eure Hilfe
wahrscheinlich hast du auch das fehlerhafte 1_1er script benutzt.
lösung: warten bis das forum wieder online ist und der ersteller den bug gefixt hat.

Quote:
Originally Posted by battschack View Post
Und wo bekomme ich nun für diesen bot profile her? Oder brauche ich die garnicht?
Naja mal nebenbei gucken : )
siehe oben



senfbert is offline  
Old   #380
 
elite*gold: 0
Join Date: May 2012
Posts: 1,495
Received Thanks: 394
Wetten blizz hat sie vom netz nehmen lassen
HellPain is offline  
Old   #381
 
elite*gold: 0
Join Date: Apr 2006
Posts: 307
Received Thanks: 27
Ganz schwach von denen, das sie nach 24 Stunden nichtmal das Forum wieder on bekommen.
shuuky is offline  
Old   #382
 
elite*gold: 0
Join Date: May 2009
Posts: 42
Received Thanks: 1
Quote:
Originally Posted by shuuky View Post
Ganz schwach von denen, das sie nach 24 Stunden nichtmal das Forum wieder on bekommen.
scheiß aufs forum - brachen sowieso nur die, die keine Ahnung von irgendwas haben oder nur scheiße labern.
wolfpack4ever is offline  
Old   #383
 
elite*gold: 0
Join Date: May 2012
Posts: 1,495
Received Thanks: 394
Quote:
Originally Posted by wolfpack4ever View Post
scheiß aufs forum - brachen sowieso nur die, die keine Ahnung von irgendwas haben oder nur scheiße labern.
stell dir vor es gibt leute die manche dinge nicht wissen :OO
HellPain is offline  
Old   #384
 
elite*gold: 0
Join Date: Mar 2011
Posts: 7
Received Thanks: 1
Der Temp Link geht auch nicht, mag jemand nen eigenen Mirror erstellen?
W4ker is offline  
Old   #385
 
elite*gold: 0
Join Date: Aug 2011
Posts: 114
Received Thanks: 5
Hat jemand vilt. ein Paar Gold-Farm Profile noch im Peto?
Big Joe is offline  
Old   #386
 
elite*gold: 0
Join Date: Jul 2008
Posts: 80
Received Thanks: 17
Quote:
Originally Posted by Big Joe View Post
Hat jemand vilt. ein Paar Gold-Farm Profile noch im Peto?
Im Anhang einmal der 3-7-3 AzmoTrash von DatOwl und 1-2-1 SarkothRun von mir selber erstellt.

Tables sind jetzt keine dabei, die müsst ihr selber anpassen.

mfg

EDIT
Für euch noch jeweils einen VirusTotal-Check hinterher:

Attached Files
File Type: rar 3-7-3 AzmoTrash_DatOwl.rar (1.4 KB, 47 views)
File Type: rar 1-2-1 SarkothRun.rar (1.7 KB, 45 views)
Th33xitus is offline  
Thanks
2 Users
Old   #387
 
elite*gold: 0
Join Date: Apr 2009
Posts: 101
Received Thanks: 17
Vielen dank für die Profile aber wie zur hölle starte ich die? Habe ja nur den Launcher exe und da finde ich kein profile laden oder sowas in der art : )

Und noch was

Ich weis gehört hier nicht rein aber...

Habe mir nen Quest(Profile) Scripte gemacht was auch beim testen(quests anehmen,Portale benutzen usw) immer geklappt hat aber sobald ich fertig war. Und starte rennt er nur zur Truhe>Schmied>Verkäufer....
Obwohl ich die nie eingetragen oder sowas habe. Verstehe nicht warum :/
battschack is offline  
Old   #388
 
elite*gold: 0
Join Date: Jul 2008
Posts: 80
Received Thanks: 17
Quote:
Originally Posted by battschack View Post
Vielen dank für die Profile aber wie zur hölle starte ich die? Habe ja nur den Launcher exe und da finde ich kein profile laden oder sowas in der art : )
Quest-Profile kommen hier rein:
C:\Users\Benutzername\AppData\Local\Temp\HellBuddy\Quests

Dann kannst du sie einfach anwählen und starten.
Th33xitus is offline  
Thanks
1 User
Old   #389
 
elite*gold: 0
Join Date: Sep 2010
Posts: 2
Received Thanks: 1
Der 1-2-1 SarkothRun stürzt bei mir immer nach ca. 20-25 min ab... Also Keine Rückmeldung mehr vom Programm. Jemand das gleiche Problem ? Oder ne idee ob es an den Einstellungen liegen kann ?
out-of-name is offline  
Old   #390
 
elite*gold: 0
Join Date: Jul 2008
Posts: 80
Received Thanks: 17
Der Bug ist leider bekannt.
Liegt am Bot.

Lässt sich derzeit leider auch nicht fixen.
Sobald das Forum wieder online ist versuche ich dem Problem auf den Grund zu gehen.


Th33xitus is offline  
Thanks
1 User
Closed Thread



« Previous Thread | Next Thread »



All times are GMT +1. The time now is 05:18.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.