Register for your free account! | Forgot your password?

Go Back   elitepvpers > Aion > Aion Hacks, Bots, Cheats & Exploits
You last visited: Today at 23:41

  • Please register to post and access all features, it's quick, easy and FREE!

 

Aion AutoIt Bot Beta [Open Source]

Reply
 
Old   #256
 
elite*gold: 0
Join Date: Oct 2009
Posts: 25
Received Thanks: 3
Ich habe leider auch vermehrt das problem, das er einfach nach einiger Zeit wegrennt...



IgameLegit is offline  
Old   #257
 
elite*gold: 0
Join Date: Jan 2009
Posts: 249
Received Thanks: 501
Quote:
Originally Posted by IgameLegit View Post
Ich habe leider auch vermehrt das problem, das er einfach nach einiger Zeit wegrennt...
ihr sagt er reagiert auf keine eingabe mehr .. F5 stoppt ihn nicht?!

oke das klinkt ganz hart nach endlosschleife ... hab auch schon ne idee woran das liegen kann ... heute abend mehr der plany muss nu für sein täglich jugurt arbeiten :P


plany123 is offline  
Thanks
1 User
Old   #258
 
elite*gold: 0
Join Date: Oct 2009
Posts: 48
Received Thanks: 20
Quote:
Originally Posted by plany123 View Post
ihr sagt er reagiert auf keine eingabe mehr .. F5 stoppt ihn nicht?!

oke das klinkt ganz hart nach endlosschleife ... hab auch schon ne idee woran das liegen kann ... heute abend mehr der plany muss nu für sein täglich jugurt arbeiten :P
es steht dann zum bsp movepoint 5 und er lauft einfach nur gerade aus ins nirgdwo hin, wenn ich F5 drücke steht zwar unten script stop oder so aber er lauft weiter gerade aus, wenn ich mich hinsetze und warte dann kann ich wieder normal herumlaufen. Muss den bot halt neu starten.

Passiert ist mir das wie ich mobs gekillt habe die bei low hp weglaufen und sich hp regenerieren (morheim wüste).

Hab danach einen anderen spot probiert wo die mobs eben nicht weglaufen da hatte ich dieses problem nicht.

Hoffe ich konnte dir das problem sogut wie möglichst umschreiben
Honola is offline  
Old   #259
 
elite*gold: 0
Join Date: Oct 2009
Posts: 1
Received Thanks: 0
steht irgendwo erklärt wie man Waypoints und die ganzen Befehle eingibt ?

gruss


Unbrut is offline  
Old   #260
 
elite*gold: 0
Join Date: Oct 2009
Posts: 25
Received Thanks: 3
Quote:
Originally Posted by Honola View Post
es steht dann zum bsp movepoint 5 und er lauft einfach nur gerade aus ins nirgdwo hin, wenn ich F5 drücke steht zwar unten script stop oder so aber er lauft weiter gerade aus, wenn ich mich hinsetze und warte dann kann ich wieder normal herumlaufen. Muss den bot halt neu starten.

Passiert ist mir das wie ich mobs gekillt habe die bei low hp weglaufen und sich hp regenerieren (morheim wüste).

Hab danach einen anderen spot probiert wo die mobs eben nicht weglaufen da hatte ich dieses problem nicht.

Hoffe ich konnte dir das problem sogut wie möglichst umschreiben
Das problem tritt auch auf, wenn die mobs nicht feige sind und stehen bis zum tod...
IgameLegit is offline  
Old   #261
 
elite*gold: 0
Join Date: Jan 2009
Posts: 249
Received Thanks: 501
oke das ist keine endlosschleife ... ich kann aber 2 sachen dagegen tun!

ich werde ihn Virtuelle waypoints geben
und ich werde die empfindichkeit des drehmomentes hochschrauben ... so kann es vllt passieren das er eine 400° drehung macht etc (immernoch sehr unwarscheinlich!)

die virtuellen waypoints ... wenn der waypoint so und so weit von player enfernt ist dann scanne den weg ca 10m nochmal ... heißt er bleibt stehen und justiert sich nochmal aus

kommt wochenende der hotfix! das wird dann aber ne 0.83 version weil sonst nix passiert ist!
vllt schon heute abend muss gucken wann ich ausa firma komme .. hab heut abend mitn kunden kinoPrimäre plany darf wieder übern roten teppich!

EDIT: wie ihr mir helfen könnt ist exakt bescheiben:
- gegen welche mobs kämpft ihr (besonderheiten wie heal / weglaufen)
- was steht in status feld des bots (davor wärenddessen und danach)
- ist euer rechner ausgelastet?
- habt ihr standart config von aion
- habt ihr euch beim botting eingemischt / ein anderer spieler (hat er euch gehealt etc)
- ggf nen screenshot mit den bot und euern game (denk an euern chat / namen)
plany123 is offline  
Old   #262
 
elite*gold: 0
Join Date: Oct 2008
Posts: 23
Received Thanks: 1
Wäre super =) Habe auch das Problem leider,aber ansonsten echt tolle Arbeit!!
raiven14 is offline  
Old   #263
 
elite*gold: 0
Join Date: Jan 2009
Posts: 249
Received Thanks: 501
Quote:
Originally Posted by Unbrut View Post
steht irgendwo erklärt wie man Waypoints und die ganzen Befehle eingibt ?

gruss


bei weiteren fragen einfach nachfragen ... ich weiß die qualli is grottig hab atm kein besseres aufnahme tool >.<
wichtig wenn du config sachen änderst wie casts etc immer vorher auf save drücken bevor du den bot startest!

bei add WP und open wp muste dir mal
durchlesen
plany123 is offline  
Old   #264
 
elite*gold: 0
Join Date: Oct 2009
Posts: 8
Received Thanks: 1
Hi bei mir läuft der Bot ansicht auch recht rund nur nach jedem Kill dreht der sich andauernd im Kreis und läuft dann erst weiter ist das normal`?
Ghosie is offline  
Old   #265
 
elite*gold: 0
Join Date: Oct 2008
Posts: 23
Received Thanks: 1
Also Plany,ich habe von der Pirox Seite den Bot mal getestet der ist wirklich grottig!
Dieser Bot hier ist der hamma,auch wenn er meistens nur 1-2 Stunden gut läuft und dann ins nichts läuft,lol^^
raiven14 is offline  
Old   #266
 
elite*gold: 0
Join Date: Jan 2009
Posts: 249
Received Thanks: 501
Quote:
Originally Posted by raiven14 View Post
Also Plany,ich habe von der Pirox Seite den Bot mal getestet der ist wirklich grottig!
Dieser Bot hier ist der hamma,auch wenn er meistens nur 1-2 Stunden gut läuft und dann ins nichts läuft,lol^^
ich kann ihn leider nur auf mein system testen (versuche es unversal auf alles systemen lauffähig zu halten) was manchmal nicht richtig geht ... wie man an den waypoints sieht bei mir läuft er max war atm 9 stunden an stück konstannt durch ^^ der killcounter war über 1000!^^und glaub 3 level in der nacht gemacht aber das ist die ausnahme!!! ich lasse normal den bot niemals laufen wenn ich nicht Daneben sitze (TV gucken, Arbeiten , etc ) aber mit 1 auge immer aufn game!

naja aber denk mal das wird das WP problem beheben und dann läuft er runder ^^

Quote:
Originally Posted by Ghosie View Post
Hi bei mir läuft der Bot ansicht auch recht rund nur nach jedem Kill dreht der sich andauernd im Kreis und läuft dann erst weiter ist das normal`?
dreht er sich um 360grad und weiter oder nur 20grad oder 100grad? weil nach jeden mobkill läuft er zum letzten waypoint zurück deswegen dreht er sich um

PS: alles was mehr als 180grad ist ist nicht normal! normal dreht er sich in die richtung die am kürzesten ist
PPS: bitte gebt immer eure Version an ... zu finden in Titel / botname(exe) / image
plany123 is offline  
Old   #267
 
elite*gold: 0
Join Date: Oct 2009
Posts: 8
Received Thanks: 1
der dreht sich 360° und das mehr mals bis er dann weiter läuft
edit: habe mir die autoaion_beta 08 von hier dl.
Ghosie is offline  
Old   #268
 
elite*gold: 0
Join Date: May 2008
Posts: 33
Received Thanks: 3
Quote:
Originally Posted by IgameLegit View Post
Ich habe leider auch vermehrt das problem, das er einfach nach einiger Zeit wegrennt...
bei mir hats geholfen den bot einfach neu zu downloaden ( oder aus der rar datei zu entpaken also eine ganz firsche data ect ... sowas mach ich immer wenn ich den Levelstandpunkt ändere. Weil sonst habe ich ab und zu das problem das er immer zum Alten punkt rennen will, obwohl die waypoints schon gelöscht sind ... merkwürdig ...

naja da hab ich gleich ma ne frage von wegen money bei aion
kennt jemand nen platz ingame wo man mit nem Level von 38-41 gut Money machen kann ( am besten natürlich mit Stapelbaren Loot ), krallen oder sonstiges ... Rüstungen nehmen ja viel Platz im Inv. weg.
Calcifer is offline  
Old   #269
 
elite*gold: 0
Join Date: Feb 2009
Posts: 198
Received Thanks: 5
Immernoch das selbe Problem, er läuft die Wayponts ab (Move to Waypoint 1) springt auch ab und zu, aber läuft an alle Monster vorbei. Ich habe doch alles korrekt eingeben - Ich verstehe es nicht
Posthardcore is offline  
Old   #270
 
elite*gold: 0
Join Date: Jan 2009
Posts: 249
Received Thanks: 501
Quote:
Originally Posted by Posthardcore View Post
Immernoch das selbe Problem, er läuft die Wayponts ab (Move to Waypoint 1) springt auch ab und zu, aber läuft an alle Monster vorbei. Ich habe doch alles korrekt eingeben - Ich verstehe es nicht
irgendwas stimmt mit dein "tab" nicht .. bitte geh in die aion option und drücke denk button "Standart wiederherstellen" der sich unten links befindet

Quote:
Originally Posted by Ghosie View Post
der dreht sich 360° und das mehr mals bis er dann weiter läuft
edit: habe mir die autoaion_beta 08 von hier dl.
kann es sein das dein rechner nicht up to date ist?! oder etwas in hintergrund läuft
versuch mal das: lösche die waypoint datei und setz sie nochml anders


plany123 is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 23:41.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.