Register for your free account! | Forgot your password?

You last visited: Today at 16:14

  • Please register to post and access all features, it's quick, easy and FREE!

 

mmoBro v1 beta

Reply
 
Old   #31
 
elite*gold: 0
Join Date: Mar 2008
Posts: 14
Received Thanks: 0
hmm i`ve a problem when i click start; he targets a mob, but only runs 2-3 steps and then he waits, runs 2-3 steps again and then he targets another mob? anyone knows what i didt wrong? or is it a bug?

heres the macro (lvl 13 Assassin):

/attack
/delay 3
/Skill Schnelle Klinge II
/delay 2
/Skill Seelenschnitt I
/delay 3
/Skill Siegelgravur I
/delay 2
/Skill Siegel-Explosion I
/delay 2
/Skill Schnelle Klinge II
/delay 2
/Skill Seelenschnitt I


.. mit [.] ist schon "Blinkwinkel umdrehen" in den options gemeint oder?



burtonbullet is offline  
Old   #32
 
elite*gold: 0
Join Date: Jul 2005
Posts: 206
Received Thanks: 108
Quote:
Originally Posted by burtonbullet View Post
damn ur fast! thx for the bot
my pleasure, thanks for using my bot.

Quote:
Originally Posted by Shumanit View Post
hm... it's not resting........
Oh Rly?

Quote:
Originally Posted by Shumanit View Post
ok! I now how to fix it! just changed this to 110 !!!! )))))
Okay, wait a tick you just said it isn't resting...and i can't imagine 110 working since that would mean 110 percent and that isn't possible...Perhaps you are confused?

Quote:
Originally Posted by bladexst View Post
good job!
I set it to 100 (mp and hp) an now it works.
Glad to hear it.


Revived Soulreaver is offline  
Old   #33
 
elite*gold: 0
Join Date: Jul 2005
Posts: 206
Received Thanks: 108
Quote:
Originally Posted by burtonbullet View Post
hmm i`ve a problem when i click start; he targets a mob, but only runs 2-3 steps and then he waits, runs 2-3 steps again and then he targets another mob? anyone knows what i didt wrong? or is it a bug?

heres the macro (lvl 13 Assassin):

/attack
/delay 3
/Skill Schnelle Klinge II
/delay 2
/Skill Seelenschnitt I
/delay 3
/Skill Siegelgravur I
/delay 2
/Skill Siegel-Explosion I
/delay 2
/Skill Schnelle Klinge II
/delay 2
/Skill Seelenschnitt I


.. mit [.] ist schon "Blinkwinkel umdrehen" in den options gemeint oder?
sorry missed your post.

try this as macro:

/attack
/delay 6
/Skill Schnelle Klinge II
/delay 2
/Skill Seelenschnitt I
/delay 3
/Skill Siegelgravur I
/delay 2
/Skill Siegel-Explosion I
/delay 2
/Skill Schnelle Klinge II
/delay 2
/Skill Seelenschnitt I

[.] should be the rotate to opposite angle or something similar.
Revived Soulreaver is offline  
Old   #34
 
elite*gold: 0
Join Date: Mar 2008
Posts: 14
Received Thanks: 0
thanks for your fast answer but still doesn`t work..

[.] is rotate to the opposite angle.

changed the delay after /attack to 6, and it works when i press it manually.. but when i activate the bot, it still targets the enemy but my character only runs 2-3 steps forward...
do you have any idea, i changed nothing in the key- options, only the [.] for rotation..?


burtonbullet is offline  
Old   #35
 
elite*gold: 0
Join Date: Oct 2009
Posts: 2
Received Thanks: 0
Quote:
Originally Posted by PlayGameToLive View Post
wow! if I use your bot + Jitbit macro = perfect ! anyway thanks for your great bot !
hi there,

you or someone else know to "bind" jitbit into the bot ?
with jitbit seems to kill much better and dont look like a bot :>

thx for the bot btw.
idleness is offline  
Old   #36
 
elite*gold: 0
Join Date: Jul 2005
Posts: 206
Received Thanks: 108
Quote:
Originally Posted by burtonbullet View Post
thanks for your fast answer but still doesn`t work..

[.] is rotate to the opposite angle.

changed the delay after /attack to 6, and it works when i press it manually.. but when i activate the bot, it still targets the enemy but my character only runs 2-3 steps forward...
do you have any idea, i changed nothing in the key- options, only the [.] for rotation..?
Try making your num 1 key to be standard Attack, if this works it is the macro \attack should be \Attack but i doubt that was it.

Quote:
Originally Posted by idleness View Post
hi there,

you or someone else know to "bind" jitbit into the bot ?
with jitbit seems to kill much better and dont look like a bot :>

thx for the bot btw.
I do not as i am primarily using this and nothing else i presumed however that jitbit just made a macro for you, but i guess i don't know.
and thanks for the thanks
Revived Soulreaver is offline  
Old   #37
 
elite*gold: 0
Join Date: Oct 2009
Posts: 13
Received Thanks: 0
Quote:
Okay, wait a tick you just said it isn't resting...and i can't imagine 110 working since that would mean 110 percent and that isn't possible...Perhaps you are confused?
)
I play templar. He has not reduced parameter mp. I put both options on the 100% ... It's did not help! because mp was 100% already. So I put the mp=110 and waiting until it is restored at least 1 parameter.
Shumanit is offline  
Old   #38
 
elite*gold: 0
Join Date: Jul 2005
Posts: 206
Received Thanks: 108
Quote:
Originally Posted by Shumanit View Post
)
I play templar. He has not reduced parameter mp. I put both options on the 100% ... It's did not help! because mp was 100% already. So I put the mp=110 and waiting until it is restored at least 1 parameter.
right but if you put hp to 100 and mp to 75 it should wait only until hp is above 100 and mp is above 75... perhaps i don't understand you, i'll test this myself tonight...since i am still at work.

Thanks for the bug submission, i promise that i will find it.
Revived Soulreaver is offline  
Old   #39
 
elite*gold: 0
Join Date: Mar 2008
Posts: 14
Received Thanks: 0
mmh, sadly same problem as before with normal Attack on numkey1...

i recognized that he says, "the macro has been deactivated" in the chat window after he went only 2-3feet.. any idea? maybe the same button sending problem as before?

thx anyway for your effort
burtonbullet is offline  
Old   #40
 
elite*gold: 0
Join Date: Jul 2005
Posts: 206
Received Thanks: 108
Quote:
Originally Posted by burtonbullet View Post
mmh, sadly same problem as before with normal Attack on numkey1...

i recognized that he says, "the macro has been deactivated" in the chat window after he went only 2-3feet.. any idea? maybe the same button sending problem as before?

thx anyway for your effort
I mean to simple put The Attack key in slot 1, ie press k and then get the attack key and put it in slot 1 in the hotbar. and see if this helps, i will look into the key sending again to verify that as well.

verified key sending code, perhaps you have a slow computer? if this is the case i might have to raise the wait time for you between messages this would "resolve" the issue... i'll also have to find an algorithm to auto-calculate this.
Revived Soulreaver is offline  
Old   #41
 
elite*gold: 0
Join Date: Mar 2008
Posts: 14
Received Thanks: 0
yes as I said same problem with normal Attack on numkey 1 (slot 1)...

"the macro has been deactivated" appears only with my marco in numkey 1
burtonbullet is offline  
Old   #42
 
elite*gold: 0
Join Date: Jul 2005
Posts: 206
Received Thanks: 108
Quote:
Originally Posted by burtonbullet View Post
yes as I said same problem with normal Attack on numkey 1 (slot 1)...

"the macro has been deactivated" appears only with my marco in numkey 1
Ah now it makes sense. K thanks.

What type of computer : Speed, Memory, video
What OS: windows xp x86/x64, windows vista x86/x64, windows 7 x86/x64
is this a virtual machine?

Thanks.
Revived Soulreaver is offline  
Old   #43
 
elite*gold: 0
Join Date: Mar 2008
Posts: 14
Received Thanks: 0
mmh dont think its the pc, but maybe..

intel core 2duo e6750 3,2ghz
4gig RAM
8800gt 512mb
windows xp64

thanks a lot

dont think its the macro, because it works perfectly when i put the macrobutton manually.... any idea if the key bindings of mine are strange? (changed nothing but maybe...)
burtonbullet is offline  
Old   #44
 
elite*gold: 0
Join Date: Jul 2005
Posts: 206
Received Thanks: 108
Quote:
Originally Posted by burtonbullet View Post
mmh dont think its the pc, but maybe..

intel core 2duo e6750 3,2ghz
4gig RAM
8800gt 512mb
windows xp64

thanks a lot

dont think its the macro, because it works perfectly when i put the macrobutton manually.... any idea if the key bindings of mine are strange? (changed nothing but maybe...)
bot doesn't support xp 64bit...that's likely why. You can try 1.1.8 beta just released...but i don't think it will matter...I'll look into making it support it but it won't be until tonight.

Edit: added v1.1.9 beta maybe support for xp x64?
Revived Soulreaver is offline  
Old   #45
 
elite*gold: 0
Join Date: Jul 2005
Posts: 206
Received Thanks: 108
updated to v1.1.9 beta added support for xp x64 please verify.


Revived Soulreaver is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Biete Age of Conen Beta Key -> Suche Warhammer Online Closed Beta Key!
Biete einen funktionierenden Age of Conen Beta key gegen einen funktionierenden Warhammer Online Closed Beta Key. Bild vorhanden. mit...
1 Replies - Trading
WTT AOC Closed Beta Acct with Uncapped level unlike upcoming Open beta which has cap.
WTT my AOC Closed beta account with an uncapped level which you wont be able to get in the upcoming open beta for an alliance WoW account reply here...
0 Replies - Trading
WTT AoC Closed Beta W/uncapped level unlike Open beta which is capped
WTT my AOC Closed beta account with an uncapped level which you wont be able to get in the upcoming open beta for an alliance WoW account reply here...
0 Replies - World of Warcraft Trading



All times are GMT +2. The time now is 16:14.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.