Register for your free account! | Forgot your password?

Go Back   elitepvpers > Aion > Aion Hacks, Bots, Cheats & Exploits
You last visited: Today at 23:26

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Tutorial][CN] How to setup a aion bot

Reply
 
Old   #436
 
elite*gold: 0
Join Date: Feb 2008
Posts: 25
Received Thanks: 7
My problem is that bot sometimes(about every 30min) ignore low amount of hp he attack next mob.



felan is offline  
Old   #437
 
elite*gold: 0
Join Date: Feb 2008
Posts: 1
Received Thanks: 0
i have another problem i use gameguard killer .... i log in game Y? disconnect ...i use vista


artart650 is offline  
Old   #438
 
elite*gold: 0
Join Date: Feb 2008
Posts: 25
Received Thanks: 7
same here. I think that bot stopped working:P
felan is offline  
Old   #439
 
elite*gold: 0
Join Date: Aug 2007
Posts: 612
Received Thanks: 351
choppy i did the win xp compatibility thing but no result...and when i pres home in game it doesnt pop up the settings....and no main.exe in processes so?...any other advices..settings to languages are made to China PRC.....and stypo by deinstaling bot u mean by delete him and the registrys right?
..thanks for the help


marius1000 is offline  
Old   #440
 
elite*gold: 0
Join Date: Aug 2007
Posts: 612
Received Thanks: 351
choppy i did the win xp compatibility thing but no result...and when i pres home in game it doesnt pop up the settings....and no main.exe in processes so?...any other advices..settings to languages are made to China PRC.....and stypo by deinstaling bot u mean by delete him and the registrys right?
..thanks for the help
marius1000 is offline  
Old   #441
 
elite*gold: 0
Join Date: Mar 2005
Posts: 1
Received Thanks: 0
I'm open bot already 10-15 second It's message failed !!! show. Help me please !!!!
oak_tt is offline  
Old   #442
 
elite*gold: 20
Join Date: Dec 2007
Posts: 966
Received Thanks: 154
oh bot already there..Btw when i was playing chinese open beta game rocked..So isn it funnier without bot ?
masterfan2 is offline  
Old   #443
 
elite*gold: 0
Join Date: Mar 2009
Posts: 44
Received Thanks: 3
Quote:
Originally Posted by oak_tt View Post
I'm open bot already 10-15 second It's message failed !!! show. Help me please !!!!
You need install the firewall for lock the main.exe process, all is explained on the first page to this thread



Quote:
Originally Posted by marius1000 View Post
choppy i did the win xp compatibility thing but no result...and when i pres home in game it doesnt pop up the settings....and no main.exe in processes so?...any other advices..settings to languages are made to China PRC.....and stypo by deinstaling bot u mean by delete him and the registrys right?
..thanks for the help

Delete your folder bot, and remake one new in one different folder, now retry lunch the bot
Choppy23 is offline  
Old   #444
 
elite*gold: 0
Join Date: Aug 2007
Posts: 612
Received Thanks: 351
i done another thing....disabled the user acount control but....if i do that it brokes my OS.....just like i got in the begining on win xp...what should be the prob....by brakeing i mean he works hard and internet is gone after that i have to restore my win...
marius1000 is offline  
Old   #445
 
elite*gold: 0
Join Date: Mar 2009
Posts: 88
Received Thanks: 3
anyone knows a "official" web or forum of the bot to look for news about it?
donkirk is offline  
Old   #446
 
elite*gold: 0
Join Date: Jun 2009
Posts: 11
Received Thanks: 1
OK just to Thanks all of you guys
I m using the new bot (which is the same as the old one obviously) everything is working perfectly with my glad.
Its just imba!!! been running around for 3 hours now no death and some exp XD

Hopefully i wont get banned or hacked ^^ fingers cross.

THANK AGAIN
testicule is offline  
Old   #447
 
elite*gold: 0
Join Date: May 2009
Posts: 3
Received Thanks: 0
Quote:
Originally Posted by testicule View Post
OK just to Thanks all of you guys
I m using the new bot (which is the same as the old one obviously) everything is working perfectly with my glad.
Its just imba!!! been running around for 3 hours now no death and some exp XD

Hopefully i wont get banned or hacked ^^ fingers cross.

THANK AGAIN
You said you are using the new bot?

How did you get it to work exactly? Confused about the first two drop down menus.
verlust is offline  
Old   #448
 
elite*gold: 0
Join Date: Jun 2009
Posts: 3
Received Thanks: 0
Quote:
Originally Posted by OneHitBR View Post
nice! now the launcher dont want to start


OK I FIXED THIS
WHEN YOU INSTALL THE ASIAN LANGUAGE PACK YOU HAVE TO CHANGE THE SHORTCUT DIRECTORY WITH THE CHINESE SYMBOLS!
Anyone can show me, how i can do this. My english is very bad, so i cant very well understand :S

EDİT: C:\Program Files\盛大网络\永恒之塔 i edit shortcut but again, aion.bin error :S
teneke01 is offline  
Old   #449
 
elite*gold: 0
Join Date: Jun 2009
Posts: 1
Received Thanks: 0
I have this problem. My bot is working fine but only for afew minutes before i get "illegal program running" error message and i'll get kick out of the game.
But while i'm having tat message, if i keep on hitting mobs, i still can contiune but only for awhile...Anyone can solve this problem? Many thanks....



BotLearner
BotLearner is offline  
Old   #450
 
elite*gold: 0
Join Date: Jun 2009
Posts: 16
Received Thanks: 1
Quote:
Originally Posted by artart650 View Post
i have another problem i use gameguard killer .... i log in game Y? disconnect ...i use vista
same here, i can't login to aion with GG Killer


dowHD is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 23:26.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.