Register for your free account! | Forgot your password?

You last visited: Today at 03:39

  • Please register to post and access all features, it's quick, easy and FREE!

 

[New Bot] RuBot

Reply
 
Old   #886
 
elite*gold: 0
Join Date: Feb 2008
Posts: 14
Received Thanks: 0
the bot is working fine, but begging for a loot filter feature



r0b is offline  
Old   #887
 
elite*gold: 0
Join Date: May 2012
Posts: 4
Received Thanks: 3
3.1

Will the bot be aviable for 3.1? or some1 knows how to make it work after the update nowaday


TouchSRO is offline  
Old   #888
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,359
Received Thanks: 269
Quote:
Originally Posted by TouchSRO View Post
Will the bot be aviable for 3.1? or some1 knows how to make it work after the update nowaday
Already forwarded the changes to the dev , he will work on it don't worry.
kintarooe is offline  
Old   #889
 
elite*gold: 0
Join Date: Feb 2012
Posts: 33
Received Thanks: 2
idk what i did but this was working before..i cant remember if or what i changed for this to stop working..i click the Firefox64.exe and no window pops up for the program.it worked before,trying to solve this is gretting me a headach i cant remember what i did,lol anyone have any solutions?


UniteHackerz is offline  
Old   #890
 
elite*gold: 0
Join Date: Jan 2009
Posts: 51
Received Thanks: 14
hello ! kintarooe you can resolve bot today ?
kriminal11 is offline  
Thanks
1 User
Old   #891
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,359
Received Thanks: 269
Quote:
Originally Posted by UniteHackerz View Post
idk what i did but this was working before..i cant remember if or what i changed for this to stop working..i click the Firefox64.exe and no window pops up for the program.it worked before,trying to solve this is gretting me a headach i cant remember what i did,lol anyone have any solutions?
Can you recheck what you did at last ? Installing security softwares ? Updates ? Net.Framework 4.5 by accident?

Also check eventviewer under system-> applications.

Regards

Quote:
Originally Posted by kriminal11 View Post
hello ! kintarooe you can resolve bot today ?
We are working on it, if it takes longer than expected we will give extra days again , so don't worry.
kintarooe is offline  
Old   #892
 
elite*gold: 0
Join Date: Feb 2012
Posts: 33
Received Thanks: 2
iv re installed 3.5 and 4.0 and still nothing happens when i click the firefox64.exe,dont think i updated to 4.5 by accident but i did install system mechanic couple of days ago.maybe i should restore my pc to factory settings?i kind of feel like starting over with a clean pc
UniteHackerz is offline  
Old   #893
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,359
Received Thanks: 269
Quote:
Originally Posted by UniteHackerz View Post
iv re installed 3.5 and 4.0 and still nothing happens when i click the firefox64.exe,dont think i updated to 4.5 by accident but i did install system mechanic couple of days ago.maybe i should restore my pc to factory settings?i kind of feel like starting over with a clean pc
Well some security suits aren't compatible with rubot , even when you put rubot in the "allow" list , it won't allow it to get connected.

I've seen people using microsoft security essentials just fine with rubot tho. So might consider that after reverting back.
kintarooe is offline  
Old   #894
 
elite*gold: 0
Join Date: Feb 2012
Posts: 33
Received Thanks: 2
seems i have trouble downloading Net Framework 3.5.1a not to sure if the a at the end of that matters but if it helps i have win 7 64bit,eh idk what i did in order for it to work the first time but i remember having this issue when i first downloaded it.now i gotta remember what i did wrong.i uninstalled system mechanic to see if that had to something todo with it.prob still persist
also i been using Avast,but uninstalled it for microsoft essentials to see if this would work.
UniteHackerz is offline  
Old   #895
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,359
Received Thanks: 269
3.5.1a should be installed standard on newer machines , it is under "windows features" under the installation manager of windows. Also sometimes when installing avast etc there will be leftovers in the system still blocking connections on the "blacklisted" programs.

Might do a full clean of avast I think there are some clean uninstallers out there.
kintarooe is offline  
Old   #896
 
elite*gold: 0
Join Date: Feb 2012
Posts: 33
Received Thanks: 2
Quote:
Originally Posted by kintarooe View Post
3.5.1a should be installed standard on newer machines , it is under "windows features" under the installation manager of windows. Also sometimes when installing avast etc there will be leftovers in the system still blocking connections on the "blacklisted" programs.

Might do a full clean of avast I think there are some clean uninstallers out there.
yes it should be yet even tho net framwork 3.5.1 is clicked as well as the other 2 files under it,still the firefox.exe wont load when clicked on it,either in administrator or not.very odd,honestly i wish i knew what i was doing lol.anyway i have uninstalled avast and rebooted yet prob still persist.kinda clueless at this point.been at it for more than a few hours.
UniteHackerz is offline  
Old   #897
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,359
Received Thanks: 269
Quote:
Originally Posted by UniteHackerz View Post
yes it should be yet even tho net framwork 3.5.1 is clicked as well as the other 2 files under it,still the firefox.exe wont load when clicked on it,either in administrator or not.very odd,honestly i wish i knew what i was doing lol.anyway i have uninstalled avast and rebooted yet prob still persist.kinda clueless at this point.been at it for more than a few hours.
Once me and Hronos are done with the update , I could take a look over teamviewer if you want.

But how you already described it could be that avast still has some rules of protection as leftovers even after uninstall.

However I could try aswell if you wish , once we are done.
kintarooe is offline  
Old   #898
 
elite*gold: 0
Join Date: Jan 2009
Posts: 51
Received Thanks: 14
not news for rubot europe 3.1:-s?
kriminal11 is offline  
Old   #899
 
elite*gold: 0
Join Date: Nov 2009
Posts: 3
Received Thanks: 0
is rubot working on f2p 3.1??
dirtydee is offline  
Old   #900
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,359
Received Thanks: 269
Quote:
Originally Posted by kriminal11 View Post
not news for rubot europe 3.1:-s?
Quote:
Originally Posted by dirtydee View Post
is rubot working on f2p 3.1??
not yet @both we are working on it hard at the moment.


kintarooe is offline  
Reply

Tags
2.5-4.5, aion, bot, eu.na.ru.private, rubot



« Previous Thread | Next Thread »

Similar Threads
ruBot
sorry..."ribot" =) i have a warlock cleric at rsro... but i cant use the dots...because when the bot use a dot...he make 2-3 sek break and then...
3 Replies - SRO Foreign - Discussions / Questions



All times are GMT +2. The time now is 03:39.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.