Register for your free account! | Forgot your password?

You last visited: Today at 03:39

  • Please register to post and access all features, it's quick, easy and FREE!

 

[New Bot] RuBot

Reply
 
Old   #2611
 
elite*gold: 0
Join Date: May 2013
Posts: 254
Received Thanks: 3
1) I noticed after the patch update (but it might have been before too, just didn't check), that when I have Greater healing potion on a keyboard button (Num 6) and in Healing skills with the condition "Remove debuff", I attacked a dummy on my Ranger and it used the potion before attack when she couldn't have any debuff. I tried to stop and start the bot several times after the potion cooldown ended. I tried with and without Aiming in "Before attack" section, in both cases it used the potion needlessly.

2) Several times already while gathering Aether, after death of the character and resurrecting, it didn't return to work again. I have not very much statistics because they rarely die on aethertapping but still it happened, today from an enemy player and they didn't return and when I woke up my character was standing near the obelisk and disconnected from the server for being AFK. Another character was gathering on the ground and killed by enemy player and didn't even click on OK to resurrect at Obelisk and return to work. My options Resurrect Automatically and Return after Death of anyone to attack are checked. Maybe the 2nd time I came too quickly after death of the character, I know it waits before clicking OK. About not returning after resurrection I used to notice it also on the previous patch.

3) Since quite long ago (like ver 13.20 of the bot after the game offsets were changed) and not corrected on the new game patch 4.8, the character always begins to run after I press on "Stop" on the bot, except of cases they just used some skill after assassination like Herb treatment/MP recovery or are using it because the bot doesn't stop immediately on command if it was just fighting but uses several skills before stopping. I wonder why they run after stopping, it wasn't this way always but only since version 13.20, I remember, and also since that time it became unstable on aethertapping, they sometimes run after landing, I wrote it and you asked me for a video, I recorded several fragments after I already saw that they are runnung or stuck in result of running or fighting mobs that are not on the waypoints - if it can be helpful I can make a video of that but I didn't capture the very moment that they land and start to run, cause I've been busy playing in other windows and the bot windows are usually on the background. I believe the error that they start to run after I press Stop the bot is someway connected with this error when they run after landing, they appeared at the same time, so you can tell it to the developer about running after stopping and maybe he'll look and correct this and the stabillity will also improve.



Goddevilf666ck is offline  
Old   #2612
 
elite*gold: 0
Join Date: Jul 2010
Posts: 11
Received Thanks: 1
one more thing it won't work coin quest repeat... its talk npc and dialog box also open wont click get quest and pass quest too.


Ufaa4096 is offline  
Old   #2613
 
elite*gold: 0
Join Date: May 2013
Posts: 254
Received Thanks: 3
Continuing the subject of Healing Skills section, I trained on dummies on other toons with other skills (Sorc, Illusion, Zikel's Wisdom) and they use any skills from Healing Skills section before attack even though I specified conditions like HP<80% or Remove Debuff. On HP condition I can use Conditions tab, but there is no Remove Debuff option there so I can't really remove debuffs by the bot anyway, please tell it to the developer! I just noticed it because of the change of the skills in the game when I came to dummies! But I remember that the bot never used Greater Healing Potion when my toons were in the bush (immobilized by other players) and I had to click on it manually. At the same time they drank many Greater Healing potions all in all, now I see that they drink them before attack! Healing Skills section works wrongly, especially about removing debuffs! ! Or the bot works wrongly only on dummies? I will try more, and on Clerics too.

What is this what the bot wrote? I came and saw my character standing in water (after deviating from waypoint) with full flight time, not doing anything and not using the skill Return (although this option is checked).


I started to make and save the screenshot, and in a few minutes I saw him dead. The bot didn't write anything new. I guess it just stopped working and didn't resist a mob.
Goddevilf666ck is offline  
Old   #2614
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,359
Received Thanks: 269
Summed all up and forwarded.


kintarooe is offline  
Old   #2615

 
elite*gold: 81
Join Date: Apr 2009
Posts: 798
Received Thanks: 49
Still missing a Party Bot for Aion, would be Awesome to have one that works well.

Every one could farm so much more & easier
Necro19 is offline  
Old   #2616
 
elite*gold: 0
Join Date: May 2013
Posts: 254
Received Thanks: 3
Also, 1 simple error appeared on the new patch: for my toons using Fine Odella Powder for Herb Treatment and MP Recovery and have it, the bot doesn't perform these skills and writes "You don't have enough Greater Odella Powder to use this skill".
Goddevilf666ck is offline  
Old   #2617
 
elite*gold: 0
Join Date: Feb 2015
Posts: 5
Received Thanks: 0
/
Muceti is offline  
Old   #2618
 
elite*gold: 0
Join Date: Jul 2009
Posts: 22
Received Thanks: 1
Quote:
Originally Posted by Necro19 View Post
Still missing a Party Bot for Aion, would be Awesome to have one that works well.

Every one could farm so much more & easier
Hell yeah with robot you can create heal bot and after testing it was OP
Wyrd666 is offline  
Old   #2619
 
elite*gold: 0
Join Date: Jul 2008
Posts: 12
Received Thanks: 0
http://i.imgur.com/u7sPTel.jpg

Chain Combos will NOT work. It just doesn't use it. I have EVERY Aion Setting on Default.
jflanden is offline  
Old   #2620
 
elite*gold: 0
Join Date: May 2013
Posts: 254
Received Thanks: 3
Quote:
Originally Posted by jflanden View Post
http://i.imgur.com/u7sPTel.jpg

Chain Combos will NOT work. It just doesn't use it. I have EVERY Aion Setting on Default.
Mine work and I got an impression they even work without putting them into Chains box.
Goddevilf666ck is offline  
Old   #2621
 
elite*gold: 0
Join Date: Jul 2008
Posts: 12
Received Thanks: 0
Quote:
Originally Posted by Goddevilf666ck View Post
Mine work and I got an impression they even work without putting them into Chains box.
Any idea what I could be doing wrong?
jflanden is offline  
Old   #2622
 
elite*gold: 0
Join Date: May 2008
Posts: 11
Received Thanks: 0
My gunslinger chains doesnt work too, and my repeat 5x skill only repeats for 3 times sometimes 4.
talosss is offline  
Old   #2623
 
elite*gold: 0
Join Date: Jun 2015
Posts: 20
Received Thanks: 0
Thanks for the upload, Will have a look in it.
HCheatsRust is offline  
Old   #2624
 
elite*gold: 0
Join Date: Sep 2014
Posts: 28
Received Thanks: 0
broken

I downloaded the new version for 32 bit NA server. The bot works somewhat but not like it did before. all my skills are listed several times in the skill list for set up. it doesn't look like my chain skills are working. he seems to be "attacking slower" and he skips resources when gathering. Also all the fields are not showing their labels correctly.. like when im choosing a waypoint it shows "c waypoint 0 , c waypoint 1 , and c waypoint 2.. not return, ect ect. very strange.
Any ideas?
Theman69 is offline  
Old   #2625
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,359
Received Thanks: 269
As I wrote a page before , we are aware of these issues and are working on it.

Regards


kintarooe is offline  
Reply

Tags
2.5-4.5, aion, bot, eu.na.ru.private, rubot



« Previous Thread | Next Thread »

Similar Threads
ruBot
sorry..."ribot" =) i have a warlock cleric at rsro... but i cant use the dots...because when the bot use a dot...he make 2-3 sek break and then...
3 Replies - SRO Foreign - Discussions / Questions



All times are GMT +2. The time now is 03:39.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.