Register for your free account! | Forgot your password?

You last visited: Today at 06:38

  • Please register to post and access all features, it's quick, easy and FREE!

 

[New Bot] RuBot

Reply
 
Old   #2461
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,360
Received Thanks: 269
Quote:
Originally Posted by eerrhhaannn View Post
Hey.. im trying to gather with a bard. And i have a skill called "Winged Melody" gives me 20 sec flight time.. but after i gather a resource and if its still on my target, skill gives error and bot goes crazy.. any ideas?
Nope sorry , haven't tried a bard with that skill while gathering yet.

Maybe the description tells more about the skill and how you have to set it up with conditions and such.

Regards



kintarooe is offline  
Old   #2462
 
elite*gold: 0
Join Date: May 2013
Posts: 254
Received Thanks: 3
Hey anybody, am I the only one who has problems with Aethertapping since the patch 4.7.6, Rubot version 1.7.13.20?
1) In half of cases or at lest 1/3, characters run forward after landing in the direction of their Normal waypoint. If they are on a platform or hill they fall and die. If they are on low place, they become stuck against a cliff or another obstacle.
2) None of Antistoped features of the bot work now. I tried on 2 computers, many times, many places. When gathering in Alukina Palace (no automatic return from Obelisk) I unchecked all "Using Skill Return" boxes but when they were on, just the same they weren't used. Characters used to die from falling and I saw them at the Obelisk without pets while the button Return was not on cooldown. The bot didn't mention that the character died and resurrected, and didn't try to resume working on the waypoint (the debuff already passed).

Rotate Camera 110 deg and Stop movement if the first 20 sec ran less than 20 sec are checked on my bots. Gathering in a low place, I often see characters getting stuck against a cliff, they try to run endlessly, don't stop after 20 sec jam, the bot's last report is "Stop motion for takeoff", it doesn't write about the jam. The best thing I attained today is that they don't fall from their standing place but just look like idiots trying to run, and then they take off after getting flight time 100%.

Used to be still worse earlier today: they would sometimes take off at flight time 60 sec instead of 100% (they have 5:50 min now and the return skipping resources is 60 sec) so they used to die or scarcely reach their landing place not having gathered anything

Do I have something wrong in my computers? Windows 7 64 bit. .Net Framework 4.51 were on both computers, and then I changed it to 4:52 on one of them, checked everything by Advanced System Care, that updates drivers, checks for spyware, performance issues etc, - but nothing changed to better after that with my aethrtapping.

Please test the bot or tell me what to do?


Goddevilf666ck is offline  
Old   #2463
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,360
Received Thanks: 269
Quote:
Originally Posted by Goddevilf666ck View Post
Hey anybody, am I the only one who has problems with Aethertapping since the patch 4.7.6, Rubot version 1.7.13.20?
1) In half of cases or at lest 1/3, characters run forward after landing in the direction of their Normal waypoint. If they are on a platform or hill they fall and die. If they are on low place, they become stuck against a cliff or another obstacle.
2) None of Antistoped features of the bot work now. I tried on 2 computers, many times, many places. When gathering in Alukina Palace (no automatic return from Obelisk) I unchecked all "Using Skill Return" boxes but when they were on, just the same they weren't used. Characters used to die from falling and I saw them at the Obelisk without pets while the button Return was not on cooldown. The bot didn't mention that the character died and resurrected, and didn't try to resume working on the waypoint (the debuff already passed).

Rotate Camera 110 deg and Stop movement if the first 20 sec ran less than 20 sec are checked on my bots. Gathering in a low place, I often see characters getting stuck against a cliff, they try to run endlessly, don't stop after 20 sec jam, the bot's last report is "Stop motion for takeoff", it doesn't write about the jam. The best thing I attained today is that they don't fall from their standing place but just look like idiots trying to run, and then they take off after getting flight time 100%.

Used to be still worse earlier today: they would sometimes take off at flight time 60 sec instead of 100% (they have 5:50 min now and the return skipping resources is 60 sec) so they used to die or scarcely reach their landing place not having gathered anything

Do I have something wrong in my computers? Windows 7 64 bit. .Net Framework 4.51 were on both computers, and then I changed it to 4:52 on one of them, checked everything by Advanced System Care, that updates drivers, checks for spyware, performance issues etc, - but nothing changed to better after that with my aethrtapping.

Please test the bot or tell me what to do?
I already replied to that , bug report ticket is still open in our systems.

Hronos might be occupied currently.

Regards
kintarooe is offline  
Old   #2464
 
elite*gold: 0
Join Date: Feb 2010
Posts: 28
Received Thanks: 0
hi

Ich habe seid Tagen ein Problem mit meinem Bot.
münz quest Ignisson
Die wegpunkte funktionieren einwandfrei .. einmal return und alles ablaufen lassen. doch sollte der char sterben läuft der bis vor dem npc und steht da bis ich den bot einmal neu starte dan macht der wieder weiter. komisch ist nur stirbt er nicht läuft alles . habe 3 mal neue ruten geschrieben und immer der selbe fehler.. zuvor hatte ich noch nie son problem

PS : sehe grade das wenn der Charakter stirbt steht im Bot start with: Pass Quest Npc wobei der doch erst einmal ihn ansprechen müsste ?


tallibahn16 is offline  
Old   #2465
 
elite*gold: 0
Join Date: Dec 2014
Posts: 8
Received Thanks: 0
I don't know if u have already answered this but you know that gameguard is coming in 2 days for gameforge EU. How will it impact rubot? Is it the end or are you planning to do something? Thank's
delicieux is offline  
Old   #2466
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,360
Received Thanks: 269
Quote:
Originally Posted by tallibahn16 View Post
Ich habe seid Tagen ein Problem mit meinem Bot.
münz quest Ignisson
Die wegpunkte funktionieren einwandfrei .. einmal return und alles ablaufen lassen. doch sollte der char sterben läuft der bis vor dem npc und steht da bis ich den bot einmal neu starte dan macht der wieder weiter. komisch ist nur stirbt er nicht läuft alles . habe 3 mal neue ruten geschrieben und immer der selbe fehler.. zuvor hatte ich noch nie son problem

PS : sehe grade das wenn der Charakter stirbt steht im Bot start with: Pass Quest Npc wobei der doch erst einmal ihn ansprechen müsste ?
Leider darf der bot beim questen nicht sterben , sonst kommt er durcheinander.

Probiere dein Equipment zu verbessern oder ein anderes Quest zu benutzen.

Gruß

Quote:
Originally Posted by delicieux View Post
I don't know if u have already answered this but you know that gameguard is coming in 2 days for gameforge EU. How will it impact rubot? Is it the end or are you planning to do something? Thank's
Where do you have this news from ?

Couldn't find any information regarding that anywhere on their site / twitter.

Regards
kintarooe is offline  
Old   #2467
 
elite*gold: 0
Join Date: Dec 2014
Posts: 8
Received Thanks: 0
Quote:
Where do you have this news from ?

Couldn't find any information regarding that anywhere on their site / twitter.

Regards
Well, my bad, it's not with the 4.7 on gameforge EU but they are already implementing GameGuard as you can see here
delicieux is offline  
Old   #2468
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,360
Received Thanks: 269
Quote:
Originally Posted by delicieux View Post
Well, my bad, it's not with the 4.7 on gameforge EU but they are already implementing GameGuard as you can see here
Thanks for the link , gameguard should be easier to bypass than hackshield.

However I can't guarantee it 100% - going to pass this to our dev.

Regards
kintarooe is offline  
Old   #2469
 
elite*gold: 0
Join Date: Nov 2007
Posts: 22
Received Thanks: 0
EU got 4.7 today the bot need to be updated?
ecasrev is offline  
Old   #2470
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,360
Received Thanks: 269
Quote:
Originally Posted by ecasrev View Post
EU got 4.7 today the bot need to be updated?
As always , try one of the other protocol upon starting rubot.

4.7.0.0 protocol works just fine with it.

Regards
kintarooe is offline  
Old   #2471
 
elite*gold: 0
Join Date: Nov 2007
Posts: 22
Received Thanks: 0
ok perfect,thanks for your replay
ecasrev is offline  
Old   #2472
 
elite*gold: 0
Join Date: May 2008
Posts: 180
Received Thanks: 4
there is any quest for coin where i can make exp ? faster than exping on mobs ? long time dont play in aion and now i see in brusthonin quest for coins dont give exp more ...
suNtrick is offline  
Old   #2473
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,360
Received Thanks: 269
Rubot 1.7.13.21 is out!

Happy Botting!

-----= EN =-----
- Updated the AionEU protocol

Quote:
Originally Posted by Goddevilf666ck View Post
Hey anybody, am I the only one who has problems with Aethertapping since the patch 4.7.6, Rubot version 1.7.13.20?
1) In half of cases or at lest 1/3, characters run forward after landing in the direction of their Normal waypoint. If they are on a platform or hill they fall and die. If they are on low place, they be....
Could you test it again with the current version?

Quote:
Originally Posted by suNtrick View Post
there is any quest for coin where i can make exp ? faster than exping on mobs ? long time dont play in aion and now i see in brusthonin quest for coins dont give exp more ...
Not sure, but have you checked the next tier of coins ? Maybe those still give exp.

And until then just normal grinding will do.

Regards
kintarooe is offline  
Old   #2474
 
elite*gold: 0
Join Date: May 2008
Posts: 180
Received Thanks: 4
yes mithril coins working ... and give exp ... but its not possible to fix this quest on bot because you need to jump downstairs and in good time open wings to dont die ;P

i've got small problem with save profile ... i put all skills etc ... but my aion is open in sandboxie ... and when i login i cant load profile ...
suNtrick is offline  
Old   #2475
 
elite*gold: 0
Join Date: Dec 2013
Posts: 10
Received Thanks: 0
I have a small problem. when I use the bot for grinding after awhile I used the return, how can I disable that use return? thanks for you rubot


MrCalimo32 is offline  
Reply

Tags
2.5-4.5, aion, bot, eu.na.ru.private, rubot



« Previous Thread | Next Thread »

Similar Threads
ruBot
sorry..."ribot" =) i have a warlock cleric at rsro... but i cant use the dots...because when the bot use a dot...he make 2-3 sek break and then...
3 Replies - SRO Foreign - Discussions / Questions



All times are GMT +2. The time now is 06:38.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.