Register for your free account! | Forgot your password?

You last visited: Today at 03:38

  • Please register to post and access all features, it's quick, easy and FREE!

 

[New Bot] RuBot

Reply
 
Old   #2221
 
elite*gold: 0
Join Date: Apr 2012
Posts: 60
Received Thanks: 1
Hi again. would like to ask something.. How do i work my running scroll or attack speed scroll on this?

Also.. is there an option to set the bot to not attack irrelevant mobs after RAD or Returning quest?

edit: found the option for RAD. but bot still attacking mobs that i dont need while its on the way to return quest, or going questing area..



eerrhhaannn is offline  
Old   #2222
 
elite*gold: 30
Join Date: Jan 2014
Posts: 275
Received Thanks: 291
Nice bot !


shredded' is offline  
Thanks
1 User
Old   #2223
 
elite*gold: 0
Join Date: May 2013
Posts: 254
Received Thanks: 3
Quote:
Originally Posted by Immons View Post
Man, you are pain in ***; I am really surprised that Kintarooe is still helping you.

Your compass doesn't rotate because you need to change this in Aion's configuration.

This video is only for configuration, not showing you where to bot: if you want to see where you can collect nodes, use this: and don't be pain anymore to anyone...
I found where to gather, don't worry.

As for my compass, I won't change it in Aion configuration cause I don't find it useful. Why would I make myself lose my directions (North, South, etc)?

Thanks for the map.
Goddevilf666ck is offline  
Old   #2224
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,359
Received Thanks: 269
Quote:
Originally Posted by Goddevilf666ck View Post
Where is it best to bind to gather Magical Aether in Krug Basin in Gelkmaros? Gelkmaros fortress?
You show no map on this video and it's unsharp Where do u start Normal waypoint? I've just come to there for the 1st time.
Why does your compass rotate when you change the direction of movement? Mine doesn't rotate at this. In result, I don't understand where you really are.
It rotates because I set it up like that (prefer it that way) , and as immons wrote the link might help you where to gather at which "P.level".

Load the video in 720p and fullscreen to see better.

Regards

Quote:
Originally Posted by Immons View Post
Man, you are pain in ass; I am really surprised that Kintarooe is still helping you.

Your compass doesn't rotate because you need to change this in Aion's configuration.

This video is only for configuration, not showing you where to bot: if you want to see where you can collect nodes, use this: and don't be pain anymore to anyone...
Thanks for the kinda help

Quote:
Originally Posted by eerrhhaannn View Post
Hi again. would like to ask something.. How do i work my running scroll or attack speed scroll on this?

Also.. is there an option to set the bot to not attack irrelevant mobs after RAD or Returning quest?

edit: found the option for RAD. but bot still attacking mobs that i dont need while its on the way to return quest, or going questing area..
Make sure to disable the "attack agressive mobs before they do" if you don't want preemptive attacks.

To add scrolls you can watch the how to start / how to gather aether video. You have to add them into the condition tab with a difference of 5 seconds or so , because once you use one scroll all scrolls are on cooldown.

Regards

Quote:
Originally Posted by shredded' View Post
Nice bot !
Thanks for the feedback

Best of luck!

Regards


kintarooe is offline  
Thanks
1 User
Old   #2225
 
elite*gold: 0
Join Date: May 2013
Posts: 254
Received Thanks: 3
Quote:
Originally Posted by kintarooe View Post
It rotates because I set it up like that (prefer it that way) , and as immons wrote the link might help you where to gather at which "P.level".

Load the video in 720p and fullscreen to see better.
I always do so.


Quote:
Originally Posted by kintarooe View Post
To add scrolls you can watch the how to start / how to gather aether video. You have to add them into the condition tab with a difference of 5 seconds or so , because once you use one scroll all scrolls are on cooldown.
How can I make the difference of 5 sec in the Conditions Tab?? I don't see Pause option there. To take 2 scrolls I put them to Conditions in different places, having like 5 other conditions between them.

What is RAD?
Goddevilf666ck is offline  
Old   #2226
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,359
Received Thanks: 269
Quote:
Originally Posted by Goddevilf666ck View Post
I always do so.



How can I make the difference of 5 sec in the Conditions Tab?? I don't see Pause option there. To take 2 scrolls I put them to Conditions in different places, having like 5 other conditions between them.

What is RAD?
I assume its Route after Death "RAD" , you add scrolls with the buff condition in the condition tab (not skills tab) and then you can enter the buff duration , you just extend the whole time by 5 seconds / the cooldown of scrolls.

Regards
kintarooe is offline  
Old   #2227
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,359
Received Thanks: 269
Rubot 1.7.13.7 released!

Few small fixes for the script mode.

-----= EN =-----
In script mode:
- fix return level of collecting resource
- fix freeze after collecting resource

Regards
kintarooe is offline  
Old   #2228
 
elite*gold: 0
Join Date: May 2013
Posts: 254
Received Thanks: 3
Quote:
Originally Posted by kintarooe View Post
Rubot 1.7.13.7 released!

Few small fixes for the script mode.

-----= EN =-----
In script mode:
- fix return level of collecting resource
- fix freeze after collecting resource

Regards
Thanks. Does this fix only apply to Script mode? But gathering? I don't know gathering in Script mode, in Script mode I only unbundle, but gather in Gathering mode. The old bot has worked not quite good for me today on aethertapping - often Resource is not selected, often falling and dying, even though I had a long time of Skipping Resources (earlier 55 was enough, today got it to 63 and still it's not enough).
Goddevilf666ck is offline  
Old   #2229
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,359
Received Thanks: 269
Quote:
Originally Posted by Goddevilf666ck View Post
Thanks. Does this fix only apply to Script mode? But gathering? I don't know gathering in Script mode, in Script mode I only unbundle, but gather in Gathering mode. The old bot has worked not quite good for me today on aethertapping - often Resource is not selected, often falling and dying, even though I had a long time of Skipping Resources (earlier 55 was enough, today got it to 63 and still it's not enough).
The normal gathering still works fine , no issues there.

This fix was only for the script mode , there some freezes and errors occured.

Regards
kintarooe is offline  
Old   #2230
 
elite*gold: 0
Join Date: May 2013
Posts: 254
Received Thanks: 3
Quote:
Originally Posted by kintarooe View Post
The normal gathering still works fine , no issues there.

This fix was only for the script mode , there some freezes and errors occured.

Regards
I downloaded the "new" bot. It's not actually new, it's date is 07-26. And after the Maintenance today, it works bad on aethertapping. My character dies very often, time to skip=60 sec. Earlier 55 was OK. I think it needs to be updated to the new version after the maintenance.

Then, as she stands near the obelisk after resurrection, the debuff has passed and she must go again, then the bot writes "676 meters between the points, the route is discontinued" and uses Return skill, why may it happen? Then she goes to work again.

As for the often falling eve on 65 sec skipping resources, one difference from my previous time was that on that time there were 2 characters on the same waypoint and today I tried to do it on only 1 of them. (Is there so much Aether that when she is alone she won't have time to return? No, she fell down again even when I sent them together to that waypoint. Dunno what has happened... )
Goddevilf666ck is offline  
Old   #2231
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,359
Received Thanks: 269
Quote:
Originally Posted by Goddevilf666ck View Post
I downloaded the "new" bot. It's not actually new, it's date is 07-26. And after the Maintenance today, it works bad on aethertapping. My character dies very often, time to skip=60 sec. Earlier 55 was OK. I think it needs to be updated to the new version after the maintenance.

Then, as she stands near the obelisk after resurrection, the debuff has passed and she must go again, then the bot writes "676 meters between the points, the route is discontinued" and uses Return skill, why may it happen? Then she goes to work again.

As for the often falling eve on 65 sec skipping resources, one difference from my previous time was that on that time there were 2 characters on the same waypoint and today I tried to do it on only 1 of them. (Is there so much Aether that when she is alone she won't have time to return?)
Everything is working fine ... you really need to redo your settings and do it in a slow and calm way.

Watch the videos again and understand all settings.

Regards
kintarooe is offline  
Old   #2232
 
elite*gold: 0
Join Date: May 2013
Posts: 254
Received Thanks: 3
Quote:
Originally Posted by kintarooe View Post
Everything is working fine ... you really need to redo your settings and do it in a slow and calm way.

Watch the videos again and understand all settings.

Regards
Well, the problem was on one of my 2 computers, so I'm sorry and maybe the game didn't change, I'm trying to restart that computer
Goddevilf666ck is offline  
Old   #2233
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,359
Received Thanks: 269
Quote:
Originally Posted by Goddevilf666ck View Post
Well, the problem was on one of my 2 computers, so I'm sorry and maybe the game didn't change, I'm trying to restart that computer
Sometimes it also helps to do a config file deletion / rubot folder fresh from the start to avoid any old mistake.

Regards
kintarooe is offline  
Old   #2234
 
elite*gold: 0
Join Date: May 2013
Posts: 254
Received Thanks: 3
Quote:
Originally Posted by kintarooe View Post
Sometimes it also helps to do a config file deletion / rubot folder fresh from the start to avoid any old mistake.

Regards
Thanks. Now another strange thing. Usually the bot fights normally with a clean screen (F12), but on some of my characters yesterday it would stop using skills, only auto-attack, then I would turn GUI on again for a short moment and switch it off, then it would use the skills again. Another character on another computer was always using skills. What settings can cause this? I often create a new directory for each character (on a new key, new Rubot version unless auto-updated) and copy their old profiles and waypoints, will this help me restore using skills without GUI?
Goddevilf666ck is offline  
Old   #2235
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,359
Received Thanks: 269
Quote:
Originally Posted by Goddevilf666ck View Post
Thanks. Now another strange thing. Usually the bot fights normally with a clean screen (F12), but on some of my characters yesterday it would stop using skills, only auto-attack, then I would turn GUI on again for a short moment and switch it off, then it would use the skills again. Another character on another computer was always using skills. What settings can cause this? I often create a new directory for each character (on a new key, new Rubot version unless auto-updated) and copy their old profiles and waypoints, will this help me restore using skills without GUI?
Not sure , never botted without GUI , I suggest you to leave it on in this case.

Regards


kintarooe is offline  
Reply

Tags
2.5-4.5, aion, bot, eu.na.ru.private, rubot



« Previous Thread | Next Thread »

Similar Threads
ruBot
sorry..."ribot" =) i have a warlock cleric at rsro... but i cant use the dots...because when the bot use a dot...he make 2-3 sek break and then...
3 Replies - SRO Foreign - Discussions / Questions



All times are GMT +2. The time now is 03:38.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.