Register for your free account! | Forgot your password?

You last visited: Today at 10:01

  • Please register to post and access all features, it's quick, easy and FREE!

 

[New Bot] RuBot

Reply
 
Old   #2251
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,357
Received Thanks: 269
Quote:
Originally Posted by tanzer212002 View Post
Yup, newest version downloaded. If it doesn't give me that error it just opens up in my task manager and then disappears shortly after with nothing happening. So sad, I really wanted to use this bot too
Make sure all your security settings are fine.

Sometimes those security softwares leave settings in in your systems that still will block the execution of those even after deinstallation.

You might want to test it on another computer to confirm it , then only a reformat + reinstallation of OS might help.

But go through your settings first to allow the execution.

Regards



kintarooe is offline  
Old   #2252
 
elite*gold: 0
Join Date: Apr 2012
Posts: 60
Received Thanks: 1
Quote:
Originally Posted by kintarooe View Post
Are you guys using the latest version of rubot ?

Make sure to download it from my site.

Regards
yes it is latest version. it was working in the morning. doesnt work now.


eerrhhaannn is offline  
Old   #2253
 
elite*gold: 0
Join Date: Jan 2014
Posts: 10
Received Thanks: 0
All my security settings are fine, I don't run any antivirus on the gaming comp for reasons such as this. And no offense but I'm definitely not reformatting my OS just for a bot to work. If I can't get it to work I guess that's all. I paid for the first month no problem, just will not be able to renew going forward is all. Thanks for the help anyway
tanzer212002 is offline  
Old   #2254
 
elite*gold: 0
Join Date: Apr 2012
Posts: 60
Received Thanks: 1
Quote:
Originally Posted by kintarooe View Post
Are you guys using the latest version of rubot ?

Make sure to download it from my site.

Regards
Quote:
Originally Posted by kintarooe View Post
Make sure all your security settings are fine.

Sometimes those security softwares leave settings in in your systems that still will block the execution of those even after deinstallation.

You might want to test it on another computer to confirm it , then only a reformat + reinstallation of OS might help.

But go through your settings first to allow the execution.

Regards
how do we check if windows blocking rubot? And seriously, do we need to reformat our OS to make this work ?


eerrhhaannn is offline  
Old   #2255
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,357
Received Thanks: 269
Quote:
Originally Posted by tanzer212002 View Post
All my security settings are fine, I don't run any antivirus on the gaming comp for reasons such as this. And no offense but I'm definitely not reformatting my OS just for a bot to work. If I can't get it to work I guess that's all. I paid for the first month no problem, just will not be able to renew going forward is all. Thanks for the help anyway
Quote:
Originally Posted by eerrhhaannn View Post
how do we check if windows blocking rubot? And seriously, do we need to reformat our OS to make this work ?
Well rubot has no problem with running fine on a stock windows without any problems at all.

So I can't re-track what stuff you changed and installed on your computer it would be impossible to track it if you don't know it.

Regards
kintarooe is offline  
Old   #2256
 
elite*gold: 0
Join Date: Jan 2014
Posts: 10
Received Thanks: 0
Looking at the official Rubot russian page looks like someone had the same issue posted a day ago and got helped by the developer but it must have been in a pm cause he didn't say how it got fixed.
tanzer212002 is offline  
Old   #2257
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,357
Received Thanks: 269
Quote:
Originally Posted by tanzer212002 View Post
Looking at the official Rubot russian page looks like someone had the same issue posted a day ago and got helped by the developer but it must have been in a pm cause he didn't say how it got fixed.
Got a link to the post?

Regards
kintarooe is offline  
Old   #2258
 
elite*gold: 0
Join Date: Jan 2014
Posts: 10
Received Thanks: 0


This one.
tanzer212002 is offline  
Old   #2259
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,357
Received Thanks: 269
Quote:
Originally Posted by tanzer212002 View Post


This one.
Alright thanks, will get in touch with hronos to see what he said.

Regards

------------------------------

Update 1.7.13.8

Small update to resolve some issues on systems that stopped rubot from being executed.

If you can't get this version via the autoupdater make sure to redownload it from my site.

Regards
kintarooe is offline  
Old   #2260
 
elite*gold: 0
Join Date: Apr 2012
Posts: 60
Received Thanks: 1
Quote:
Originally Posted by tanzer212002 View Post


This one.
I tried on my laptop which i use only for rubot but, same result..it was working in the morning. its not on my side...
eerrhhaannn is offline  
Thanks
1 User
Old   #2261
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,357
Received Thanks: 269
Quote:
Originally Posted by eerrhhaannn View Post
I tried on my laptop which i only for but, same result.. its not on my side...
You really have the latest version ?

1.7.13.8 just got released , check if you have it..

If you want I can also check via teamviewer.

Regards
kintarooe is offline  
Old   #2262
 
elite*gold: 0
Join Date: Jan 2014
Posts: 10
Received Thanks: 0
Ahh I think he JUST did that update because now I redownloaded it again and it finally worked!! yay! Ty for all the help. To eerrhhaannn try downloading it again this time, it should work.
tanzer212002 is offline  
Old   #2263
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,357
Received Thanks: 269
Quote:
Originally Posted by tanzer212002 View Post
Ahh I think he JUST did that update because now I redownloaded it again and it finally worked!! yay! Ty for all the help. To eerrhhaannn try downloading it again this time, it should work.
Yes he did the update , after I wrote him - so it should work for people that were stuck.

Regards
kintarooe is offline  
Old   #2264
 
elite*gold: 0
Join Date: Mar 2014
Posts: 5
Received Thanks: 0
Stop

Hi,

gibt es eine Möglichkeit, dass der Bot nach dem sterben zum Obelisk geportet wird, dann aber nicht wieder losrennt ?

mfg
McCash45
McCash45 is offline  
Old   #2265
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,357
Received Thanks: 269
Quote:
Originally Posted by McCash45 View Post
Hi,

gibt es eine Möglichkeit, dass der Bot nach dem sterben zum Obelisk geportet wird, dann aber nicht wieder losrennt ?

mfg
McCash45
Eventuell einfach keine death route einstellen ?

Gruß

Edit:

Oder bei alarmen , exit on death einstellen.


kintarooe is offline  
Thanks
1 User
Reply

Tags
2.5-4.5, aion, bot, eu.na.ru.private, rubot



« Previous Thread | Next Thread »

Similar Threads
ruBot
sorry..."ribot" =) i have a warlock cleric at rsro... but i cant use the dots...because when the bot use a dot...he make 2-3 sek break and then...
3 Replies - SRO Foreign - Discussions / Questions



All times are GMT +2. The time now is 10:01.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.