Register for your free account! | Forgot your password?

You last visited: Today at 06:38

  • Please register to post and access all features, it's quick, easy and FREE!

 

[New Bot] RuBot

Reply
 
Old   #1666
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,360
Received Thanks: 269
Quote:
Originally Posted by TheCeph View Post
Der Character steht nicht ohne Materialien herum, denn ich habe von jedem 1000 Stück im Inventar. Es war auch nicht einmalig, es passiert immer wieder sobald der Bot eine 1/2 Stunde läuft. Ich habe außerdem die Logs überprüft, kein einziger aufälliger Error, hat sich dort vll. seit 4.0.2 was geändert? Oder muss eine bestimmte AntiAFK Funktion im Bot aktiviert werden?


Liegt es vll. daran das ist das Spiel im Fenstermodus laufen lasse? Ich bin irgendwie ratlos. Oder liegt es an meiner AMD Grafikkarte welche ZeroCore nach einer bestimmten Zeit aktiviert?

System:

- i7 3770k
- HD 7970 GHZ
- 16 GB RAM
- Win7 64bit Ultimate
- Catalyst 13.10 Beta2 (30.09.13)
- Framework 3.5+4.0
- C++ visual redistributable 2005-2012

Log:

Viele Fragen,
Danke!
Crafting soeben getestet und er lief eine stunde durch ohne Probleme.

Da sich die Maus bewegt und geklickt wird , sollte sich eigentlich keine Sparfunktion einstellen.

Dennoch einmal den Energieplan / Screensaver pruefen.

Zusaetzlich wenn moeglich an einem anderen computer testen oder ggfs. aion file repair durchlaufen lassen.

Gruß



kintarooe is offline  
Thanks
1 User
Old   #1667
 
elite*gold: 0
Join Date: Aug 2010
Posts: 200
Received Thanks: 31
Quote:
Originally Posted by kintarooe View Post
Crafting soeben getestet und er lief eine stunde durch ohne Probleme.

Da sich die Maus bewegt und geklickt wird , sollte sich eigentlich keine Sparfunktion einstellen.

Dennoch einmal den Energieplan / Screensaver pruefen.

Zusaetzlich wenn moeglich an einem anderen computer testen oder ggfs. aion file repair durchlaufen lassen.

Gruß
Energiesparoptionen sind auf "Höchstleistung".

Liegt es daran das die Festplatte nach 20min ausschaltet? Da ich zwei habe, einmal eine SSD fürs Betriebssystem, einmal eine normale HDD für Daten und größere Games (Aion). Der Screensaver ist auf 5min eingestellt, jedoch ging der Bildschirm nicht aus, wahrscheinlich weil die Maus/Tastatur emuliert wird. Doch gilt das auch für die Festplatte?

Danke!


TheCeph is offline  
Old   #1668
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,360
Received Thanks: 269
Quote:
Originally Posted by TheCeph View Post
Energiesparoptionen sind auf "Höchstleistung".

Liegt es daran das die Festplatte nach 20min ausschaltet? Da ich zwei habe, einmal eine SSD fürs Betriebssystem, einmal eine normale HDD für Daten und größere Games (Aion). Der Screensaver ist auf 5min eingestellt, jedoch ging der Bildschirm nicht aus, wahrscheinlich weil die Maus/Tastatur emuliert wird. Doch gilt das auch für die Festplatte?

Danke!
Sollte es eigentlich, aber stell es zum Test einfach mal auf Nie.

Ansonsten faellt mir auch nichts weiter ein , es kann so vieles sein was eventuell stoert.

Wenn moeglich am zweiten pc / in einer vmware testen.

Gruß
kintarooe is offline  
Thanks
1 User
Old   #1669
 
elite*gold: 0
Join Date: Aug 2010
Posts: 200
Received Thanks: 31
Quote:
Originally Posted by kintarooe View Post
Sollte es eigentlich, aber stell es zum Test einfach mal auf Nie.

Ansonsten faellt mir auch nichts weiter ein , es kann so vieles sein was eventuell stoert.

Wenn moeglich am zweiten pc / in einer vmware testen.

Gruß
Ich habe mich mit Vmware noch nicht richtig beschäftigt, welche sollte ich hier benützen? Damit ich es unkompliziert und schnell testen kann?

Danke!


TheCeph is offline  
Old   #1670
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,360
Received Thanks: 269
Quote:
Originally Posted by TheCeph View Post
Ich habe mich mit Vmware noch nicht richtig beschäftigt, welche sollte ich hier benützen? Damit ich es unkompliziert und schnell testen kann?

Danke!
Vmware 7.0 und aufwaerts.

Gruß
kintarooe is offline  
Thanks
1 User
Old   #1671
 
elite*gold: 0
Join Date: Aug 2010
Posts: 200
Received Thanks: 31
Quote:
Originally Posted by kintarooe View Post
Vmware 7.0 und aufwaerts.

Gruß
Funktioniert nun einwandfrei! VielenDank für den schnellen/guten Support!
TheCeph is offline  
Old   #1672
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,360
Received Thanks: 269
Quote:
Originally Posted by TheCeph View Post
Funktioniert nun einwandfrei! VielenDank für den schnellen/guten Support!
Klasse , leider nur ueber Umwege - dann blockiert irgendetwas auf der hostmaschine aion+rubot.

Viel Erfolg!
kintarooe is offline  
Thanks
1 User
Old   #1673
 
elite*gold: 0
Join Date: Aug 2010
Posts: 200
Received Thanks: 31
Quote:
Originally Posted by kintarooe View Post
Klasse , leider nur ueber Umwege - dann blockiert irgendetwas auf der hostmaschine aion+rubot.

Viel Erfolg!
Habe nun zwei Clients mit Vmware auf meinem alten DualCore Rechner laufen. Läuf nun schon seit 13 Std. ohne irgendwelche Probleme. Lag anscheined echt an dem PC hier, keine Ahnung weshalb (nutze auch keine Firefall(s)/Antivir/etc.). Nunja was solls, kann ich auf diesem normal zocken.

Danke nochmal für den Support!
TheCeph is offline  
Thanks
1 User
Old   #1674
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,360
Received Thanks: 269
Quote:
Originally Posted by TheCeph View Post
Habe nun zwei Clients mit Vmware auf meinem alten DualCore Rechner laufen. Läuf nun schon seit 13 Std. ohne irgendwelche Probleme. Lag anscheined echt an dem PC hier, keine Ahnung weshalb (nutze auch keine Firefall(s)/Antivir/etc.). Nunja was solls, kann ich auf diesem normal zocken.

Danke nochmal für den Support!
Klasse , ja es kann so vieles sein - konflikte mit anderen Programmen / Systemeinstellungen von windows etc.

Aber Rubot funktioniert einwandfrei mit einer frischen Installation.

Na dann gutes farmen!

Gruß
kintarooe is offline  
Thanks
2 Users
Old   #1675
 
elite*gold: 0
Join Date: May 2013
Posts: 18
Received Thanks: 0
oh havent thought of vmware guess this makes it even more background even fro crafting etc
BDamme is offline  
Old   #1676
 
elite*gold: 0
Join Date: Jul 2013
Posts: 5
Received Thanks: 1
Does he offer a Lifetime version? I'd take a slightly more complex / less featured bot just because it had a lifetime option vs recurring fee
Eviriany is offline  
Old   #1677
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,360
Received Thanks: 269
Quote:
Originally Posted by Eviriany View Post
Does he offer a Lifetime version? I'd take a slightly more complex / less featured bot just because it had a lifetime option vs recurring fee
Sadly there is no option for a lifetime key for now.

Regards
kintarooe is offline  
Old   #1678
 
elite*gold: 0
Join Date: Apr 2006
Posts: 2
Received Thanks: 0
do we need to wait for a new patch for recent aion version? Bot doesn't work with Aion NA as of today
dieman456 is offline  
Old   #1679
 
elite*gold: 0
Join Date: Jul 2013
Posts: 5
Received Thanks: 1
Are you compensated for downtime due to patches? Is there a forum for profiles etc? or is it all personal?
Eviriany is offline  
Old   #1680
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,360
Received Thanks: 269
Quote:
Originally Posted by dieman456 View Post
do we need to wait for a new patch for recent aion version? Bot doesn't work with Aion NA as of today
It is still working , make sure to read all notes on my page and get the 32 bit launcher from the download page.

Quote:
Originally Posted by Eviriany View Post
Are you compensated for downtime due to patches? Is there a forum for profiles etc? or is it all personal?
I am using this board / facebook as a forum for now, the problem with sharing waypoints / profiles that the gear is different and might not work for everyone.

And creating a waypoint doesn't take long at all.

And if the downtime after a patch exceeds the usual time (1-3 days) then the time will be compensated for sure.

Regards


kintarooe is offline  
Reply

Tags
2.5-4.5, aion, bot, eu.na.ru.private, rubot



« Previous Thread | Next Thread »

Similar Threads
ruBot
sorry..."ribot" =) i have a warlock cleric at rsro... but i cant use the dots...because when the bot use a dot...he make 2-3 sek break and then...
3 Replies - SRO Foreign - Discussions / Questions



All times are GMT +2. The time now is 06:38.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.