Register for your free account! | Forgot your password?

Go Back   elitepvpers > World of Warcraft > WoW Bots
You last visited: Today at 06:34

  • Please register to post and access all features, it's quick, easy and FREE!

 

W.A.F.F.E.L Bot

Reply
 
Old   #46
 
elite*gold: 0
Join Date: Jul 2006
Posts: 160
Received Thanks: 26
ähm kann es sein das der bot unter Vista nicht funktioniert?

You must register and activate your account in order to view images.



Chestr is offline  
Old   #47
 
elite*gold: 0
Join Date: May 2006
Posts: 54
Received Thanks: 0
Quote:
Originally posted by peterwurst@Mar 26 2007, 19:21
1. Die Texturen werden nicht automatisch ge�ndert.
2. Du kannst sie einfach durch den uninstall button wieder entfernen, aber nur wenn du zwischenzeitlich keine WoW updates durchgef�hrt hast.

zu shad0w2:
Klar kann man einen Fischbot innerhalb einer Stunde mit AutoIt schreiben.
Dann ist er aber nur auf seinen eigenen PC angepasst... und funktioniert nur da "perfekt".
Einen Fischbot zu programmieren, der Nutzerfreundlich ist und auf jedem Computer funktionieren soll, beansprucht schon etwas mehr Zeit.
Vorallem, wenn er in C# geschrieben wird, ein User Interface hat und von Anf�ger Programmierern geschrieben wird.
Wenn du meinst, du bist f�hig den Waffel bot in 10 minuten zu schreiben w�nsch ich dir viel Spa� die module haben insgesamt mehrere 1000 Zeilen code.

Wir sind berufst�tig und haben leider nicht so viel Zeit jeden tag stunden zu investieren, deshalb dauert das alles seine Zeit.
ich rede nicht von autoit aber wenn du schon sowas benutzt ist es ja schon ziemlich eindeutig...


shad0w2 is offline  
Old   #48
 
elite*gold: 0
Join Date: Apr 2006
Posts: 183
Received Thanks: 18
Du redest nicht von Autoit.... sondern?
Eindeutig?
Leider kann man deinen postings nicht entnehmen was du aussagen willst.
peterwurst is offline  
Old   #49
 
elite*gold: 0
Join Date: Oct 2006
Posts: 26
Received Thanks: 0
autoit ist sowieso komisch


hermelinchen is offline  
Old   #50
 
elite*gold: 0
Join Date: Apr 2006
Posts: 183
Received Thanks: 18
Ich hab einen Burning Crusade Key zuviel, den ich nicht mehr brauche.
Um etwas leben in das Projekt zu bekommen, und endlich auf final umzustellen habe ich ein kleines Gewinnspiel gestartet:
Was ihr tun müsst seht ihr hier:


Bei Fragen einfach ins nachfragen :P
peterwurst is offline  
Old   #51
 
elite*gold: 0
Join Date: Nov 2006
Posts: 3
Received Thanks: 0
netter bot ... vielen dank an peterwurst und die crew ....schaubere arbeit !
kabron is offline  
Old   #52
 
elite*gold: 0
Join Date: Jun 2006
Posts: 11
Received Thanks: 0
wie kann ich den waffel bot wieder komplett löschen ? kriege seit heute einen error wenn ich mich in wow einlogge
nowitzki is offline  
Old   #53
 
elite*gold: 0
Join Date: Oct 2006
Posts: 83
Received Thanks: 0
wollt ich auch gerade reporten ^^
seid dem neuen patch verursacht der fishingbobber ein crit error (und das mitten in alcatraz beim kisten farmen :cry: )

uninstall der texturen hat nix gebracht...
Towely is offline  
Old   #54
 
elite*gold: 0
Join Date: Jun 2006
Posts: 11
Received Thanks: 0
Jemand ne ahnung was man dagegen machen kann ?
nowitzki is offline  
Old   #55
 
elite*gold: 0
Join Date: Oct 2006
Posts: 33
Received Thanks: 0
ich krieg auch ne fehlermeldung, und zwar mehrere die mit dem bot zusammenhängen.
kam als ich alles entfernt hab vom bot
clonehunter is offline  
Old   #56
 
elite*gold: 0
Join Date: Oct 2006
Posts: 83
Received Thanks: 0
nach dem login bleiben mir etwa 10-15 sek bis der crit error wegen dem bobber kommt -.-
Towely is offline  
Old   #57
 
elite*gold: 0
Join Date: Oct 2006
Posts: 33
Received Thanks: 0
joa, auf der waffel seite hab ichn thread deswegen was gefunden...was man dagegen tut steht leider nicht dabei

Quote:
da kann ich weiterhelfen .. das liegt daran das du sehr wahrscheinlich folgenden ablauf hattest
beta texturen isntalliert via bot
patchupdate auf version x (wow)
versuchter deinstall der texturen nach dem update von wow

beim update werden alle Patch-xx dateien in die main *.mpq datei übertragen daher sollte mandiese dateien vorher sprich vorm patchen entfernen ..
posted by Berzerkwolf
clonehunter is offline  
Old   #58
 
elite*gold: 0
Join Date: Apr 2006
Posts: 39
Received Thanks: 1
Versuchts ma mit der Repair.exe im WoW Ordner, da bin ich auch grad dabei, und so hatte ich schonma die Texturen wegbekommen.
Einfach ma Testen
Strikor is offline  
Old   #59
 
elite*gold: 0
Join Date: Oct 2006
Posts: 33
Received Thanks: 0
jau das wollt ich auch grad posten ;D
ich denke es funztm habs grad laufen
clonehunter is offline  
Old   #60
 
elite*gold: 0
Join Date: Nov 2006
Posts: 3
Received Thanks: 0
Repair.exe müsste klappen bin auch gerade dabei

alles klappt wieder ... aber den bot lass ich erstmal


kabron is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +1. The time now is 06:34.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.