Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Rappelz > Rappelz Private Server
You last visited: Today at 18:38

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Help Thread] Please post your questions here.

Reply
 
Old   #3976
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,005
Received Thanks: 961
Well if the client is on the same computer as the servers, and you are running the .opt files that you are showing here, and using the .bat that you are showing here, and using an 8.1 client then you should be able to connect to the authentication server just fine.

You have issued the server init commands into the auth console window?



ThunderNikk is offline  
Old   #3977
 
elite*gold: 0
Join Date: Dec 2014
Posts: 30
Received Thanks: 0
yes all is ok


jimdegwada95 is offline  
Old   #3978
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,005
Received Thanks: 961
Quote:
Originally Posted by jimdegwada95 View Post
yes all is ok
So it is working now?
ThunderNikk is offline  
Old   #3979
 
elite*gold: 0
Join Date: Dec 2014
Posts: 30
Received Thanks: 0
no because all is ok in auth but gameserver is still not working. I don'thave the last line which appear when gameserver is ok. Should i try with an older client? because I don't see where the problem could come from...


jimdegwada95 is offline  
Old   #3980
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,005
Received Thanks: 961
So you have incredibly confused the person trying to help you.

If you have not been able to start captain Herlock...how did you get to this error before?

Quote:
Originally Posted by jimdegwada95 View Post
I just see it after that error i try to launch rappelz, it succes but i can't log it tells me in french "impossible de se connecter au serveur d'authentification" which mean impossible to connect to the login server.
So answer a few questions for me.

You start auth first and it starts OK?

You start Captainherlock and does it continue running?

Does it shut down on its own due to errors?

Do you get an Arcadia.dmp file in captainherlock's folder? (If you do delete them they add up in disk size quickly)

(You really should follow the guide, it does work and it saves a lot of headache in the long run, but I guess we can do this the hard way)
ThunderNikk is offline  
Old   #3981
 
elite*gold: 0
Join Date: Dec 2014
Posts: 30
Received Thanks: 0
-Yes when i start auth first it start well.
-When i start Captainherlock, auth server keep running but captainherlock still do the same error that I told you before.
-when the error appear captainherlock close itself approximatively 1min later.
-No I don't have Arcadia.dmp
jimdegwada95 is offline  
Old   #3982
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,005
Received Thanks: 961
Your gameserver.eop looks weird can you move that to another location and try compressing your gameserver.opt file again.
ThunderNikk is offline  
Old   #3983
 
elite*gold: 0
Join Date: Dec 2014
Posts: 30
Received Thanks: 0
I did it and its the same thing
jimdegwada95 is offline  
Old   #3984
 
elite*gold: 0
Join Date: Dec 2014
Posts: 30
Received Thanks: 0
maybe it's a problem with my arcadia?

and why did you say that my gameserver.eop is weird?
jimdegwada95 is offline  
Old   #3985
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,005
Received Thanks: 961
Cause I had never seen one made with capital letters in the title.

What files are you using and are you using the back ups and the Princess and Captain from the same file release?

Why would you suspect a problem with your arcadia? It works for everyone else who has downloaded it and followed the guide for set up.
ThunderNikk is offline  
Old   #3986
 
elite*gold: 0
Join Date: Dec 2014
Posts: 30
Received Thanks: 0
and now I have an arcadia.dmp file
jimdegwada95 is offline  
Old   #3987
 
elite*gold: 0
Join Date: Dec 2014
Posts: 30
Received Thanks: 0
Here is the folder which have all my files

in this folder there is 3 other folder with my .bak and gameengine. in the epic 5part 2 there is my auth.bak
jimdegwada95 is offline  
Old   #3988
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,005
Received Thanks: 961
The Arcadia in AL7roB restores incorrectly named arcadia8_1, you need to either rename it Arcadia or change the target name in the gameserver.opt and re compress it.

Looking to load the Arcadia and not finding it because it is named arcadia8_1 will cause a .dmp file.

If you also run a 5_2 server then I recommend leaving it named arcadia8_1 and changing the .opt file.

I hope since you have both file sets that you realized the 8_2 Princess and Captain are as different from the 5_2 as the database back ups are. You need to keep the sets organized enough to not get them confused.
ThunderNikk is offline  
Old   #3989
 
elite*gold: 0
Join Date: Dec 2014
Posts: 30
Received Thanks: 0
I dit it it's the same thing.
this is my gameengine tell me if a file is missing
Maybe it's not working because all my .bak files are not 8.1 file?
I thinks they are but i can be one
jimdegwada95 is offline  
Old   #3990
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,005
Received Thanks: 961
Your images are to small to read.

You really need to use .bak files from a server version release together. If you are not even sure if your .bak files come from the same server file version it could definitely be a problem.

That is why I mentioned it earlier.


ThunderNikk is offline  
Reply

Tags
7.4, client, rappelz



« Previous Thread | Next Thread »

Similar Threads
[Helping Topic] 24/7 Helping Services!
stucked on anything while setuping your server? post your problem here and you will get answer as fast as possible better than spamming with posts...
31 Replies - EO PServer Hosting



All times are GMT +2. The time now is 18:38.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.