Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Rappelz > Rappelz Private Server
You last visited: Today at 14:42

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Help Thread] Please post your questions here.

Reply
 
Old   #3616
 
elite*gold: 0
Join Date: Jul 2012
Posts: 17
Received Thanks: 2
Thank you for trying to help, but I can't seem to find a solution. If anyone has had a similar issue and/or has fixed it, please let me know.

EDIT: Issue Resolved.



Meziel is offline  
Old   #3617
 
elite*gold: 0
Join Date: Jul 2014
Posts: 15
Received Thanks: 0
Quote:
Originally Posted by thndr View Post
Are you on an administrative account or at least running SQL configuration manager as an administrator?
I only have one accont on my computer, it was linked with my hotmail login, but i changed it to a local before i made the server. Im pretty sure sever manager is running as admin, ill have a try and fingers crossed

Edit: run as admin and same problem, it might be my computer thats having problems lol


simpbro is offline  
Old   #3618
 
elite*gold: 0
Join Date: Feb 2014
Posts: 9
Received Thanks: 1
Quote:
Originally Posted by thndr View Post
Are you on an administrative account or at least running SQL configuration manager as an administrator?



Not to sound mean but, It has a release thread and you can get it yourself...


this amateur ****. need a good plugin
sudomexa is offline  
Old   #3619
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,045
Received Thanks: 979
Quote:
Originally Posted by sudomexa View Post
this amateur ****. need a good plugin
Then you will have to build your own.


ThunderNikk is offline  
Thanks
1 User
Old   #3620
 
elite*gold: 0
Join Date: Jan 2013
Posts: 72
Received Thanks: 5
Hello i have a big problem,

i test on two dedicated server (one of 3 Go of RAM and one of 6Go of RAM)
When i run princess aurora there isn't problem but when i run captain herlock (game server) the dedicated server crash (don't have normal time, it can be in 10min or 5hour)

I run on windows server 2008.

If someone can explain how fix it please ?

Thank you
cece1812 is offline  
Old   #3621
 
elite*gold: 0
Join Date: Aug 2013
Posts: 31
Received Thanks: 1
Hello, ok, following problem,
When I open my skilltree and go over a skill, the game crashes.
I already tested a few things.
Probably wrong skills in the databse, i dont think that it deals with the resource,
because i already tested several resources.
Any ideas?
Thank you!

//And at the top left corner there are those chinese signs, maybe that is going to help you figuring
out, how to help me.So where normaly the job , ex: instead of adept these signs
Kuchen31 is offline  
Old   #3622
 
elite*gold: 0
Join Date: Jan 2012
Posts: 26
Received Thanks: 2
hello i am searching the database id of crature taming
can anyone help me?

EDIT: found it is 4003
xbilbox is offline  
Old   #3623
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,045
Received Thanks: 979
Quote:
Originally Posted by Kuchen31 View Post
Hello, ok, following problem,
When I open my skilltree and go over a skill, the game crashes.
I already tested a few things.
Probably wrong skills in the databse, i dont think that it deals with the resource,
because i already tested several resources.
Any ideas?
Thank you!

//And at the top left corner there are those chinese signs, maybe that is going to help you figuring
out, how to help me.So where normaly the job , ex: instead of adept these signs
Sometimes if you created a new string rdb with Raskims database manager or imported one into the database with it it can cause crashes on skill mouse over.

The solution is to use a different rdb writer when you do the db_string.rdb or db_string(ascii).rdb

Chinese signs at the top left corner could be from using the wrong sframe with the 8.1 files.

You need the 8.1 sframe the 8.2 or 8.3 sframes will not be fully functional without doing a lot of reverse engineering on the clients resources.
ThunderNikk is offline  
Thanks
2 Users
Old   #3624
 
elite*gold: 0
Join Date: Aug 2013
Posts: 31
Received Thanks: 1
Hello, following problems:
My soulpets seem like they dont have an icon when they are in my inventory but when i drag them down they do. when i check the database they do as well.
2.I cant combine stuff
3.Some soulpets are panter with the name svr0
4.My unique soul pet has "Error_id" as name but its the only soul pet icon i can see in my inventory, but they are all equal in the database except the names icons etc you know
Kuchen31 is offline  
Old   #3625
 
elite*gold: 0
Join Date: Oct 2011
Posts: 42
Received Thanks: 5
Quote:
Originally Posted by Kuchen31 View Post
Hello, following problems:
My soulpets seem like they dont have an icon when they are in my inventory but when i drag them down they do. when i check the database they do as well.
2.I cant combine stuff
3.Some soulpets are panter with the name svr0
4.My unique soul pet has "Error_id" as name but its the only soul pet icon i can see in my inventory, but they are all equal in the database except the names icons etc you know
1. Maybe some files are missing? (If you're using royal repack you must copy everything insde the Repack Resource folder and put in your client's resource folder)

2. If by "stuff" you mean the pet cards, you can only combine equal pets (e.g.: Crystal Blizzard Anatema w/ Crystal Blizzard Anatema, not with other anatemas) else I can think only about your sframe (less probably) or your Database (have you made any change to it?)

3/4. I'm not sure about the cause of this, but I think it's incorrect rdb file. Did you update your rdb's with the soul pets? (If you're using royal, check 1)
KirieZ is offline  
Old   #3626
 
elite*gold: 0
Join Date: Jan 2013
Posts: 15
Received Thanks: 0
Hi, I've a problem with my CaptainHerlock.

I launch it and a few seconds later there is the following message :



And there is the log :

2014/07/27 15:23:11 DB COM ERROR(Thread:0, HRESULT:80040E14, GUID:0C733A63-2A1C-11CE-ADE5-00AA0044773D) : DB_OnStartUp(dbo.smp_read_max_title_sid) : Could not find stored procedure 'dbo.smp_read_max_title_sid'.
Barisan062 is offline  
Old   #3627
 
elite*gold: 0
Join Date: Oct 2011
Posts: 42
Received Thanks: 5
Quote:
Originally Posted by Barisan062 View Post
Hi, I've a problem with my CaptainHerlock.

I launch it and a few seconds later there is the following message :



And there is the log :

2014/07/27 15:23:11 DB COM ERROR(Thread:0, HRESULT:80040E14, GUID:0C733A63-2A1C-11CE-ADE5-00AA0044773D) : DB_OnStartUp(dbo.smp_read_max_title_sid) : Could not find stored procedure 'dbo.smp_read_max_title_sid'.
My guess is that your problem is with Telecaster database, can you check your telecaster database name and server config (S:db.user.name)?

If this doesn't solve, try looking into Telecaster stored procedures and search for dbo.smp_read_max_title_sid (On Sql Server Management 2012 it is In Telecaster > Programmability > Stored Procedures) if it doesn't exists, reimport this database.
KirieZ is offline  
Old   #3628
 
elite*gold: 0
Join Date: Jan 2013
Posts: 15
Received Thanks: 0
Thank you for your help, but...

I checked my telecaster database name and my server config, the name is the same.

I also checked my stored procedures and "dbo.smp_read_max_tittle_sid" is there.

I'm lost, I don't know what to do.

I tried with another captainHerlock and that works but I could not connect to the login server.

There's one thing that I realise is that the TCP/IP of SQLEXPRESS changed in 42195 instead of 1433. It is normal ?
Barisan062 is offline  
Old   #3629
 
elite*gold: 0
Join Date: Jul 2014
Posts: 1
Received Thanks: 0
new weapons/deco 9.1

i was just wondering if anyone had the IDs for the new 9.1 weapons and deco tyvm
leroyJ is offline  
Old   #3630
 
elite*gold: 0
Join Date: Feb 2012
Posts: 47
Received Thanks: 1
when i maked npc i cant login game. help please no giving any errors but i cant login
NOTE: NPC IS WORKING GOOD.
And i how to add new maps or dungeons?


berkmen1 is offline  
Reply

Tags
7.4, client, rappelz



« Previous Thread | Next Thread »

Similar Threads
[Helping Topic] 24/7 Helping Services!
stucked on anything while setuping your server? post your problem here and you will get answer as fast as possible better than spamming with posts...
31 Replies - EO PServer Hosting



All times are GMT +2. The time now is 14:42.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.