Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Rappelz > Rappelz Private Server
You last visited: Today at 14:55

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Help Thread] Please post your questions here.

Reply
 
Old   #3496
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,147
Received Thanks: 1,032
Or right click the database and select "take offline" then perform the backup.

You will not be able to use the backup however as you will need to use the telecaster provided with the repack.

You can use the backup if you want to create SQL scripts to transfer all of your existing character data.



ThunderNikk is offline  
Thanks
1 User
Old   #3497
 
elite*gold: 0
Join Date: Dec 2013
Posts: 25
Received Thanks: 0
well i got it to work but now when i log into the game and onto my account it disconnects with in 60 seconds


it says in my game server "GameGuard: validation failed.[IP:my ip/account:admin/errorcode:6/detail:initial validation timed out"

Quote:
Originally Posted by heatattack318 View Post
well i got it to work but now when i log into the game and onto my account it disconnects with in 60 seconds


it says in my game server "GameGuard: validation failed.[IP:my ip/account:admin/errorcode:6/detail:initial validation timed out"
ok so i dont know what the heck i did but its working fine now lol but i was wondering if theres a problem with the hv npc or if its set to when u hit level 100 you gain hv access?

grrr omg i fix one thing another fks up lol now when i create new char they spawn screwy and with no class they are a ? and the npc in horizon for for the NPC_RoyalHelper dont work for sum reason any ideas would help greatly thanks in advanced

Quote:
Originally Posted by heatattack318 View Post
well i got it to work but now when i log into the game and onto my account it disconnects with in 60 seconds


it says in my game server "GameGuard: validation failed.[IP:my ip/account:admin/errorcode:6/detail:initial validation timed out"



ok so i dont know what the heck i did but its working fine now lol but i was wondering if theres a problem with the hv npc or if its set to when u hit level 100 you gain hv access?

grrr omg i fix one thing another fks up lol now when i create new char they spawn screwy and with no class they are a ? and the npc in horizon for for the NPC_RoyalHelper dont work for sum reason any ideas would help greatly thanks in advanced
got some things to work npc works ap toggle and tp toggle dont work in the npc to change gold and jp to tp and ap but that dont matter anyways i was also wondering if theres an id to empty soul cards basic,special,rare,unique kinda stuff or how i can make them and also when i put the soul pet ids in to put the tamed cards in my inventory the bone dragon wont equip in my creature lineup any help would be greatly appreciated thanks in advanced


heatattack318 is offline  
Old   #3498
 
elite*gold: 0
Join Date: Mar 2011
Posts: 23
Received Thanks: 1
Hey I got a problem with the guild icons , I made a website with IIS , I set the gicons folder to be directory browser , I do see the icons uploaded , but they are not showed in game , this is gameserver.opt and uploadserver.opt , maybe u will find my problem , thank you.

gameserver.opt

Code:
S io.upload.ip:MYIP // it does changed to my IP
S io.upload.port:4617
S game.guild_icon_base_url:http://MYIP/gicons/
S game.url_list:guild_icon_upload.ip|MYIP|guild_icon_upload.port|4615|guild.url|http://MYIP:80/|guild_test_download.url|gicons/|web_download|MYIP|web_download_port|0

uploadserver.opt

Code:
S working_dir:C:\inetpub\wwwroot\gicons\
S io.port:4615
S io.addr:MYIP
S io.game_server.port:4617
S io.game_server.addr:MYIP
I repeat , it does upload the icons , so the site's directory is set to be uploaded.
rappelzmail is offline  
Old   #3499
 
elite*gold: 0
Join Date: Dec 2012
Posts: 102
Received Thanks: 4
Anyone can help me?
after killing random monsters i can't use my skills anymore til i relog?


Mslolita is offline  
Old   #3500
 
elite*gold: 0
Join Date: Jul 2012
Posts: 231
Received Thanks: 65
Quote:
Originally Posted by Mslolita View Post
Anyone can help me?
after killing random monsters i can't use my skills anymore til i relog?
i think that's because there server exp rate is high also JP point are doubled by the rates of the server so you JP stuck when you got too much JP point and you can't use neither travel through portals
the solution reduce rates or create an item that removes extra jp
eziorav is offline  
Thanks
1 User
Old   #3501
 
elite*gold: 0
Join Date: Dec 2012
Posts: 102
Received Thanks: 4
i like to block bad language like on retail i did place the badword.rdb in resource folder but it doesn't work any idea?
Mslolita is offline  
Old   #3502
 
elite*gold: 0
Join Date: Jul 2012
Posts: 231
Received Thanks: 65
do it in the arcadia table too i think it's called dbo.banword
eziorav is offline  
Old   #3503
 
elite*gold: 0
Join Date: Dec 2012
Posts: 102
Received Thanks: 4
there is already list in my arcadia but stil not working

Quote:
Originally Posted by eziorav View Post
do it in the arcadia table too i think it's called dbo.banword
Mslolita is offline  
Old   #3504
 
elite*gold: 0
Join Date: Jul 2012
Posts: 231
Received Thanks: 65
did u hash the file ? if yes are u sure it's the correct hash ?
eziorav is offline  
Old   #3505
 
elite*gold: 0
Join Date: Dec 2012
Posts: 102
Received Thanks: 4
Not sure about the correct hash, do you have correct hash ?

Quote:
Originally Posted by eziorav View Post
did u hash the file ? if yes are u sure it's the correct hash ?
Mslolita is offline  
Old   #3506
Moderator
 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,147
Received Thanks: 1,032
First I don't think banword is an RDB

Check your client resource dump but I think it is a banword.lst or banword.txt file.

Second if you have a file name hasher you could need one of two possibilities for a hash name.

ascii or codepage

That will depend on the launch arguments used in your launcher or bat file.

If you are launching ascii, some files are hashed under banword(ascii).lst

If you launch codepage then it is the normal name hashed banword.lst

This is not the case for all files and to be sure you can always check your client dump.

If you are trying to hash it as an RDB that could be your only problem.
ThunderNikk is offline  
Thanks
1 User
Old   #3507
 
elite*gold: 0
Join Date: Mar 2011
Posts: 31
Received Thanks: 1
I've been trying to make a script for a custom NPC, basically a pet leveler, which will level your pet to your own level.
Whenever i try to use it, it says there's something wrong on line 14. Here's line 14:

run 'learn_creature_all_skill'(get_creature_handle("0" ), "level", 170, "Creature")

i can't seem to figure it out. if you need any other info, tell me.
WhiteDolphin is offline  
Old   #3508
 
elite*gold: 0
Join Date: Jul 2012
Posts: 231
Received Thanks: 65
Quote:
Originally Posted by WhiteDolphin View Post
I've been trying to make a script for a custom NPC, basically a pet leveler, which will level your pet to your own level.
Whenever i try to use it, it says there's something wrong on line 14. Here's line 14:

run 'learn_creature_all_skill'(get_creature_handle("0" ), "level", 170, "Creature")

i can't seem to figure it out. if you need any other info, tell me.
learn_creature_all_skill'(get_creature_handle("0") , "level", 170, "Creature")
this is the correct command
in lua script you no need to write "run" before the command because it is auto executed by the gs
eziorav is offline  
Thanks
1 User
Old   #3509
 
elite*gold: 0
Join Date: Dec 2013
Posts: 25
Received Thanks: 0
hey i was wondering if anyone can tell me why when a new toon is created and logged in it puts them in the middle of nowhere and with no job class please and thank you also how can i get hv guy to let me into hv? thank you in advanced
heatattack318 is offline  
Old   #3510
 
elite*gold: 0
Join Date: Mar 2011
Posts: 31
Received Thanks: 1
Quote:
Originally Posted by eziorav View Post
learn_creature_all_skill'(get_creature_handle("0") , "level", 170, "Creature")
this is the correct command
in lua script you no need to write "run" before the command because it is auto executed by the gs
Thanx


WhiteDolphin is offline  
Reply

Tags
7.4, client, rappelz



« Previous Thread | Next Thread »

Similar Threads
[Helping Topic] 24/7 Helping Services!
stucked on anything while setuping your server? post your problem here and you will get answer as fast as possible better than spamming with posts...
31 Replies - EO PServer Hosting



All times are GMT +1. The time now is 14:55.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.