Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Rappelz > Rappelz Private Server
You last visited: Today at 07:30

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Help Thread] Please post your questions here.

Reply
 
Old   #2191
 
elite*gold: 0
Join Date: Nov 2009
Posts: 303
Received Thanks: 30
I need a admin to pm me please, I have a issue with a trade and dont know how to handle it. If you got time please get ahold of me
Thank You



tokesbowls is offline  
Old   #2192
 
elite*gold: 0
Join Date: Jul 2013
Posts: 50
Received Thanks: 1
Hallo ich habe eine frage und zwar hab ich in den Skills zb. Kleine Heilung 0,000000 stehen
und meine frage ist wie bekomme ich das weg?


Queeni is offline  
Old   #2193
 
elite*gold: 0
Join Date: Sep 2008
Posts: 1,570
Received Thanks: 1,154
Quote:
Originally Posted by Queeni View Post
Hallo ich habe eine frage und zwar hab ich in den Skills zb. Kleine Heilung 0,000000 stehen
und meine frage ist wie bekomme ich das weg?
Geht das etwas genauer?^^
c1ph3r is offline  
Old   #2194
 
elite*gold: 0
Join Date: Jul 2013
Posts: 50
Received Thanks: 1
You must register and activate your account in order to view images.

Das zu Beispiel


Queeni is offline  
Old   #2195
 
elite*gold: 0
Join Date: Sep 2008
Posts: 1,570
Received Thanks: 1,154
Quote:
Originally Posted by Queeni View Post
You must register and activate your account in order to view images.

Das zu Beispiel
So wie das spontan aussieht würde ich tippen, dass da irgendwo Grütze in deiner StringResource steht. Guck mal in der StringResource was da für ne Variable im Tooltip Text steht. Die gibt meist Rückschlüsse darauf, was der Server da ausliest.
c1ph3r is offline  
Old   #2196
 
elite*gold: 0
Join Date: Jul 2013
Posts: 50
Received Thanks: 1
Ja das habe ich schon gemacht habe da aber nix gefunden
Queeni is offline  
Old   #2197
 
elite*gold: 0
Join Date: Jun 2013
Posts: 12
Received Thanks: 0
Hello, guys! I have a problem and want to share with you. I set up my private server succesfully. And i want to use Turkish client. Configurating my launcher file and im logging in. It's ok. Everything is ok. But when i tried to writing something, they look like "***" instead of my writings. Whats the reason?
Also, i want to set up my server on a machine after i fixed all bugs. But have another problem. When i equiped a decorative stuff, server is falling down! Why?
ykamilak is offline  
Old   #2198
 
elite*gold: 0
Join Date: Sep 2008
Posts: 1,570
Received Thanks: 1,154
Quote:
Originally Posted by ykamilak View Post
Hello, guys! I have a problem and want to share with you. I set up my private server succesfully. And i want to use Turkish client. Configurating my launcher file and im logging in. It's ok. Everything is ok. But when i tried to writing something, they look like "***" instead of my writings. Whats the reason?
Also, i want to set up my server on a machine after i fixed all bugs. But have another problem. When i equiped a decorative stuff, server is falling down! Why?
Please post your startcommand:

like sframe.exe /auth_port...........

I think there is the wrong locale set and you have to set the turkish charset.
c1ph3r is offline  
Old   #2199
 
elite*gold: 0
Join Date: Jun 2013
Posts: 12
Received Thanks: 0
Im using that launcher file while logging in.

@ECHO OFF
START SFRAME /auth_ip:127.0.0.1 /auth_port:8841 /locale:ASCII /country:TR /commercial_shop /cash

I didn't understand what you said 'startcommand'. Is it a different thing?
ykamilak is offline  
Old   #2200
 
elite*gold: 0
Join Date: Sep 2008
Posts: 120
Received Thanks: 94
Maybe try this:

Code:
@ECHO OFF
START SFRAME /auth_ip:127.0.0.1 /auth_port:8841 /[B]locale:windows-1254[/B] /country:TR /commercial_shop /cash
Player95 is offline  
Old   #2201
 
elite*gold: 0
Join Date: Jun 2013
Posts: 12
Received Thanks: 0
Oh my ***! Im so thankful its ok But i need to find an answer to my other problem. When i equiped a decirative stuff, server is falling down!

Also, i want to learn add a custom NPC, and configuring NPCs.
ykamilak is offline  
Old   #2202
 
elite*gold: 0
Join Date: Jul 2013
Posts: 50
Received Thanks: 1
Ich habe jetzt in der String Ressource für den skill den tooltip geändert egal was ich da hin schreibe diese 0,0000 bleibt
Queeni is offline  
Thanks
1 User
Old   #2203
 
elite*gold: 0
Join Date: Oct 2011
Posts: 84
Received Thanks: 11
thank u for the ignoring

----- nullled -----
pprfds is offline  
Old   #2204
 
elite*gold: 0
Join Date: Sep 2008
Posts: 1,570
Received Thanks: 1,154
Quote:
Originally Posted by Queeni View Post
Ich habe jetzt in der String Ressource für den skill den tooltip geändert egal was ich da hin schreibe diese 0,0000 bleibt
Aber du hast die korrekte SFrame? Die kann sowas auch auslösen.
c1ph3r is offline  
Old   #2205
 
elite*gold: 0
Join Date: Jun 2013
Posts: 12
Received Thanks: 0
My second job skilltree is blank :S it looks like that... You must register and activate your account in order to view images.
Help for that please..


ykamilak is offline  
Reply

Tags
7.4, client, rappelz



« Previous Thread | Next Thread »

Similar Threads
[Helping Topic] 24/7 Helping Services!
stucked on anything while setuping your server? post your problem here and you will get answer as fast as possible better than spamming with posts...
31 Replies - EO PServer Hosting



All times are GMT +2. The time now is 07:30.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.