Register for your free account! | Forgot your password?

Go Back   elitepvpers > Other Online Games > Minecraft
You last visited: Today at 00:50

  • Please register to post and access all features, it's quick, easy and FREE!

 

Minecraft Forge - nur probleme hilfe -.-

Reply
 
Old   #1

 
elite*gold: 2980
Join Date: Oct 2011
Posts: 695
Received Thanks: 191
Minecraft Forge - nur probleme hilfe -.-

Juhu zusammen,

Scheise nun seit 3 Stunden rum das bei mir endlich 1 vadammter Mod läuft!!

XRay ohne Probleme (Ohne forge) installiert.


Soo dann wollte ich mir toomanyitems holen. Gut forge runtergeladen einmal game gestartet mods ordner war au da. Perfekt.

Soo Mod reinkopiert in den mods ordner. Ingame gegangen - Mod wird ned angezeigt??

Ja version etc passen alle



007promi is offline  
Old   #2
Moderator

 
elite*gold: 558
Join Date: Feb 2010
Posts: 6,340
Received Thanks: 1,380
Welche Forgeversion verwendest du denn genau?

Edit:
Quote:
Originally Posted by 007promi View Post
Ja version etc passen alle
Das sagen nämlich alle, bevor ihnen jemand erklärt, dass die Versionen nicht passen. Wenn du aber fest davon überzeugt bist, dass das nicht der Fehler ist, dann ignorier meine erste Frage.

Und um das Problem ganz sicher einzugrenzen, gib uns doch mal die Logdateien von einem Start des Clients, dann sollten wir sehen warum TMI nicht geladen wird. (latest.log und fml-client-latest.log)


ComputerBaer is offline  
Old   #3

 
elite*gold: 2980
Join Date: Oct 2011
Posts: 695
Received Thanks: 191
Juhu,

Erstmal danke für die schnelle Antwort

Habe hier die Latest Forge runtergeladen:

Und hier toomanyitems:


Log gebe ich dir sobald ich zuhause bin.

LG
007promi is offline  
Old   #4
Moderator

 
elite*gold: 558
Join Date: Feb 2010
Posts: 6,340
Received Thanks: 1,380
Quote:
Originally Posted by 007promi View Post
Habe hier die Latest Forge runtergeladen:
Lass mich raten, die für 1.8.9 ? Dann kann es nichts werden, TMI gibt es soweit ich es gestern gesehen habe erst für 1.8(.0). So viel also zu "die Versionen passen".

Quote:
Originally Posted by 007promi View Post
Und hier toomanyitems:
Bei diesen Seiten wäre ich vorsichtig. Die verpassen dir auch eine uralt Version, nur damit sie als erste sagen können, dass sie TMI auch für 1.9 haben. Ich würde das offizielle Minecraft-Forum und Curse als Quelle für Mods empfehlen, die geben dir immerhin was sie versprechen.



ComputerBaer is offline  
Old   #5

 
elite*gold: 2980
Join Date: Oct 2011
Posts: 695
Received Thanks: 191
Ja genau für die 1.8.9

Den Link den du mir gegeben hast: Funktioniert der für 1.8.9?


LG
007promi is offline  
Old   #6
Moderator

 
elite*gold: 558
Join Date: Feb 2010
Posts: 6,340
Received Thanks: 1,380
Nein, wie ich bereits sagte:
Quote:
Originally Posted by ComputerBaer View Post
Lass mich raten, die für 1.8.9 ? Dann kann es nichts werden, TMI gibt es soweit ich es gestern gesehen habe erst für 1.8(.0). So viel also zu "die Versionen passen".
Du musst dich mit 1.8(.0) zufrieden geben oder auf TMI verzichten. Die Entscheidung liegt bei dir.
ComputerBaer is offline  
Old   #7

 
elite*gold: 2980
Join Date: Oct 2011
Posts: 695
Received Thanks: 191
Ich konnte aber bis vor ein paar tagen (10 Tage herum) toomanyitems nutzen?

Auf 1.8.9 soviel ist sicher.

Hab aber dann minecraft komplett runter geschmissen weils probleme gemacht hat.

LG
007promi is offline  
Old   #8
Moderator

 
elite*gold: 558
Join Date: Feb 2010
Posts: 6,340
Received Thanks: 1,380
Dann zeig uns endlich die Logdateien, dann haben wir Gewissheit.
ComputerBaer is offline  
Old   #9

 
elite*gold: 2980
Join Date: Oct 2011
Posts: 695
Received Thanks: 191
[17:56:10 INFO]: Minecraft Launcher 1.6.51 (through bootstrap 100) started on windows...
[17:56:10 INFO]: Current time is Feb 12, 2016 5:56:10 PM
[17:56:10 INFO]: System.getProperty('os.name') == 'Windows 7'
[17:56:10 INFO]: System.getProperty('os.version') == '6.1'
[17:56:10 INFO]: System.getProperty('os.arch') == 'amd64'
[17:56:10 INFO]: System.getProperty('java.version') == '1.8.0_25'
[17:56:10 INFO]: System.getProperty('java.vendor') == 'Oracle Corporation'
[17:56:10 INFO]: System.getProperty('sun.arch.data.model') == '64'
[17:56:10 INFO]: proxy == DIRECT
[17:56:10 INFO]: JFX is already initialized
[17:56:10 INFO]: Refreshing local version list...
[17:56:10 INFO]: Refreshing remote version list...
[17:56:11 INFO]: Refresh complete.
[17:56:11 INFO]: Loaded 2 profile(s); selected '007promi'
[17:56:11 INFO]: Refreshing auth...
[17:56:11 INFO]: Logging in with access token
007promi is offline  
Old   #10
Moderator

 
elite*gold: 558
Join Date: Feb 2010
Posts: 6,340
Received Thanks: 1,380
Das meinst du jetzt aber nicht ernst, oder?

Edit: Ich weiß jetzt zumindest, dass dein Java deutlich veraltet ist, aber mehr auch nicht.


ComputerBaer is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Minecraft 1.7.4 - Forge, OptiFine, MiniMap und Shader hilfe
Tag, Ich habe bereits oft Mods für Minecraft installiert, das war auch bei den alten Versionen nie ein Problem für mich. Nur jetzt mit diesen...
6 Replies - Minecraft
[Hilfe]Minecraft Server probleme??
Also als erstes es ist mein erster Thread also wenn ich hier falsch bin tut es mir leid. So ich versuche euch bei allen euren Minecraft Server...
4 Replies - Minecraft
[Hilfe]Habe Probleme mit Minecraft
Hallo , habe Probleme mit Minecraft 1.Wenn ich mich einloggen will dann kommt da "User not Premium" Wisst ihr was ? 2.Mein Minecraft laggt...
5 Replies - Minecraft



All times are GMT +1. The time now is 00:50.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.