Register for your free account! | Forgot your password?


Go Back   elitepvpers > General > Main
You last visited: Today at 19:22

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement



[Vista] Service Pack 1 Probleme

Discussion on [Vista] Service Pack 1 Probleme within the Main forum part of the General category.

Reply
 
Old   #1
 
elite*gold: 3
Join Date: May 2011
Posts: 3,214
Received Thanks: 144
Exclamation [Vista] Service Pack 1 Probleme

Hallo Leute!

Hatte mir gestern gta4 geholt, nun als ich installieren wollte, stand da, dass ich service pack 1 brauche.

da ich schon lange nichtmehr geupdated hatte, hatte ich dies erstmal getan, mit drinw ar auch windows vista service pack 1.

als er das pack runterladen wollte, passierte nix und nach ca 20 min kam dann ein fehlercode.

gegoogelt habe ich das schon, nur kam niemand mit einer lösung an.
habe auchschon das pack normal über firefox runtergeladen, bei der helfte der installation kam dann ein error.bitte hilfe, mfg crackmaier.?
Mr Adrenalin is offline  
Reply


Similar Threads Similar Threads
Frage zu Vista Service Pack 1 Installation
04/29/2011 - Technical Support - 11 Replies
Guten Abend Ich habe mir über Steam dieses Gta 4 Complete Pack gekauft und gedownloadet dann wollte ich gta 4 starten dann kam dieser Fehler das ich Service Pack 1 mindestens brauche da ich Home Premium hab habe ich das Service Pack 1 Update gedownloadet und Instaliert nach gut 1 std wurde der Pc dann neugestartet und die Updates Konfiguriert danach hatt er noch etwas an den Daten gemacht (schwarzer Hintergrund weiße Schrift) und bei genau 28866 von 91873 dateien geht mein Bildschirm in den...
Probleme mit Installation von Window Vista Service Pack SP2
10/19/2010 - Technical Support - 2 Replies
Hey Leute, Ich habe Probleme das Windows Vista Service Pack SP2 zu installieren. Es kommt immer dieser Fehler : http://img525.imageshack.us/img525/1002/failuu.jp g Das Windows Vista Service Pack SP1 ist installiert. Habe 64-Bit Version.. Bitte helft mir ! Lg Spin™
NT-Bot Vista Probleme
02/15/2010 - Diablo 2 - 6 Replies
hey leute... hab auf xp den bot schon zum laufen gebracht aba auf meinem lappi is vista und der geht i-wie ned... was muss ich anders machen?? FG Spagutzi
Vista probleme
04/02/2008 - World of Warcraft - 9 Replies
hi hab mir vista auf meinen laptop gezogen und komm ingame nur noch auf maximal 8 frames >.> hat vllt wer nen paar links für fixes oder so für mich treiber und so weiter hab kenn mich mit vista leider überhaupt nich aus die threads in den öffentlichen foren haben mir leider irgendwie garnicht geholfen system AMD turion x2 (2.01ghzx2) nvidia geforce 8400m GS 256 mb eigenem + bis zu 1555 mb arbeitspeicher 3gb arbeitspeicher
Vista Service Pack 1
03/20/2008 - Technical Support - 4 Replies
ITS OUT :D 32 bit Download Windows Vista Service Pack (Deutsch) bei freenet.de 64 bit Download Windows Vista Service Pack (Deutsch) bei freenet.de



All times are GMT +2. The time now is 19:22.


Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.