Register for your free account! | Forgot your password?

You last visited: Today at 14:06

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT]GhostLoL (reff bot)

Reply
 
Old   #1141
 
elite*gold: 0
Join Date: Jul 2009
Posts: 13
Received Thanks: 1
Dzieki, bardzo dobre bot! wsystko dziala!

how much ram do you guys give your bots usually, I've been getting away with 450 mb per bot since I have an SSD.



xfonzyx is offline  
Old   #1142
 
elite*gold: 0
Join Date: Aug 2012
Posts: 7
Received Thanks: 2
U should give every bot 1024mb Ram


Creativeee44 is offline  
Old   #1143
 
elite*gold: 0
Join Date: Aug 2013
Posts: 18
Received Thanks: 4
Testing
ill report back

~EDIT,
Works, good tutorial and works like a train.

Goodjob
jackiexx17 is offline  
Old   #1144
 
elite*gold: 0
Join Date: Aug 2012
Posts: 7
Received Thanks: 2
On normal Harddrive u should give it 1024MB ram
On SSD 450 SHOULD be enough


Creativeee44 is offline  
Old   #1145
 
elite*gold: 0
Join Date: Jan 2012
Posts: 7
Received Thanks: 0
Hello guys, I have AMD Phenon II x4 955, 8GH ram, i am facing problems on loading game, after the 100%, it takes so long that some of the vms restart the LOL. WHat could I do to improve that ?
The game runs with some lag, i have installed windows xp by experience.

Thanks
fuguets is offline  
Old   #1146
 
elite*gold: 0
Join Date: Aug 2012
Posts: 7
Received Thanks: 2
;Number of cycles during which detected no active game or active game,bot will restart
inactive=80
inactive_on=80

Try to change those to make the bot wait longer to restart
You can find this information in your config.ini
Creativeee44 is offline  
Old   #1147
 
elite*gold: 0
Join Date: May 2014
Posts: 227
Received Thanks: 26
Quote:
Originally Posted by xfonzyx View Post
Dzieki, bardzo dobre bot! wsystko dziala!

how much ram do you guys give your bots usually, I've been getting away with 450 mb per bot since I have an SSD.

I gave 384 mb on each vm with my ssd, and it works well
yungning is offline  
Old   #1148
 
elite*gold: 0
Join Date: Jan 2012
Posts: 7
Received Thanks: 0
Quote:
Originally Posted by Creativeee44 View Post
;Number of cycles during which detected no active game or active game,bot will restart
inactive=80
inactive_on=80

Try to change those to make the bot wait longer to restart
You can find this information in your config.ini
Hi, i'm gonna try that, but still, how can I make the VMs work better, they are so slow, when the game is on loading screen, my CPU keeps at 100%, and sometimes one vm load the game but is kiked due to long time stoped....
fuguets is offline  
Old   #1149
 
elite*gold: 0
Join Date: Jun 2014
Posts: 10
Received Thanks: 0
I give mine 256 MB, and they run fine. I have a SSD.
DarthPandora is offline  
Old   #1150
 
elite*gold: 240
Join Date: Jun 2013
Posts: 259
Received Thanks: 14
can it also level 1 account from 1-30?
ephaltes is offline  
Thanks
1 User
Old   #1151
 
elite*gold: 0
Join Date: May 2014
Posts: 227
Received Thanks: 26
Quote:
Originally Posted by ephaltes View Post
can it also level 1 account from 1-30?

No, only to 15....u won't get xp after that
yungning is offline  
Old   #1152
 
elite*gold: 0
Join Date: May 2014
Posts: 3
Received Thanks: 0
The framerate cap doesn't work at mine, says fps of 50~100 any idea how to get this down?
Zuaro is offline  
Old   #1153
 
elite*gold: 0
Join Date: Jun 2014
Posts: 3
Received Thanks: 0
is this still working after patch ?
narquillalol is offline  
Old   #1154
 
elite*gold: 0
Join Date: Jan 2012
Posts: 252
Received Thanks: 249
Quote:
Originally Posted by Zuaro View Post
The framerate cap doesn't work at mine, says fps of 50~100 any idea how to get this down?
Try install dxtory on all vmares and add this to autostart and use option limit fps.

Quote:
Originally Posted by narquillalol View Post
is this still working after patch ?
Yes
seidan is offline  
Old   #1155
 
elite*gold: 0
Join Date: Sep 2009
Posts: 1
Received Thanks: 0
I am running windows xp. I have ran 5vms,7vms, and 9vms. First game plays fine and then the second one crashes. When I tried 9vms the games crashed after loading. I also tried Tiny 7 and the games crash too. I have read the forums too and can't find anything.

specs:
Intel i7-3770k
32gb Ram
Nvidia gtx 660
120gb SSD


wunpun is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 14:06.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.