Register for your free account! | Forgot your password?

You last visited: Today at 19:01

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT]GhostLoL (reff bot)

Reply
 
Old   #2476
 
elite*gold: 0
Join Date: May 2012
Posts: 52
Received Thanks: 5
@ TreyFlip: IRQL_NOT_LESS_OR_EQUAL often occurs if there is a problem with a driver. if your bluescreen looks like this (), please tell me the filename at the end of the second line (in the picture itīs Ntfs.sys)

@ drakem: Why cant your PC handy tiny 7 vms? i run 5 with each using 1gb ram. the main vm has a size of 13gb, the clones only need 2gb each. maybe u give it a try. If u dont want, u can try to add your own picture of the launch button to the bot after taking a screenshot.



Hades2004 is offline  
Old   #2477
 
elite*gold: 0
Join Date: Nov 2010
Posts: 9
Received Thanks: 0
@SzokX
I reinstalled VMware tools like 4 times,restarted like 10 times and still nothing,i have no internet connection.


stekjr is offline  
Old   #2478
 
elite*gold: 0
Join Date: May 2012
Posts: 52
Received Thanks: 5
@stekjr: does it just say that u have no connection (like with the exclamation mark at the bottom where the clock is) or cant u even ping something? my vmīs also sometimes say "no connection" but lol works. not sure why this is happening
Hades2004 is offline  
Old   #2479
 
elite*gold: 0
Join Date: Nov 2010
Posts: 9
Received Thanks: 0
@Hades2004 It says i have no connection with the exclamation mark,now i dont know how to ping something...the browser doesn`t works too


stekjr is offline  
Old   #2480
 
elite*gold: 0
Join Date: May 2012
Posts: 52
Received Thanks: 5
You can ping something if u press Start, enter CMD, click on CMD to start and then type "ping 8.8.8.8" for example. But if your browser doesnīt work, i think that will not work aswell. Did you do anything at the very first start where there was a popup saying "dont do anything"? then you should just reinstall the OS. Happend at my first run.
Hades2004 is offline  
Old   #2481
 
elite*gold: 0
Join Date: Nov 2010
Posts: 9
Received Thanks: 0
Ok then,i will reinstall it.

Edit: OS reinstall worked
stekjr is offline  
Old   #2482
 
elite*gold: 0
Join Date: May 2012
Posts: 52
Received Thanks: 5
I think that will be the fastest solution. And donīt select a Network type when this window pops up the first time. Wait till the OS restarts itself.
Hades2004 is offline  
Old   #2483
 
elite*gold: 0
Join Date: Aug 2014
Posts: 1,513
Received Thanks: 78
Everything worked fine before, but since I downloaded the patch+latest bot, it doesnt work "game is inactive"
Sevvi is offline  
Old   #2484
 
elite*gold: 0
Join Date: Jun 2012
Posts: 8
Received Thanks: 0
I have the same problem.
On host machine, at ghost monitor I see "game is inactive". I had to change:
;Number of cycles during which detected no active game or active game,bot will restart
inactive=350
inactive_on=350
because it was restarting ingame :/
Sometimes one or two other machines are killing the LOL ingame :/
I can't find the solution.
"run="C:\Riot Games\League of Legends\lol.launcher.admin.exe""
SzokX is offline  
Old   #2485
 
elite*gold: 0
Join Date: Jul 2014
Posts: 127
Received Thanks: 11


**** this popup

solutions?
mengito3423 is offline  
Old   #2486
 
elite*gold: 0
Join Date: May 2012
Posts: 52
Received Thanks: 5
@Sevvi maybe there was a problem with patching, try to download the latest version of the bot from the homepage manually and test again

@mengito has your vm the right resolution? (1024*768)
Hades2004 is offline  
Old   #2487
 
elite*gold: 0
Join Date: Dec 2009
Posts: 5
Received Thanks: 0
the bot is working fine but the game end before 7 mins, and I noticed the host takes the first 2 turrets, then dies trying to take the 3rd one because i think it missclick the turret and just gets the hits.
Hud is 100%
resolution is right and i put the game.cfg in the right path

Any solution?
albytro4 is offline  
Old   #2488
 
elite*gold: 0
Join Date: May 2012
Posts: 52
Received Thanks: 5
@albytro4 did u check the hud after replacing the config? is the cam zoomed out max? are you running the game fullscreen?
Hades2004 is offline  
Old   #2489
 
elite*gold: 0
Join Date: Jul 2011
Posts: 83
Received Thanks: 9
Guys I keep getting this error: Error: Array variable has incorrect number of subscripts or subscript dimension range exceeded

It is in Line 3. Any idea? It pops up when I start ghostlol exe.
Wanteddead1 is offline  
Old   #2490
 
elite*gold: 0
Join Date: May 2012
Posts: 52
Received Thanks: 5
@Wanteddead1 have u tried to download the bot again? seems like there is a problem with AutoIT


Hades2004 is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 19:01.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.