Register for your free account! | Forgot your password?

You last visited: Today at 11:31

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT][No-Client] EmuB0T - Referrals bot

Reply
 
Old   #1381
 
elite*gold: 0
Join Date: Mar 2010
Posts: 283
Received Thanks: 12
I have a problem here . Always when i run the bots works just fine for a couple games and after that 1-2 bots stuck into game , another 1 says dc for inactivity but still in game , and the rest stuck into loading screen ... Well at least it looks like that when i check on them 1-2 hours later . Any suggestions ?



pezikokakola4 is offline  
Old   #1382
 
elite*gold: 0
Join Date: Aug 2011
Posts: 35
Received Thanks: 1
updated yet?


Represents is offline  
Old   #1383
 
elite*gold: 0
Join Date: Jul 2012
Posts: 39
Received Thanks: 0
works fine but... all bots getting dc for inactivity
guuh1st is offline  
Old   #1384
 
elite*gold: 0
Join Date: Nov 2013
Posts: 91
Received Thanks: 9
I had several problems to make it work. Then one day I tried to use the internet with the cable instead of wi-fi. Try this and then try to post if anything has changed


crisnagy is offline  
Old   #1385
 
elite*gold: 0
Join Date: May 2012
Posts: 14
Received Thanks: 0
whats the highest amount of referrals anyone has ever gotten without getting it taken away? lol
Ouma Shu is offline  
Old   #1386
 
elite*gold: 0
Join Date: Jul 2012
Posts: 36
Received Thanks: 1
Quote:
Originally Posted by ThingKiller View Post
I have a temporary fix for everyone who updated their league of legends for the latest hotfix.

Go into League of Legends\RADS\projects\lol_game_client\releases\0.0 .0.226\deploy and change the "exe" in League of legends.exe to .back or something that isn't ".exe".

If you delete it you may have to repair your client if you want to use the next version of emub0t that will fix this problem.

Download and place it into the folder and you are done. That exe is just the one from before the hotfix.
after i did this, it doesnt make new rooms anymore

Quote:
Originally Posted by ExiizZ View Post
Delete this 0.0 .0.226 and then it works ^^
didnt work.. it says launching game but nothing happens
bringthehell is offline  
Old   #1387

 
elite*gold: 37
The Black Market: 329/0/1
Join Date: May 2012
Posts: 1,756
Received Thanks: 247
Quote:
Originally Posted by bringthehell View Post
after i did this, it doesnt make new rooms anymore



didnt work.. it says launching game but nothing happens
Hmm do u have more then one folder there?

I had about 3 folders. I deleted the newest one and untill I did it it works for me great.
ExiizZ is offline  
Old   #1388
 
elite*gold: 0
Join Date: Apr 2013
Posts: 2
Received Thanks: 0
its work with windows xp sp3?
qspear is offline  
Old   #1389
 
elite*gold: 0
Join Date: May 2005
Posts: 143
Received Thanks: 35
Quote:
Originally Posted by guuh1st View Post
Each clone occupies much space? think impossible for a 120gb SSD with run 30 VM's o.O
For me 10 piece takes 6 gigabytes
4 gb host and 350~ for clones

Quote:
Originally Posted by bringthehell View Post
didnt work.. it says launching game but nothing happens
You must register and activate your account in order to view images.
everything is fine
lexxxxx is offline  
Old   #1390
 
elite*gold: 41
The Black Market: 452/4/6
Join Date: Apr 2012
Posts: 3,577
Received Thanks: 1,038
Quote:
Originally Posted by Comming View Post
I have 120gb SSD running 30VMs and still have space for some apps
I'm amazed with this numbers, can you screenshot your 30 vms? And your CPU load..

You are running i7 with 8 threads or i7 with 12 threads ?

Or you are running AMD FX 8350
nhcoohrh is offline  
Old   #1391
 
elite*gold: 0
Join Date: May 2012
Posts: 45
Received Thanks: 2
I'll make ss when bot is updated

I'm using i5 3570K OC'ed to 4.2 and 16gb ram
Comming is offline  
Old   #1392

 
elite*gold: 37
The Black Market: 329/0/1
Join Date: May 2012
Posts: 1,756
Received Thanks: 247
Quote:
Originally Posted by nhcoohrh View Post
I'm amazed with this numbers, can you screenshot your 30 vms? And your CPU load..

You are running i7 with 8 threads or i7 with 12 threads ?

Or you are running AMD FX 8350
LoL mine is working with 30 vms + playing LoL with my own ACC.

i7 4770k (No OC) (but Ill need a water cool in some days)
GTX 660 OC
28 GB RAM
Samsung EVO 250GB SSD
ExiizZ is offline  
Old   #1393
 
elite*gold: 663
The Black Market: 141/0/0
Join Date: Jan 2006
Posts: 365
Received Thanks: 187
Quote:
Originally Posted by ExiizZ View Post
LoL mine is working with 30 vms + playing LoL with my own ACC.

i7 4770k (No OC) (but Ill need a water cool in some days)
GTX 660 OC
28 GB RAM
Samsung EVO 250GB SSD
how do you do that? i have an i7 4770k on 4.3 ghz, GTX 770, 32 GB RAM and a Samsung EVO 250GB.

as soon as my bots load (even if its just 10 vm's) my cpu load is on 100%, i can still play LoL at this point. but as i go higher on vm's (say 20) its literally impossible for me to still play while having 20 vm's running (cpu on 100% even when all 20 ingame and not loading)
yuri624 is offline  
Old   #1394
 
elite*gold: 0
Join Date: May 2005
Posts: 143
Received Thanks: 35
Quote:
Originally Posted by ExiizZ View Post
working with 30 vms + playing LoL with my own ACC.
First banwave get you.
Generally a very bad idea to use referrals to the main account. Use gifts.
lexxxxx is offline  
Old   #1395

 
elite*gold: 37
The Black Market: 329/0/1
Join Date: May 2012
Posts: 1,756
Received Thanks: 247
Quote:
Originally Posted by msazndragon View Post
I have a 120 gb hhd, and 10 vm and i still had ~60gb free space and then a few days later (today) i have 16gb left ?? why is this

Also, is it possible to trim down my league clients on vm ware or just use one client for 10 vm wares?
Yes your clones grow up. ^^

Dont update League of Legends client with the clients.

In my eyes Best Set-UP:

1. Copy your Main Riot Games Folder from your main HDD to a 2nd Partition.
2. Your first VM is your HOST-VM with shared folder (Riot Games, EMUB0T)
(If a updated comes up you have to update it with your Main Windows not with the VMs) and u also have more free space.
3. If u finished all (Installation EMUB0T,etc) clone the HOST - Clone 1,2,3...10 ( how much u need)
4. Now your HOST Vm u will never start for bots. U only start 1 - XX Bots
5. If a new Update is coming up or your SSD is full u delete all Clones (Not host)
6. Then u delete all Clone Folders in your SSD (Not Host)
7. With your old Snapshot u can now clone

60Gb is less for 20 Vms in my eyes. I also started with a 60Gb SSD and every 1-2 days I had to do all what I wrote. The Clones grow up at start really fast but then slower and slower ^^

Quote:
Originally Posted by lexxxxx View Post
First banware get you.
Generally a very bad idea to use referrals to the main account. Use gifts.
What u mean? I only said it that I can play League of Legends and also start 30 bots?

Quote:
Originally Posted by yuri624 View Post
how do you do that? i have an i7 4770k on 4.3 ghz, GTX 770, 32 GB RAM and a Samsung EVO 250GB.

as soon as my bots load (even if its just 10 vm's) my cpu load is on 100%, i can still play LoL at this point. but as i go higher on vm's (say 20) its literally impossible for me to still play while having 20 vm's running (cpu on 100% even when all 20 ingame and not loading)
Hmm I cant say you why I had an Phenom 1090T and yesterday I built up my new Computer:

i7 4770k no OC
GTX 660 OC
28Gb RAM 1600
250 GB Samsung EVO SSD
Z87-G43

I started to test how much I can start.
After 30vms my i7 load also goes up to 100% but not permanent sometimes it goes down to 80 after LoL Loading Window.

I wanted to test more Full load then I started a LoL Botgame and it also worked. (Medium Graphic)

My Problem is my Cpu goes up to 70 (boxed cpu cooler) Now I ordered a water cooler.


ExiizZ is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 11:31.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.