Register for your free account! | Forgot your password?

You last visited: Today at 19:47

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT][No-Client] EmuB0T - Referrals bot

Reply
 
Old   #2131
 
elite*gold: 0
Join Date: May 2005
Posts: 143
Received Thanks: 35
Quote:
Originally Posted by fakkme View Post
Actually there are errors.
dude i set up this bot like 20 times and do not have any error with it.



lexxxxx is offline  
Old   #2132
 
elite*gold: 0
Join Date: Jul 2013
Posts: 13
Received Thanks: 0
I got dead lock on host when im using cmd for restart client. How i can solve this problem? Maybe do .bat with restart windows but how its not working same as client. Anyone can help me?


Yamakaszi123 is offline  
Old   #2133
 
elite*gold: 0
Join Date: Feb 2010
Posts: 161
Received Thanks: 26
Quote:
Originally Posted by lexxxxx View Post
dude i set up this bot like 20 times and do not have any error with it.
+1
it's boot i ever used if you follow the steps it's gonna be easy !
conandoyle is offline  
Old   #2134
 
elite*gold: 0
Join Date: Dec 2010
Posts: 64
Received Thanks: 0
Quote:
Originally Posted by lexxxxx View Post
dude i set up this bot like 20 times and do not have any error with it.
How about you help the community to setup this thing properly? Would be gladly appreciated.

It works for about max 6 hours, with some of the bots being kicked for afk (about 1-4 per game) and then for some reason it just stops or the AR doesnt reopen them!


fakkme is offline  
Old   #2135
 
elite*gold: 0
Join Date: May 2014
Posts: 2
Received Thanks: 0
Hello guys, i have a little problem =P the thing is that when the game finish, any of the bots restart!! all of them stays at the victory/defeat page and don't click continue, i had to do this manually... when i close them they still working like ingame clicking to make the characters move.
thejars is offline  
Old   #2136
 
elite*gold: 0
Join Date: Dec 2010
Posts: 64
Received Thanks: 0
Ok so err.. My bots worked flawlessly for over 24 hours but then I restarted the VM's and now for some ******* reason all my bots get kicked for AFK. They move and stuff but they start moving like 15 seconds after the host. So when they start moving the capture points gets captured and the camps stop. And because they stop they get kicked for AFK because the wait time between capture points is too long.

I don't know why this is happening but it seems like accounts still get XP when kicked for afk so it's all K. But it's annoying as heck.
fakkme is offline  
Old   #2137
 
elite*gold: 0
Join Date: Aug 2013
Posts: 3
Received Thanks: 1
Anyone know how to fix the red X through network drives in Vmware on boot?

As in none of my shortcuts work because the drive hasnt been detected yet.
icallbullshit is offline  
Old   #2138
 
elite*gold: 0
Join Date: Feb 2010
Posts: 161
Received Thanks: 26
Quote:
Originally Posted by icallbullshit View Post
Anyone know how to fix the red X through network drives in Vmware on boot?

As in none of my shortcuts work because the drive hasnt been detected yet.
can you explain more i don't understand the problem

Quote:
Originally Posted by thejars View Post
Hello guys, i have a little problem =P the thing is that when the game finish, any of the bots restart!! all of them stays at the victory/defeat page and don't click continue, i had to do this manually... when i close them they still working like ingame clicking to make the characters move.
you sure you've put the cfg file in the confg ?
conandoyle is offline  
Old   #2139
 
elite*gold: 47
Join Date: Oct 2007
Posts: 876
Received Thanks: 67
i7 2630QM 4x2 GHz
12 Gb RAM
1tb hdd

How many vm can i run with this Laptop ?
_geforce_ is offline  
Old   #2140
 
elite*gold: 176
Join Date: Mar 2014
Posts: 611
Received Thanks: 38
Quote:
Originally Posted by _geforce_ View Post
i7 2630QM 4x2 GHz
12 Gb RAM
1tb hdd

How many vm can i run with this Laptop ?
6 will be stable
limiting factor hhd
10 you can but might be unstable u need ssd

Quote:
Originally Posted by icallbullshit View Post
Anyone know how to fix the red X through network drives in Vmware on boot?

As in none of my shortcuts work because the drive hasnt been detected yet.
Have you installed vm tools
MasiHD is offline  
Old   #2141
 
elite*gold: 35
Join Date: May 2013
Posts: 707
Received Thanks: 16
Quote:
Originally Posted by MasiHD View Post
6 will be stable
limiting factor hhd
10 you can but might be unstable u need ssd



Have you installed vm tools
can you run more then 10 bots?
MattRef is offline  
Old   #2142
 
elite*gold: 0
Join Date: Feb 2010
Posts: 161
Received Thanks: 26
Quote:
Originally Posted by MattRef View Post
can you run more then 10 bots?
yea do you need help ?
conandoyle is offline  
Old   #2143
 
elite*gold: 35
Join Date: May 2013
Posts: 707
Received Thanks: 16
Quote:
Originally Posted by conandoyle View Post
yea do you need help ?
yes plz :/, i'm only able to run 10 on a computer
MattRef is offline  
Old   #2144
 
elite*gold: 176
Join Date: Mar 2014
Posts: 611
Received Thanks: 38
Quote:
Originally Posted by fakkme View Post
Ok so err.. My bots worked flawlessly for over 24 hours but then I restarted the VM's and now for some fucking reason all my bots get kicked for AFK. They move and stuff but they start moving like 15 seconds after the host. So when they start moving the capture points gets captured and the camps stop. And because they stop they get kicked for AFK because the wait time between capture points is too long.

I don't know why this is happening but it seems like accounts still get XP when kicked for afk so it's all K. But it's annoying as heck.
Dont use the latest version of the bot - use the one before

Quote:
Originally Posted by MattRef View Post
yes plz :/, i'm only able to run 10 on a computer
make a new shared folder and different game name and pass and run another game

Quote:
Originally Posted by thejars View Post
Hello guys, i have a little problem =P the thing is that when the game finish, any of the bots restart!! all of them stays at the victory/defeat page and don't click continue, i had to do this manually... when i close them they still working like ingame clicking to make the characters move.
Never had this issue -
MasiHD is offline  
Old   #2145
 
elite*gold: 0
Join Date: Oct 2007
Posts: 18
Received Thanks: 0
is there an easier way to manage the accounts or do we have to paste each account on each VM?

because if i put it all in one account file, it'll just use the first one on multiple VM


huyhuy is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 19:47.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.