Register for your free account! | Forgot your password?

You last visited: Today at 19:52

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT][No-Client] EmuB0T - Referrals bot

Reply
 
Old   #706
 
elite*gold: 0
Join Date: Mar 2009
Posts: 1,484
Received Thanks: 160
how much ram each vms has? Its taking you so long because you dont use a ssd instead of the hdd. ( it's realy worth the 100 Euro to upgrade from the hdd to the ssd)



edelpulle is offline  
Old   #707
 
elite*gold: 0
Join Date: Dec 2011
Posts: 31
Received Thanks: 0
nie działa mi klonowanie maszyn ktoś pomoże ?


Garnyss is offline  
Old   #708
 
elite*gold: 0
Join Date: Jan 2010
Posts: 12
Received Thanks: 2
Which account creator do you guys use? The one I use made most of the names over 15 characters and I don't want my referrals names to be something then 2 characters at the end.
ThingKiller is offline  
Old   #709
 
elite*gold: 0
Join Date: Mar 2014
Posts: 16
Received Thanks: 1
Quote:
Originally Posted by ThingKiller View Post
Which account creator do you guys use? The one I use made most of the names over 15 characters and I don't want my referrals names to be something then 2 characters at the end.


Manescha is offline  
Old   #710
 
elite*gold: 0
Join Date: May 2005
Posts: 143
Received Thanks: 35
Quote:
Originally Posted by edelpulle View Post
how much ram each vms has? Its taking you so long because you dont use a ssd instead of the hdd. ( it's realy worth the 100 Euro to upgrade from the hdd to the ssd)
512 for now
lexxxxx is offline  
Old   #711
 
elite*gold: 0
Join Date: Apr 2013
Posts: 195
Received Thanks: 3
most times some of my bots wont join the game, but on the cmd box it says they joined but on the host its not full?

it stays at 5/6 and all client bots saying they joined the room ( same id for all of them )
xlapeiro is offline  
Old   #712
 
elite*gold: 0
Join Date: May 2005
Posts: 143
Received Thanks: 35
Quote:
Originally Posted by edelpulle View Post
how much ram each vms has? Its taking you so long because you dont use a ssd instead of the hdd. ( it's realy worth the 100 Euro to upgrade from the hdd to the ssd)
Quote:
Originally Posted by xlapeiro View Post
most times some of my bots wont join the game, but on the cmd box it says they joined but on the host its not full?

it stays at 5/6 and all client bots saying they joined the room ( same id for all of them )
Close all bots,change game name in "config", open "accounts" and сhange your top names to the bottom,run "Reset-Accounts",press "space".

Like
Bot1
Bot2
Bot3
Bot4
Bot5
Bot6
To
Bot6
Bot5
Bot4
Bot3
Bot2
Bot1

Worked for me everytime.
lexxxxx is offline  
Old   #713
 
elite*gold: 0
Join Date: Dec 2011
Posts: 31
Received Thanks: 0
kto pomoże z klonami ???
Garnyss is offline  
Old   #714
 
elite*gold: 0
Join Date: Dec 2013
Posts: 66
Received Thanks: 2
When the bots attempt to start game, it says "Missing language file. Try to reinstall..." But when i start LoL normal way, it works fine, can anybody help me? (I tried repairing LoL, no success.)
Mamakami is offline  
Old   #715
 
elite*gold: 0
Join Date: Aug 2013
Posts: 21
Received Thanks: 1
Can someone help me? when i try to clone the vm and start it like in the video at 11.50. it gives me an error and no clone is created. Nothing happens at all. Pls help me
Ihave installed the vm in my second hard disk
SekaiPT is offline  
Old   #716
 
elite*gold: 0
Join Date: Mar 2014
Posts: 21
Received Thanks: 0
Quote:
Originally Posted by SekaiPT View Post
Can someone help me? when i try to clone the vm and start it like in the video at 11.50. it gives me an error and no clone is created. Nothing happens at all. Pls help me
Ihave installed the vm in my second hard disk
If you're using VMWare (workstation), just right click the VM you want cloned -> Manage -> Clone. From there I'm sure you can figure it out.
Solkrieg is offline  
Old   #717
 
elite*gold: 0
Join Date: Aug 2013
Posts: 21
Received Thanks: 1
Quote:
Originally Posted by Solkrieg View Post
If you're using VMWare (workstation), just right click the VM you want cloned -> Manage -> Clone. From there I'm sure you can figure it out.
And then how to i start the bot?
I already cloned 6 vms. Now how do i lounch the bot?
My problems is that VM scripts are not working at all...
SekaiPT is offline  
Old   #718
 
elite*gold: 0
Join Date: Jun 2008
Posts: 33
Received Thanks: 3
Ah you are gods! I was searching for something like this sooo much time, I can't believe I finally found it, a cmd bot with the client commands injected, this is the only one that made me to quit programming my own bot using ACtool! I tried so many things to lighten my outgame client and now with this tool it is completely gone! The setup guide is awesome too! I had so many times problem with games that wouldn't load because of my ram that was so low and now it's solved! Not any important bugs detected until now. Please continue updating, I believe this is really usefull for botters!

p.s. The only problem I came up against, at the begining, was the "language file is missing" error, which was eliminated when i made a clean install of LoL into the vm's win7 drive.

Quote:
Originally Posted by SekaiPT View Post
And then how to i start the bot?
I already cloned 6 vms. Now how do i lounch the bot?
My problems is that VM scripts are not working at all...
Hey did you tryed the things written here in "Cloning VMs" section??



do this for all 4 scripts and don't forget to change the "C:\Program Files (x86)\VMware\VMware VIX" to "C:\Program Files\VMware\VMware VIX"
path (if you have 32 bit windows!), or whatever path you have installed vmware
try also to run the scripts "as administrator"
gmanos06 is offline  
Old   #719
 
elite*gold: 0
Join Date: Mar 2014
Posts: 5
Received Thanks: 0
My bot is afk ingame why?
defqu1 is offline  
Old   #720
 
elite*gold: 0
Join Date: Jun 2008
Posts: 33
Received Thanks: 3
Quote:
Originally Posted by defqu1 View Post
My bot is afk ingame why?
Be sure that you have replaced the "game.cfg" inside the "League of Legends/Config" folder, and you didn't changed any option inside the game after that!
Also be sure that every resolution inside the vm is 1024x768


gmanos06 is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 19:52.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.