Register for your free account! | Forgot your password?

You last visited: Today at 10:05

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT][No-Client] EmuB0T - Referrals bot

Reply
 
Old   #721
 
elite*gold: 0
Join Date: Aug 2013
Posts: 21
Received Thanks: 1
Quote:
Originally Posted by gmanos06 View Post
Ah you are gods! I was searching for something like this sooo much time, I can't believe I finally found it, a cmd bot with the client commands injected, this is the only one that made me to quit programming my own bot using ACtool! I tried so many things to lighten my outgame client and now with this tool it is completely gone! The setup guide is awesome too! I had so many times problem with games that wouldn't load because of my ram that was so low and now it's solved! Not any important bugs detected until now. Please continue updating, I believe this is really usefull for botters!

p.s. The only problem I came up against, at the begining, was the "language file is missing" error, which was eliminated when i made a clean install of LoL into the vm's win7 drive.



Hey did you tryed the things written here in "Cloning VMs" section??



do this for all 4 scripts and don't forget to change the "C:\Program Files (x86)\VMware\VMware VIX" to "C:\Program Files\VMware\VMware VIX"
path (if you have 32 bit windows!), or whatever path you have installed vmware
try also to run the scripts "as administrator"
I JUST quit. Good old times when Fulcrum bot was working. so simple and always working. IF someone have a bot very simple and working pls tell me i will pay for it. Thanks!



SekaiPT is offline  
Old   #722
 
elite*gold: 0
Join Date: Jun 2008
Posts: 33
Received Thanks: 3
Quote:
Originally Posted by SekaiPT View Post
I JUST quit. Good old times when Fulcrum bot was working. so simple and always working. IF someone have a bot very simple and working pls tell me i will pay for it. Thanks!
This bot actually is very simple in comparison with others if you do the configuration right, it only needs few clicks to use it. Fulcrum bot was cool because you could use it alone, without any minimum number of vms, but now that riot made these changes, you have to install vms..


gmanos06 is offline  
Old   #723
 
elite*gold: 0
Join Date: Jun 2008
Posts: 324
Received Thanks: 101
Quote:
Originally Posted by SekaiPT View Post
I JUST quit. Good old times when Fulcrum bot was working. so simple and always working. IF someone have a bot very simple and working pls tell me i will pay for it. Thanks!
Lololol. Not even that hard. I imagine that you're one of those people who want to be spoonfed, have the easy way, or dont do it at all. If you get errors all you have to do is take the time to read the error. Most of the time, the errors will tell you exactly whats wrong. I guess it's better if there's one less person in the botting community anyways D:
christerper1 is offline  
Thanks
1 User
Old   #724
 
elite*gold: 0
Join Date: Jul 2006
Posts: 160
Received Thanks: 26
the bot is pretty nice, i can run like 6 instances on my Laptop (i5 2440m, 6850m, 4GB Ram) and 10 instances on my pc while i still play myself.


Chestr is offline  
Old   #725
 
elite*gold: 0
Join Date: Jun 2008
Posts: 324
Received Thanks: 101
Do you guys think I can pull of 20 bots if I have these specs?

AMD Phenom II X4 830
10GB RAM DDR3 1333GHz
XFX HD 7770 Ultra OC Edition
200-300GB SSD
christerper1 is offline  
Old   #726
 
elite*gold: 0
Join Date: Jul 2012
Posts: 36
Received Thanks: 1
everytime the game starts, the firewall error always pops up asking me if i want to retry or cancel... wat do i do? my disk space always at 100% when the game starts (everything else is at a decent %) could that be the reason?

also do you still get ip/exp in a 6 player 3v3 custom?
bringthehell is offline  
Old   #727
 
elite*gold: 0
Join Date: Jun 2008
Posts: 324
Received Thanks: 101
Quote:
Originally Posted by bringthehell View Post
everytime the game starts, the firewall error always pops up asking me if i want to retry or cancel... wat do i do? my disk space always at 100% when the game starts (everything else is at a decent %) could that be the reason?

also do you still get ip/exp in a 6 player 3v3 custom?
I get that error too sometimes. I just ignore it. Sometimes it comes back, most of the time it doesnt. Yes you still get exp for 6 players. The requirement is minimum of half the max amount of players (5 in this case), but teams have to be even. Meaning as long as you have at least 5 players and teams of 3, 4, or 5 then you are fine.
christerper1 is offline  
Old   #728
 
elite*gold: 0
Join Date: Mar 2009
Posts: 33
Received Thanks: 1
Quote:
Originally Posted by christerper1 View Post
Do you guys think I can pull of 20 bots if I have these specs?

AMD Phenom II X4 830
10GB RAM DDR3 1333GHz
XFX HD 7770 Ultra OC Edition
200-300GB SSD
hey,
i think the specs look good ..
i kinda think the biggest problem with running 10+ vms is the HDD space you need .. and you kinda need to try to "synch" them.. dont get the 2 sets of vms ( or more) starting the game at the same time .. that kinda kills the cpu ..
and i would say .. if you try to run more then 10 vms .. it is kidna required to have a SSD or a shitload of RAM ..

i tryed 20 vms ( 2 sets ) by myself .. and yeah .. i figured that the CPU and the SSD space was my biggest problem ( i7 3770k / ~50GB free SSD space 16GB RAM )

ah, ehmm a little question ... does it make a difference (in performance or SSD space usage ) if i start 10 linked clones or 9 linked clones and 1 original vm ?

have a nice one
xachimx is offline  
Old   #729
 
elite*gold: 0
Join Date: Aug 2012
Posts: 7
Received Thanks: 3
Quote:
Originally Posted by Chestr View Post
the bot is pretty nice, i can run like 6 instances on my Laptop (i5 2440m, 6850m, 4GB Ram) and 10 instances on my pc while i still play myself.
Hi I have similar laptop specs, yet my VMS lag a lot at times.
How much RAM do you dedicate to each VM?

And any performance increasing tips would be handy.
Kaoticplayer is offline  
Old   #730
 
elite*gold: 0
Join Date: Feb 2014
Posts: 40
Received Thanks: 1
are linked clones better for performance than full clones?
linkchaos is offline  
Old   #731
 
elite*gold: 0
Join Date: Mar 2009
Posts: 33
Received Thanks: 1
dont know at all .. i just followed the video tutorial xD
xachimx is offline  
Old   #732
 
elite*gold: 0
Join Date: Feb 2014
Posts: 40
Received Thanks: 1
Quote:
Originally Posted by xachimx View Post
dont know at all .. i just followed the video tutorial xD
well, in the tutorial, did that create linked or full clones?
linkchaos is offline  
Old   #733
 
elite*gold: 0
Join Date: Dec 2013
Posts: 66
Received Thanks: 2
Quote:
Originally Posted by Mamakami View Post
When the bots attempt to start game, it says "Missing language file. Try to reinstall..." But when i start LoL normal way, it works fine, can anybody help me? (I tried repairing LoL, no success.)
So can anybody help me?
Mamakami is offline  
Old   #734
 
elite*gold: 60
Join Date: Apr 2011
Posts: 130
Received Thanks: 21
I always get this error, I tried lots of alternative UserPrefixes and also tried the default one nothing works... Maybe its a bug?

You must register and activate your account in order to view images.
Gp. is offline  
Old   #735
 
elite*gold: 0
Join Date: Mar 2009
Posts: 33
Received Thanks: 1
Quote:
Originally Posted by Gp. View Post
I always get this error, I tried lots of alternative UserPrefixes and also tried the default one nothing works... Maybe its a bug?

You must register and activate your account in order to view images.
i think this problem was mention some pages before ..
its prolly you have some "bad-words" in the name .. dont know .. like ***, *** or something... you should check it.

and about the linked clone ..
i think he build up linked clones cause when you check the batch-files .. you can see the "linked" flag in the line .. so thats why i think there are linked clones

would be pretty nice if someone could say if there are some diffs between other clone types or if its make a diff when you start a clone or an original vm

thanks


xachimx is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 10:05.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.