Register for your free account! | Forgot your password?

You last visited: Today at 19:52

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT][No-Client] EmuB0T - Referrals bot

Reply
 
Old   #5161
 
elite*gold: 0
Join Date: Oct 2013
Posts: 216
Received Thanks: 9
bot works fine...if don't something is wrong in your settings or in your pc...



zabuza88 is offline  
Old   #5162
 
elite*gold: 0
Join Date: Dec 2013
Posts: 15
Received Thanks: 2
Quote:
Originally Posted by BlackEnding View Post
Heey Guys,

Got the bot fully working with 512mb ram each vm(yeah 512mb works fine) (got 6 VMs) and got an 1090T CPU. And iwanna play LoL too (on my main) but my CPU is on 100% ^^. Is there any trick to lower the CPU usage of the VMs (each uses about 16-18% ingame)?
Use Dxtory 2.0 (it is in the emubot folder), use it on every machine and set the FPS limit to 10-13 and it should work fine


spxinsane is offline  
Thanks
1 User
Old   #5163
 
elite*gold: 0
Join Date: May 2014
Posts: 5
Received Thanks: 1
I guessed i will just lower the GPU usage.. At home i will give it a try, TY
BlackEnding is offline  
Old   #5164
 
elite*gold: 0
Join Date: Aug 2012
Posts: 20
Received Thanks: 0
Quote:
Originally Posted by zabuza88 View Post
bot works fine...if don't something is wrong in your settings or in your pc...
Well how do i fix this then? "No players in room - Recreating game" even tho the room is full with 6 people...


jussiseppo53 is offline  
Old   #5165
 
elite*gold: 0
Join Date: May 2014
Posts: 5
Received Thanks: 1
Quote:
Well how do i fix this then? "No players in room - Recreating game" even tho the room is full with 6 people...
i remember some settings in config file for the amount of players... maybe you dont have it set to 6 so the bot is waiting and not enough players are coming?

Just a suggestion im new to the bot too
BlackEnding is offline  
Old   #5166
 
elite*gold: 176
Join Date: Mar 2014
Posts: 611
Received Thanks: 38
Thanks for the Bot - Runing 24VM ware - 16GB Ram Not crashed yet - Best bot on the internet free as well (256MB each VM SSD)

Thanks Mate
MasiHD is offline  
Old   #5167
 
elite*gold: 0
Join Date: Jun 2014
Posts: 33
Received Thanks: 4
Has anyone got exactly 10 bots working (5v5)? Whenever my CPU hits 100% with 5v5, more often than not 2 or 3 LoL clients will crash. I'm going to try 2 pairs of 6 and see if my computer allows this.

Also for anyone with connection issues please be sure it's not RIOT's end. Their severs have been incredibly unstable recently.
TealcSholva is offline  
Old   #5168
 
elite*gold: 0
Join Date: Aug 2012
Posts: 20
Received Thanks: 0
Quote:
Originally Posted by BlackEnding View Post
i remember some settings in config file for the amount of players... maybe you dont have it set to 6 so the bot is waiting and not enough players are coming?

Just a suggestion im new to the bot too
Its set to 6. but it still says that same thing even when the lobby has 6 players
jussiseppo53 is offline  
Old   #5169
 
elite*gold: 0
Join Date: Jun 2013
Posts: 74
Received Thanks: 4
AMD FX 8120 8 Core
8GB
SSD
gtx760
Around how many could I run?
FioraWins is offline  
Old   #5170
 
elite*gold: 0
Join Date: Mar 2011
Posts: 234
Received Thanks: 21
You must register and activate your account in order to view images.


hmm ._. kidding me ?
Ramiiix3 is offline  
Old   #5171
 
elite*gold: 0
Join Date: Jun 2014
Posts: 4
Received Thanks: 0
Quote:
Originally Posted by FioraWins View Post
AMD FX 8120 8 Core
8GB
SSD
gtx760
Around how many could I run?
Because of your RAM only 12 if your bots are on you SSD and are set to use only 256 RAM
exatobg is offline  
Old   #5172
 
elite*gold: 0
Join Date: Dec 2010
Posts: 51
Received Thanks: 3
:V this post so quiet while the bot running smooth
vamplre123 is offline  
Old   #5173
 
elite*gold: 0
Join Date: Dec 2013
Posts: 14
Received Thanks: 0
Game crashes on startup and I get a "No game" error
PVP Monster is offline  
Old   #5174
 
elite*gold: 0
Join Date: Mar 2011
Posts: 234
Received Thanks: 21
Quote:
Originally Posted by PVP Monster View Post
Game crashes on startup and I get a "No game" error

follow the instructions @config.cfg ^-^ or still patch ;D
Ramiiix3 is offline  
Old   #5175
 
elite*gold: 0
Join Date: Jan 2007
Posts: 22
Received Thanks: 0
Quote:
Originally Posted by PVP Monster View Post
Game crashes on startup and I get a "No game" error
Quote:
Originally Posted by Ramiiix3 View Post
follow the instructions @config.cfg ^-^ or still patch ;D
i have the same problem ???


moha123 is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 19:52.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.