Register for your free account! | Forgot your password?

You last visited: Today at 19:51

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT][No-Client] EmuB0T - Referrals bot

Reply
 
Old   #4816
 
elite*gold: 0
Join Date: Apr 2011
Posts: 65
Received Thanks: 7
Quote:
Originally Posted by WitchfulSpark View Post
nope on the last version (02/08) Mroku added a game.cfg that you should copy to your config dir and put it on read-only so it wont gets overwritten.

I also don't think it's got to do anything with VM's disk cause mine has 12GB each.

I wonder if it also happens to ppl who install LoL locally on the VM.
I have LoL installed in every VM. The only problem I have is that VM sometimes shuts down on its own.



VladasX is offline  
Old   #4817
 
elite*gold: 0
Join Date: Nov 2008
Posts: 14
Received Thanks: 1
Mroku, you have done the BOT is working better than ever. Good job!


Malokeiro is offline  
Old   #4818
 
elite*gold: 0
Join Date: Mar 2013
Posts: 40
Received Thanks: 2
Quote:
Originally Posted by Malokeiro View Post
Mroku, you have done the BOT is working better than ever. Good job!
He did a great job, but sadly it's not working perfect for everyone.
WitchfulSpark is offline  
Old   #4819
 
elite*gold: 0
Join Date: Aug 2014
Posts: 6
Received Thanks: 0
Everything works but I keep getting bugsplat error... which makes everything not work in the end...


hwailstealy is offline  
Old   #4820
 
elite*gold: 0
Join Date: Aug 2012
Posts: 20
Received Thanks: 0
It doesn't work. This is what i get "game 0 was not found to join" and then new cmd comes up and tells the same thing. And when i get all 6 bots in the room It says "champion select started" and after that "no players in room" and new cmd comes up and does the same thing. Fix the bot please.
jussiseppo53 is offline  
Old   #4821
 
elite*gold: 0
Join Date: May 2014
Posts: 47
Received Thanks: 1
Quote:
Originally Posted by thebotexpress View Post
I used to have another copy where one of the bots is running to level 15 without and exp boost (for the referrer accounts), but now with the extra line in the config for the gameID, this method doesn't seem to work anymore. Does anyone have a suggestion as to how I can level one of the accounts to level 15 without buying an XP boost and the rest to level 10 with buying an xp boost?
bumping this question. What are you guys doing to get your gift accounts to lvl 15?
thebotexpress is offline  
Old   #4822
 
elite*gold: 0
Join Date: Jun 2014
Posts: 33
Received Thanks: 4
Quote:
Originally Posted by WitchfulSpark View Post
nope on the last version (02/08) Mroku added a game.cfg that you should copy to your config dir and put it on read-only so it wont gets overwritten.
I wonder if this is my issue, although I still can't imagine 10 games running off the same files not eventually just corrupting themselves.

I woke up to dozens of errors this morning, closed them all out, and then restarted emuB0T. I got the attached error on almost every one when they attempted to launch the game after that. Then I closed all VMs and loaded the game manually to get the "possible file corruption" error like I always do. The files were then repaired. Does anyone have this run with no errors for extended periods of time while using shared a "Riot Games" folder?

You must register and activate your account in order to view images.
TealcSholva is offline  
Old   #4823
 
elite*gold: 0
Join Date: Mar 2013
Posts: 40
Received Thanks: 2
Quote:
Originally Posted by TealcSholva View Post
I wonder if this is my issue, although I still can't imagine 10 games running off the same files not eventually just corrupting themselves.
No it's not your issue cause I still got problems and I used that file.
But!!! today I cahnged network sttings on vm's to NAT instead of BRIDGED and the bot is running now 3 hours no error.... I hope I'm not speaking too soon but it looks more stable than with Bridged.
WitchfulSpark is offline  
Old   #4824
 
elite*gold: 2
Join Date: May 2010
Posts: 227
Received Thanks: 21
Bei mir zeigt er im CMD Fenster immer an Error - No accounts.txt aber diese datei befindet sich wie alle datein im Shared ordner und ist mit accounts gefüllt standart weg aus der Confi is Z:BOT habe es mit diesem und anderen versucht aber er will sie nicht finde hat jemand eine idee ?

http://epvpimg.com/JczVd
extrem12 is offline  
Old   #4825
 
elite*gold: 0
Join Date: Aug 2014
Posts: 21
Received Thanks: 1
die datei heißt garantiert accounts.txt.txt
schaumal ob du die "bekannte erweiterungen ausblenden" bei windows eingeschaltet hast

bei der config.ini wird auch das ".ini" ausgeblendet
LeagueOFRef is offline  
Thanks
1 User
Old   #4826
 
elite*gold: 2
Join Date: May 2010
Posts: 227
Received Thanks: 21
wie ichs einfach übersehen habe danke ^^
bin voll am verzweifeln gewesen ^^

EDIT: Er findet es immer noch nicht -.-" Ich verzweifel seit guten 7 stunden dran immer kommen irgend welche problem xD kb um die uhrzeit
extrem12 is offline  
Old   #4827
 
elite*gold: 0
Join Date: Jun 2014
Posts: 2
Received Thanks: 1
I'm getting crazy with this problem, does anyone know to solve?
http://i.imgur.com/JMtKMsQ.png
diioleno is offline  
Old   #4828
 
elite*gold: 0
Join Date: Jun 2014
Posts: 33
Received Thanks: 4
Quote:
Originally Posted by WitchfulSpark View Post
today I cahnged network sttings on vm's to NAT instead of BRIDGED and the bot is running now 3 hours no error.... I hope I'm not speaking too soon but it looks more stable than with Bridged.
I'm already using the NAT setting. Again, I don't see my problems as a network issues.

Also, is there a way to have the game autorestart when I start getting spammed with "no game" messages? If I manually do it the client continues clicking stupidly around after the victory/defeat splash has appeared.
TealcSholva is offline  
Old   #4829
 
elite*gold: 0
Join Date: Mar 2013
Posts: 40
Received Thanks: 2
Quote:
Originally Posted by TealcSholva View Post
I'm already using the NAT setting. Again, I don't see my problems as a network issues.

Also, is there a way to have the game autorestart when I start getting spammed with "no game" messages? If I manually do it the client continues clicking stupidly around after the victory/defeat splash has appeared.
I don't know about you but that actually fixed my problem 12 hours 0 errors with NAT settings. Maybe you should re-install LoL.
WitchfulSpark is offline  
Old   #4830
 
elite*gold: 0
Join Date: Aug 2014
Posts: 18
Received Thanks: 0
That's old tutorial why he doesn't download dxtory 2.0 there? Some1 should make new tutorial.


Kousti is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 19:51.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.