Register for your free account! | Forgot your password?

You last visited: Today at 11:30

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT][No-Client] EmuB0T - Referrals bot

Reply
 
Old   #3796
 
elite*gold: 0
Join Date: Mar 2008
Posts: 58
Received Thanks: 3
Quote:
Originally Posted by MasiHD View Post
With that much ram u can prob do 30 + VM (if your using ssd) however you going to get issues where the game has ended and its stuck and not all client had joined the host. This is due to weak CPU and internet connection
I see. I will probably still try out running something like 18~~. With my current setup of only 8GB ram and while one lol client running on my main computer (the one im playing on) I was able to run 6 clients only.



muncca is offline  
Old   #3797
 
elite*gold: 176
Join Date: Mar 2014
Posts: 611
Received Thanks: 38
Quote:
Originally Posted by muncca View Post
I see. I will probably still try out running something like 18~~. With my current setup of only 8GB ram and while one lol client running on my main computer (the one im playing on) I was able to run 6 clients only.
Thats fine you never know until you try.


MasiHD is offline  
Old   #3798
 
elite*gold: 0
Join Date: Aug 2009
Posts: 13
Received Thanks: 1
Quote:
Originally Posted by MasiHD View Post
With that much ram u can prob do 30 + VM (if your using ssd) however you going to get issues where the game has ended and its stuck and not all client had joined the host. This is due to weak CPU and internet connection



What server is the account in ? have u tried manually signing in or making new accounts
I made the new accounts and i've manually signed in with them all, and i've also tried it without signing in them at all and i get the same result ;(
QuakeSteel is offline  
Old   #3799
 
elite*gold: 0
Join Date: Dec 2009
Posts: 630
Received Thanks: 429
Okay I got the majority of it to work but when the terminal tries to start the game on all 6 VM's it gives the error
Quote:
Failed to Connect
Unable to connect to the server. If you have a firewall, if may be blocking the connection. Please refer to your firewall's documentation. Would you like to retry the connection?
I have 8GBs of RAM running on a Intel Core i5-3330S @2.70GHz and set it to the recommended 1024MBs per VM so I don't think that's the problem. Did anyone else get this connection issue.

On a side note for some reason whenever I start the bot up again it doesn't use the previous logged in account it just goes to the next account in the config file and creates a new summoner.


Illiest is offline  
Old   #3800
 
elite*gold: 0
Join Date: May 2014
Posts: 227
Received Thanks: 26
Quote:
Originally Posted by smecheru222 View Post
dont waste ur time with MasiHD he is a liar, i asked for his help like 10 times and still no answer

Please don't call him a liar, I don't know him but I think anyone who is willing to offer the help is a nice person unless he charged you and ran away with money.

Quote:
Originally Posted by QuakeSteel View Post
I made the new accounts and i've manually signed in with them all, and i've also tried it without signing in them at all and i get the same result ;(

What format you have in your account.txt?

Quote:
Originally Posted by Illiest View Post
Okay I got the majority of it to work but when the terminal tries to start the game on all 6 VM's it gives the error

I have 8GBs of RAM running on a Intel Core i5-3330S @2.70GHz and set it to the recommended 1024MBs per VM so I don't think that's the problem. Did anyone else get this connection issue.

On a side note for some reason whenever I start the bot up again it doesn't use the previous logged in account it just goes to the next account in the config file and creates a new summoner.

You need to manually rerest the account.txt to be 0, you should only have 6 accounts with "1" while u r running 6 vm, the rest should be "0" or "DONE"
yungning is offline  
Old   #3801
 
elite*gold: 0
Join Date: Aug 2009
Posts: 13
Received Thanks: 1
Quote:
Originally Posted by yungning View Post
Please don't call him a liar, I don't know him but I think anyone who is willing to offer the help is a nice person unless he charged you and ran away with money.




What format you have in your account.txt?




You need to manually rerest the account.txt to be 0, you should only have 6 accounts with "1" while u r running 6 vm, the rest should be "0" or "DONE"
account|password|1, should i change that to 0 or not????
QuakeSteel is offline  
Old   #3802
 
elite*gold: 0
Join Date: May 2014
Posts: 227
Received Thanks: 26
Quote:
Originally Posted by QuakeSteel View Post
account|password|1, should i change that to 0 or not????

"1" means the bot is using it, if any account shows "1" when none of your bots is running, then u need to reset it to be "0"
yungning is offline  
Old   #3803
 
elite*gold: 0
Join Date: Jun 2014
Posts: 1
Received Thanks: 0
Sorry for asking, with @AMD FX-6350(6 core) running on 4,2GHz + 8GB + Intel 530 SSD (120 gigs) how much I could run ? :S Could i run at least 20?
420_Blaze_It is offline  
Old   #3804
 
elite*gold: 4
Join Date: Jan 2013
Posts: 62
Received Thanks: 6
everything working found the problem .
Córe. is offline  
Old   #3805
 
elite*gold: 0
Join Date: Jul 2014
Posts: 18
Received Thanks: 1
What Firefox with its addons and script is doing? It patches lol installation when downloaded? There is no other use of Firefox on the video except downloading lol installation file.
givi777 is offline  
Old   #3806
 
elite*gold: 0
Join Date: Jun 2014
Posts: 11
Received Thanks: 0
Quote:
Originally Posted by givi777 View Post
What Firefox with its addons and script is doing? It patches lol installation when downloaded? There is no other use of Firefox on the video except downloading lol installation file.
it is also used to buy the EXP boosts through firefox at level 4
spiky971 is offline  
Old   #3807
 
elite*gold: 0
Join Date: Jan 2013
Posts: 9
Received Thanks: 1
Hey,
I have a problem with program to creat accounts (DisgustingAccCreator), it still stop working, i have no idea why. Have you any idea what can i do. Or maybe is there other program to create them?
lemo220 is offline  
Old   #3808
 
elite*gold: 0
Join Date: Jul 2014
Posts: 18
Received Thanks: 1
It will be nice if anyone uploads everything seted up and ready for use vmware image. It can be uploaded for example on mega.co.nz
givi777 is offline  
Old   #3809
 
elite*gold: 0
Join Date: Jun 2014
Posts: 11
Received Thanks: 0
Hey, i have a problem. I have message ,,Unable to get auth key." and ,,Server Riots are unavaible" please help?

Greetings,
domino375.
domino375 is offline  
Old   #3810
 
elite*gold: 2
Join Date: Jun 2008
Posts: 446
Received Thanks: 55
Quote:
Originally Posted by domino375 View Post
Hey, i have a problem. I have message ,,Unable to get auth key." and ,,Server Riots are unavaible" please help?

Greetings,
domino375.
If have on vm connection "bridge" change it on "nat" and problem is over.


kbum is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 11:30.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.