Register for your free account! | Forgot your password?

You last visited: Today at 10:05

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT][No-Client] EmuB0T - Referrals bot

Reply
 
Old   #3136
 
elite*gold: 1
Join Date: Apr 2014
Posts: 562
Received Thanks: 56


link down ? in the addon folder



Complexion is offline  
Old   #3137
 
elite*gold: 0
Join Date: Apr 2014
Posts: 28
Received Thanks: 0
EDIT: To my lastpost got the clones now im confused what do i do now?
How do i start a game? And get the referrals going? I followed the 2nd tutorial :0


Akeleh is offline  
Old   #3138
 
elite*gold: 0
Join Date: Jun 2014
Posts: 3
Received Thanks: 0
Quote:
Originally Posted by Complexion View Post


link down ? in the addon folder
I'm having the same problem, anyone has a fixed link?
Biggs38 is offline  
Old   #3139
 
elite*gold: 0
Join Date: Jun 2014
Posts: 12
Received Thanks: 0
I can't make this run!

1. In the config.ini file, at the bottom it says "UserPrefix" but I have different nicknames. What do I have to do? Change "UserPrefix" for "Summoner name" ? and which structure does the account must have?

2. And what's the process to do this work?
Open 6 VM, click HOST.batch in the main clone and then click CLIENT.batch in the others?

3. Do you use the same account.txt for all the clones?

Thanks for the answers!


iamkujah is offline  
Old   #3140
 
elite*gold: 0
Join Date: May 2014
Posts: 39
Received Thanks: 1
why can't i still use the bots on euw?
says that the servers are unavailable eventhough the game is working on my vms without the bot
dorpele11 is offline  
Old   #3141
 
elite*gold: 0
Join Date: Jun 2014
Posts: 2
Received Thanks: 0
have same problem,eune work easy
kykybrat is offline  
Old   #3142
 
elite*gold: 0
Join Date: Apr 2014
Posts: 32
Received Thanks: 2
Quote:
Originally Posted by dorpele11 View Post
why can't i still use the bots on euw?
says that the servers are unavailable eventhough the game is working on my vms without the bot
Same thing here man, I have no clue what the problem is :\ I guess we should justwait and see.
ImCancerous is offline  
Old   #3143
 
elite*gold: 0
Join Date: Jan 2013
Posts: 32
Received Thanks: 4
Looks like EUW isnt fully ready yet and its not the fault of EmuB0T

From my Expert View i would say pretty 100% sure that the Bot doesnt know what to do after the "Warning Popup" Pops up ^^ because it cant klick the menu then.

Should be easy to fix if OP has spare time.

PS: Man i just Upgraded to 24GB Ram and im now pretty Exited to get more then 8VMs running (i7 3770k @4,3Ghz), but Nope EUW is EUW :3 ^^.
eSportWarrior is offline  
Old   #3144
 
elite*gold: 0
Join Date: Mar 2014
Posts: 105
Received Thanks: 0
game wont start when it write launching the game help pls
ItzCookiez is offline  
Old   #3145
 
elite*gold: 0
Join Date: Sep 2010
Posts: 17
Received Thanks: 3
Could someone help me with this error????

Host
EmuBOT - Host.exe - Application error

Client
EmuBOT - Client.exe - Application error

lordwo is offline  
Old   #3146
 
elite*gold: 0
Join Date: Mar 2008
Posts: 146
Received Thanks: 9
How many bots do you guys think I can run?

Intel Core i7 - 4930K - 3.4 GHz
12GB RAM 1333MHz
GeForce 9800 GT
240GB SSD
huquinho is offline  
Old   #3147

 
elite*gold: 37
The Black Market: 329/0/1
Join Date: May 2012
Posts: 1,756
Received Thanks: 247
Quote:
Originally Posted by huquinho View Post
How many bots do you guys think I can run?

Intel Core i7 - 4930K - 3.4 GHz
12GB RAM 1333MHz
GeForce 9800 GT
240GB SSD
10-12 you need more RAM and graphic isnt the best.
ExiizZ is offline  
Old   #3148
 
elite*gold: 0
Join Date: Feb 2013
Posts: 59
Received Thanks: 6
After EUW is up again i get the error the server is unavaileble. Can i do something about that?
powerthomas123 is offline  
Old   #3149
 
elite*gold: 0
Join Date: Jan 2013
Posts: 32
Received Thanks: 4
Quote:
Originally Posted by huquinho View Post
How many bots do you guys think I can run?

Intel Core i7 - 4930K - 3.4 GHz
12GB RAM 1333MHz
GeForce 9800 GT
240GB SSD
Pretty sure you can Run atleast 12Bots

Quote:
Originally Posted by powerthomas123 View Post
After EUW is up again i get the error the server is unavaileble. Can i do something about that?
If you rewrite the Bot and add a klick where the Game Status [x] is yes, otherwise no. So what i want to say is wait for EUW to be fully back or wait for a fix from OP.
eSportWarrior is offline  
Old   #3150
 
elite*gold: 0
Join Date: Feb 2013
Posts: 59
Received Thanks: 6
After restarting my computer this night, i got an error with 1 of my clones: ''failed to lock file'' cannot open the disk c/:blabla/emubot


powerthomas123 is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 10:05.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.