Register for your free account! | Forgot your password?

You last visited: Today at 10:04

  • Please register to post and access all features, it's quick, easy and FREE!

 

[BOT][No-Client] EmuB0T - Referrals bot

Reply
 
Old   #2986
 
elite*gold: 0
Join Date: Jan 2013
Posts: 32
Received Thanks: 4
Quote:
Originally Posted by BestAccounts View Post
Is there any working Auto Restarter for this bot? sometimes bot are idleing and its waste of time till im restart them. is there any script or something? please send me in pm if yes
cheers
EMUB0T AR?



eSportWarrior is offline  
Old   #2987
 
elite*gold: 0
Join Date: Oct 2010
Posts: 34
Received Thanks: 1
Quote:
Originally Posted by eSportWarrior View Post
EMUB0T AR?
EmuB0T AR uses too much CPU to be effective.


samxkim is offline  
Old   #2988

 
elite*gold: 37
The Black Market: 329/0/1
Join Date: May 2012
Posts: 1,756
Received Thanks: 247
Quote:
Originally Posted by milfer322 View Post
"Error: No summonerId in security context."

lol
Create player manually and then restart.
ExiizZ is offline  
Old   #2989
 
elite*gold: 0
Join Date: Jul 2007
Posts: 161
Received Thanks: 10
Umm weird does the bot only captured two point instead of all of them now? I just noticed it.


nguoitinhoi is offline  
Old   #2990
 
elite*gold: 0
Join Date: Apr 2014
Posts: 32
Received Thanks: 2
Guys I'm still having the problem where my bots just completely stop at the victory/defeat screen randomly...

Any ideas?
ImCancerous is offline  
Old   #2991
 
elite*gold: 0
Join Date: Jun 2014
Posts: 2
Received Thanks: 0
anyone else having troubles with bot?
Eldahast is offline  
Old   #2992
 
elite*gold: 0
Join Date: Jul 2013
Posts: 86
Received Thanks: 4
the only problem i'm having atm is bot not buying boosts.
Oloelo1 is offline  
Old   #2993
 
elite*gold: 0
Join Date: Feb 2010
Posts: 161
Received Thanks: 26
Quote:
Originally Posted by Wiggyness View Post
First of all THANK YOU
that helped so much with the new updated 4.9 I was so lost.

I've done everything in the video. However, where can i locate the host.bat and the player.bat (that is shown at 14:01 in the video) if need be I would simply make it with a text document but the person in the video only shows the host.bat code, I have limited c++ coding knowledge ;D could I get a link to the code or file plz.

Also whats the format for the account list is it like this
John502|abc123|0
katty75|abc123|0
melvin65|abc123|0
or are they numbered like 0 1 2 3? Or does the program search for 0's and thats how i recognizes the names?
First of all you're welcome i did the video to help you guys
2nd

@echo off
start /min "" "Z:\"
C:
cd C:\Program Files\Dxtory Software\Dxtory2.0
start /min Dxtory.exe
timeout 2
Z:
cd Z:\Riot Games\3
call "EmuB0T - Host.exe"


This is the code instead of typing Host.exe type Client.exe and it will became a client !

2nd there is 2 formats for the accounts |0 and |1 |0 means that bot dont use this account |1 mean bot use this account currently

Quote:
Originally Posted by nguoitinhoi View Post
Umm weird does the bot only captured two point instead of all of them now? I just noticed it.
use the cfg file in the bot folder !

Quote:
Originally Posted by ImCancerous View Post
Guys I'm still having the problem where my bots just completely stop at the victory/defeat screen randomly...

Any ideas?
how many vm's you run if it more then 6 try to lower them and see the difference cuz the problem for that only cuz of the high cpu usage or internet connection is bad Check 'em both !

Quote:
Originally Posted by Oloelo1 View Post
the only problem i'm having atm is bot not buying boosts.
Check my video for the fire fox fixes and there is a download link in the description u will see 2 scripts 1 day and 3 days try 'em both and check it !

Quote:
Originally Posted by ane33 View Post
I have Big problem now.


Code:
http://naforum.zapodaj.net/6cdb615e3513.png.html
http://naforum.zapodaj.net/0f7db087097a.png.html
download new fresh copy of league of legends and put it in the shared folder !

Quote:
Originally Posted by nateofarrell View Post
Hi guys, can anyone chime in? I'm running 6vms very stable right now but was wondering what you guys think my max is?

my specs --- laptop
i7-4700MQ
8GB DDR3 1600Mhz
2GB nVidia GT755M
SSD

I'm trying to get 2 3v3's up and running without buying more ram think it'll be possible?
you can try run win 8.1 but since it's laptop idk rly
conandoyle is offline  
Old   #2994
 
elite*gold: 0
Join Date: Oct 2013
Posts: 81
Received Thanks: 0
Hi guys,Im having a problem with my bots when launching the game or when is loading just stopped and works like 0/6 1/6 2/6 3/6 4/6 5/6 bots but ram is 85% usage so never works all so if some1 can help me please quote here or add me on skype: CuM3oH4y
SimeonLazarov is offline  
Old   #2995
 
elite*gold: 0
Join Date: May 2014
Posts: 39
Received Thanks: 1
What exactly causes problems in timings in bots?
I have one bot that always goes to capture early (causes games to end before 7 minutes)
I did transfer the cfg file correctly.
I do give enough ram (1k per vm).

What else can it be?
dorpele11 is offline  
Old   #2996
 
elite*gold: 0
Join Date: Jun 2013
Posts: 26
Received Thanks: 0
Unhappy

I copy my main client and update ENG language. Main copy on E disc + shared this folder to VM.
<a href=http://naforum.zapodaj.net/3365b4ef9049.png.html><img src=http://naforum.zapodaj.net/thumbs/3365b4ef9049.png alt=hosting zdjęć zapodaj.net /></a>
<a href=http://zapodaj.net/1d97de2acc6ff.png.html>iho3.png</a>
Code:
http://naforum.zapodaj.net/3365b4ef9049.png.html
ane33 is offline  
Old   #2997
 
elite*gold: 0
Join Date: Oct 2013
Posts: 81
Received Thanks: 0
Hi guys,Im having a problem with my bots when launching the game or when is loading just stopped and works like 0/6 1/6 2/6 3/6 4/6 5/6 bots but ram is 85% usage so never works all so if some1 can help me please quote here or add me on skype: CuM3oH4y
SimeonLazarov is offline  
Old   #2998

 
elite*gold: 223
Join Date: Dec 2007
Posts: 1,044
Received Thanks: 214
Hey guys, i'm currently working on a register bot that's purely based on HTTPWebrequests.

Have this gif.

You must register and activate your account in order to view images.
OELABOELA is offline  
Old   #2999
 
elite*gold: 0
Join Date: May 2009
Posts: 27
Received Thanks: 0
Hey guys.. after the new patch i reinstalled my VM and now i get directx error after the Launching the game message on the cmd.. any help?
anewbie is offline  
Old   #3000
 
elite*gold: 0
Join Date: Oct 2013
Posts: 81
Received Thanks: 0
Hi guys,Im having a problem with my bots when launching the game or when is loading just stopped and works like 0/6 1/6 2/6 3/6 4/6 5/6 bots but ram is 85% usage so never works all so if some1 can help me please quote here or add me on skype: CuM3oH4y


SimeonLazarov is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 10:04.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.