Register for your free account! | Forgot your password?

You last visited: Today at 08:48

  • Please register to post and access all features, it's quick, easy and FREE!

 

Gibot - Continued!

Closed Thread
 
Old   #256
 
elite*gold: 81
Join Date: May 2009
Posts: 97
Received Thanks: 4
Quote:
Originally Posted by spider19980 View Post
well... its bad for a low pc :/
Ill just leave a quote out of mainpost here:
Quote:
If you don't think your computer is capable of emulating 5 computers, this bot isn't for you.



zer11 is offline  
Old   #257
 
elite*gold: 0
Join Date: Dec 2013
Posts: 60
Received Thanks: 7
Quote:
Originally Posted by zer11 View Post
my pc has i5-2300, 8GB RAM.
its ur processor's fault that cant handle 5 VM imo

he cannot load in time the client while the bot take a screenshot then mark them as lvl 10 or something like that

format ur pc and run only VMs. u dont need more than 712 of ram on each VM if u have at least an hard drive with at least 7200rpm (hdd is important for VM)


sagace is offline  
Old   #258
 
elite*gold: 81
Join Date: May 2009
Posts: 97
Received Thanks: 4
Quote:
Originally Posted by sagace View Post
its ur processor's fault that cant handle 5 VM imo

he cannot load in time the client while the bot take a screenshot then mark them as lvl 10 or something like that

format ur pc and run only VMs. u dont need more than 712 of ram on each VM if u have at least an hard drive with at least 7200rpm (hdd is important for VM)
Yeah I rather think that my HDD is too weak for it than my CPU. I had to buy a "cheap" one when I was building my pc. At that time there was that tsunami in japan or wherever they produce most of the HDD's.
zer11 is offline  
Old   #259
 
elite*gold: 0
Join Date: Dec 2013
Posts: 60
Received Thanks: 7
Quote:
Originally Posted by zer11 View Post
Yeah I rather think that my HDD is too weak for it than my CPU. I had to buy a "cheap" one when I was building my pc. At that time there was that tsunami in japan or wherever they produce most of the HDD's.
Just a tip: get a ssd


sagace is offline  
Old   #260
 
elite*gold: 81
Join Date: May 2009
Posts: 97
Received Thanks: 4
Quote:
Originally Posted by sagace View Post
Just a tip: get a ssd
Well I thought about getting some more GB's to play with 500 GB doesn't cut it anymore.
But back then when I was building my PC SSD's where expensiv as **** for less than 150 GB. Lets see if I can find a bargain.

Also my CPU load is quite in order with 5 machines.
zer11 is offline  
Old   #261
 
elite*gold: 0
Join Date: Aug 2013
Posts: 91
Received Thanks: 50
Quote:
Originally Posted by emlo9999 View Post
I hope your vacation went well But I'd be really glad if you could look into this problem:
Does this happen every time you use the bot? It should be pressing play, its finding the right color when pressing the play button .
tr0lls0n is offline  
Old   #262
 
elite*gold: 0
Join Date: Dec 2013
Posts: 3
Received Thanks: 0
Just wanted to check in, I got everything installed and up and running. Running 5 vmware with 2 GB RAM each, each running around 90 FPS and bots running very well.

One concern I do seem to have though is that it randomly will delete accounts.txt, change accounts when not 10, and once in awhile the client will get all funky and crash the bot.

Nice work so far though, I did notice that the account that didnt crash got to 4 and bought xp boosts
shoemister is offline  
Old   #263
 
elite*gold: 0
Join Date: Apr 2010
Posts: 14
Received Thanks: 0
Has anyone found a way to solve the bot flagging accounts as level 10 when they are indeed not level 10?

Everything is smooth sailing for me asides from this.
eXaLTaTioN is offline  
Old   #264
 
elite*gold: 81
Join Date: May 2009
Posts: 97
Received Thanks: 4
Quote:
Originally Posted by eXaLTaTioN View Post
Has anyone found a way to solve the bot flagging accounts as level 10 when they are indeed not level 10?

Everything is smooth sailing for me asides from this.
I'm trying it with setting the accounts.txt to read only.
zer11 is offline  
Old   #265
 
elite*gold: 0
Join Date: Dec 2013
Posts: 3
Received Thanks: 0
Quote:
Originally Posted by zer11 View Post
I'm trying it with setting the accounts.txt to read only.
wouldn't that make it so the bot can't write which accounts are active done etc
shoemister is offline  
Old   #266
 
elite*gold: 0
Join Date: Dec 2013
Posts: 17
Received Thanks: 0
just ran the bot foor about 10 hours. ONE account reached level 10, the rest was deleted and only that ONE account was saved in Account.txt.

Edit. So unnder screen shot, there was 2 account out of the 76 the I've inputed. ONE is the one that hit level 10 and another screen shot of a level 9.

So I recovered some of the accounts name via Lolking.com>match histyory and I tried logging into multiple of them, and it seems the password is changed?

So I just ran it again with 4 new account and one that's nearly 10. After game completion, the level 9's (now 10) displayed an error message "no more accounts.".

The 4 remaining kept running waiting in lobby. I then checked my account.txt, my list of 30+ accounts were deleted leaving me with just the 5 accounts that was running.

Is there anything additional I can add for further assistance?

Thanks in advance friendsssss
jerrinator62 is offline  
Old   #267
 
elite*gold: 0
Join Date: Apr 2012
Posts: 2
Received Thanks: 0
Host Gi_bot isn't moving. I checked everything on the settings and they were fine. Please help :'(
edit: It also finishes in 6 minutes instead of 7. Could someone help me please?
kevinownz is offline  
Old   #268
 
elite*gold: 0
Join Date: Dec 2013
Posts: 17
Received Thanks: 0
kevinownz, when I had that problem it was because I was on window mode on LoL client.

no one seems to be able to figure out the level 10/ accounts.txt problem

overall I think this bot is great for guys with SSD, and >12gig ram.
jerrinator62 is offline  
Old   #269
 
elite*gold: 0
Join Date: Aug 2013
Posts: 91
Received Thanks: 50
Quote:
Originally Posted by jerrinator62 View Post
just ran the bot foor about 10 hours. ONE account reached level 10, the rest was deleted and only that ONE account was saved in Account.txt.

Edit. So unnder screen shot, there was 2 account out of the 76 the I've inputed. ONE is the one that hit level 10 and another screen shot of a level 9.

So I recovered some of the accounts name via Lolking.com>match histyory and I tried logging into multiple of them, and it seems the password is changed?

So I just ran it again with 4 new account and one that's nearly 10. After game completion, the level 9's (now 10) displayed an error message "no more accounts.".

The 4 remaining kept running waiting in lobby. I then checked my account.txt, my list of 30+ accounts were deleted leaving me with just the 5 accounts that was running.

Is there anything additional I can add for further assistance?

Thanks in advance friendsssss
I have no idea why it would be deleting accounts unless you have accounts.txt open somewhere/you edit it while the bot is running. Mine don't.

Also, if your passwords were changed, it has nothing to do with the bot. You might want to look into why you are having this problem.

Most of the bugs people are having don't happen on my end so don't be holding your breath for fixes since I'm working on something aside from Gibot since it will soon be outdated once Valonia finishes his new one.
tr0lls0n is offline  
Old   #270
 
elite*gold: 0
Join Date: Dec 2013
Posts: 17
Received Thanks: 0
simply, #lol. There really isnt a point for you to reply then? next you being a little vindictive, but no ones judging you.

[email protected]


jerrinator62 is offline  
Closed Thread



« Previous Thread | Next Thread »

Similar Threads
[Bot] GIBot
LoLNYX Version 2.0.0.5 Bot homepage: lolnyx.pw LoLNYX - YouTube Description: This is the new version of GIBot, as the old bot, this does...
2853 Replies - League of Legends Trading
Untzbot continued...
NM /10char
1 Replies - SWTOR Hacks, Bots, Cheats & Exploits
Continued..
YouTube - Problem2
7 Replies - SRO PServer - Discussions / Questions
[NAB] Normal111's BOT continued
Normal111 NAB bot continuation Source: Clean Source - Megaupload Normal111's Bot : P_NABvP0.5a.rar Pot issue fixed: Replace the file...
7 Replies - Archlord



All times are GMT +2. The time now is 08:48.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.