Register for your free account! | Forgot your password?

You last visited: Today at 13:28

  • Please register to post and access all features, it's quick, easy and FREE!

 

Gibot - Continued!

Closed Thread
 
Old   #226
 
elite*gold: 0
Join Date: Jul 2011
Posts: 27
Received Thanks: 2
Quote:
Originally Posted by spxinsane View Post
After a few days of work i have noticed that there is a bug that is really often in the last 2 days. The bot skips over accounts, he marks them as 10 and goes to the other (sometimes he skips when the accounts reached level 3-4 other times he skips when the accounts reach level 9). Didi any of you encountered this problem?
Yes i have the same problem! But... i have got ignored by the people, dont know why



Dimas98 is offline  
Old   #227
 
elite*gold: 0
Join Date: Apr 2007
Posts: 7
Received Thanks: 1
My bot doesn't move around in game I've followed all the settings, just doesnt click out of spawn then get dc'd for timer.


owneddd is offline  
Old   #228
 
elite*gold: 0
Join Date: Dec 2013
Posts: 1
Received Thanks: 0
Can confirm that there is a problem with the buying of exp boost. Bot goes into the runes section and gets stuck there. Have tested on both euw and na, happens on every bot. Working on Microsoft XP SP3.
Panpvp is offline  
Old   #229
 
elite*gold: 0
Join Date: Nov 2013
Posts: 44
Received Thanks: 2
bot 1 (host) is not moving in game for me, 2 bots didnt click "continue" after game,


NidzgorZ is offline  
Old   #230
 
elite*gold: 0
Join Date: Sep 2009
Posts: 5
Received Thanks: 0
how many bots can you run with 4gb ram on Micro XP?
with how much ram should i give each vm?
(i hope i can run 5)
Blutelk is offline  
Old   #231
 
elite*gold: 0
Join Date: Dec 2013
Posts: 1
Received Thanks: 0
Bot doesn't work for me, It always tries to find change.
m4nhunt2 is offline  
Old   #232
 
elite*gold: 0
Join Date: May 2007
Posts: 22
Received Thanks: 2
bot seems to be working well, but it's opening a lot of IE windows (missclick on the snowdown event page for some reason)
Anyone have/had the same problem?

[edit] restarting the bots seems to fix the problem
msf99 is offline  
Old   #233
 
elite*gold: 0
Join Date: Sep 2011
Posts: 6
Received Thanks: 0
Quote:
Originally Posted by m4nhunt2 View Post
Bot doesn't work for me, It always tries to find change.
Change the game room title to something else
imsteven is offline  
Old   #234
 
elite*gold: 0
Join Date: Apr 2010
Posts: 14
Received Thanks: 0
Bot is working fine for me except for a few small things. I also have the problem of having accounts marked as being completed when they are in fact not level 10.

I also have an issue of sometimes the league screen just going black/glitching out in between games. Anyone else have this issue? Wondering if I can adjust a setting in VMWare to solve this.

Other than those small issues the bot runs fine. For people with clicking errors - many times that means you have a resolution error. Make sure you have the correct resolution settings both inside and outside of game.

Edit: Noob question. I have my main VM on my HDD. I then have 5x replica clones on my SSD. Does this slow performance? Do the replicas use files from the HDD?
eXaLTaTioN is offline  
Old   #235
 
elite*gold: 0
Join Date: Jan 2010
Posts: 107
Received Thanks: 6
if you use clones which are linked/shared and no standalones, then i would suggest to put the main on the ssd too
veshextra is offline  
Old   #236
 
elite*gold: 0
Join Date: Apr 2010
Posts: 14
Received Thanks: 0
Quote:
Originally Posted by veshextra View Post
if you use clones which are linked/shared and no standalones, then i would suggest to put the main on the ssd too
Thanks, I figured it would be an issue. Just had too many games on the ssd. Now that I have room for the main on the SSD im going to move it over : )
eXaLTaTioN is offline  
Old   #237
 
elite*gold: 0
Join Date: Mar 2010
Posts: 283
Received Thanks: 12
Hey i have a problem here . i manage to start bot correctly, they even join the game , but they do not move or something so all bots dc before even the match end due to inactivity . ( Got 5 bots btw ) Any solution ?
pezikokakola4 is offline  
Old   #238
 
elite*gold: 0
Join Date: Apr 2012
Posts: 160
Received Thanks: 5
hud to 100
trikee is offline  
Old   #239
 
elite*gold: 0
Join Date: Mar 2010
Posts: 283
Received Thanks: 12
Quote:
Originally Posted by trikee View Post
hud to 100
Thats not it . Ive tried . Any other ideas ?
pezikokakola4 is offline  
Old   #240
 
elite*gold: 0
Join Date: Jan 2010
Posts: 107
Received Thanks: 6
more annoying that the bot sets them randomly to 10 and exist / ends
doesnt switch to next bots nor else


veshextra is offline  
Closed Thread



« Previous Thread | Next Thread »

Similar Threads
[Bot] GIBot
LoLNYX Version 2.0.0.5 Bot homepage: lolnyx.pw LoLNYX - YouTube Description: This is the new version of GIBot, as the old bot, this does...
2853 Replies - League of Legends Trading
Untzbot continued...
NM /10char
1 Replies - SWTOR Hacks, Bots, Cheats & Exploits
Continued..
YouTube - Problem2
7 Replies - SRO PServer - Discussions / Questions
[NAB] Normal111's BOT continued
Normal111 NAB bot continuation Source: Clean Source - Megaupload Normal111's Bot : P_NABvP0.5a.rar Pot issue fixed: Replace the file...
7 Replies - Archlord



All times are GMT +2. The time now is 13:28.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.