Register for your free account! | Forgot your password?

You last visited: Today at 13:27

  • Please register to post and access all features, it's quick, easy and FREE!

 

Gibot - Continued!

Closed Thread
 
Old   #106
 
elite*gold: 0
Join Date: Jan 2013
Posts: 47
Received Thanks: 0
done, still not working



genoshua is offline  
Old   #107
 
elite*gold: 0
Join Date: Aug 2013
Posts: 91
Received Thanks: 50
Quote:
Originally Posted by genoshua View Post
done, still not working
I can assure you that your problem isn't because you camera isnt locked. It could be your video card having slightly different pixel colors in the shaders. As I said before, I am looking into it and there will be an update when it's done. If I don't quote you, I am not referring to you.


tr0lls0n is offline  
Old   #108
 
elite*gold: 663
The Black Market: 141/0/0
Join Date: Jan 2006
Posts: 365
Received Thanks: 187
Quote:
Originally Posted by tr0lls0n View Post
I can assure you that your problem isn't because you camera isnt locked. It could be your video card having slightly different pixel colors in the shaders. As I said before, I am looking into it and there will be an update when it's done. If I don't quote you, I am not referring to you.
why would that matter tho? VMWare generates a generic graphic card processed by ur CPU, so shouldnt the graphic card in the VM be the very same no matter which PC runs the VM?
yuri624 is offline  
Old   #109
 
elite*gold: 0
Join Date: Jun 2010
Posts: 167
Received Thanks: 19
Why my bot is taking dc?


jokinvipo is offline  
Old   #110
 
elite*gold: 0
Join Date: Sep 2011
Posts: 255
Received Thanks: 10
Quote:
Originally Posted by jokinvipo View Post
Why my bot is taking dc?
Give us more information

1.when you got dc
2.what windows you have
3.how many ram have each VM
Lolmakia is offline  
Old   #111
 
elite*gold: 0
Join Date: Nov 2013
Posts: 18
Received Thanks: 1
when ur camera is not locked on player copy the LOL folder to C:\\ on ur Host VM and start this ... it is a problem that occures now and then when u start lol over a shared folder...had this for me and it solved the problem on 1.1.2 ... i just kept all the settings as they were (except the NA thing) and this bot is running for 24hours now without any problems at all...

Thanks for continuing!
How long does it take u guys to get an accoutn to lvl 10? it takes me about 15 Hours or so...appears to be long but i can dealt with it...

edit: just noticed that a few accounts were half way through lvl 10 and were still not opening a new one...the other accounts actually opened new ones at lvl 10...how far in lvl10 does this bot go now? or should it stop as soon as it hits 10 and i got a bug there?
Hookahtowlie is offline  
Old   #112
 
elite*gold: 0
Join Date: Apr 2013
Posts: 185
Received Thanks: 15
Quote:
Originally Posted by Hookahtowlie View Post
when ur camera is not locked on player copy the LOL folder to C:\\ on ur Host VM and start this ... it is a problem that occures now and then when u start lol over a shared folder...had this for me and it solved the problem on 1.1.2 ... i just kept all the settings as they were (except the NA thing) and this bot is running for 24hours now without any problems at all...

Thanks for continuing!
How long does it take u guys to get an accoutn to lvl 10? it takes me about 15 Hours or so...appears to be long but i can dealt with it...

edit: just noticed that a few accounts were half way through lvl 10 and were still not opening a new one...the other accounts actually opened new ones at lvl 10...how far in lvl10 does this bot go now? or should it stop as soon as
it hits 10 and i got a bug there?
yes, its not cool. the bot run over lvl 10
Suls is offline  
Old   #113
 
elite*gold: 0
Join Date: Jun 2010
Posts: 167
Received Thanks: 19
Quote:
Originally Posted by Lolmakia View Post
Give us more information

1.when you got dc
2.what windows you have
3.how many ram have each VM
1. 1~3hours after turn on Gibot
2. Windows 8 Pro x64 Physical Machine/ Windows Xp SP3 Virtual Machine (vmware worstation 10.3)
3. 1.3GB each vm

thanks
jokinvipo is offline  
Old   #114
 
elite*gold: 0
Join Date: Jul 2013
Posts: 44
Received Thanks: 1
Only problem with this bot is that it won't press No when asked if i'd like to go through battle training. it happens on all 9 VMs, definetly a problem with the bot.
nggga8 is offline  
Old   #115
 
elite*gold: 0
Join Date: Jan 2013
Posts: 47
Received Thanks: 0
Post

Quote:
Originally Posted by tr0lls0n View Post
I can assure you that your problem isn't because you camera isnt locked. It could be your video card having slightly different pixel colors in the shaders. As I said before, I am looking into it and there will be an update when it's done. If I don't quote you, I am not referring to you.
This doesn`t make any sense cause i have 3 vm`s on my PC and 2 VM`s on my laptop, and the problem is on all of them.
genoshua is offline  
Old   #116
 
elite*gold: 0
Join Date: Oct 2013
Posts: 19
Received Thanks: 1
When the bot reaches level 10 and terminates the current client to open another one, the following error appears: "Another instance of the launcher ir running. Do you want to terminate it?". Still working after clicking ok.

You must register and activate your account in order to view images.
gyrad is offline  
Old   #117
 
elite*gold: 0
Join Date: Sep 2011
Posts: 255
Received Thanks: 10
Quote:
Originally Posted by gyrad View Post
When the bot reaches level 10 and terminates the current client to open another one, the following error appears: "Another instance of the launcher ir running. Do you want to terminate it?". Still working after clicking ok.

You must register and activate your account in order to view images.

You must have English windows then the bot press ok ..i think your windows isnt english
Lolmakia is offline  
Thanks
1 User
Old   #118
 
elite*gold: 0
Join Date: Oct 2013
Posts: 19
Received Thanks: 1
Quote:
Originally Posted by Lolmakia View Post
You must have English windows then the bot press ok ..i think your windows isnt english
I will try to change that. It's portuguese. Ty
gyrad is offline  
Old   #119
 
elite*gold: 0
Join Date: Sep 2011
Posts: 255
Received Thanks: 10
Quote:
Originally Posted by gyrad View Post
I will try to change that. It's portuguese. Ty
You cant change language at xp if i am not wrong you must download new iso
Lolmakia is offline  
Old   #120
 
elite*gold: 0
Join Date: Oct 2013
Posts: 19
Received Thanks: 1
true .. I have to install everything again


gyrad is offline  
Closed Thread



« Previous Thread | Next Thread »

Similar Threads
[Bot] GIBot
LoLNYX Version 2.0.0.5 Bot homepage: lolnyx.pw LoLNYX - YouTube Description: This is the new version of GIBot, as the old bot, this does...
2853 Replies - League of Legends Trading
Untzbot continued...
NM /10char
1 Replies - SWTOR Hacks, Bots, Cheats & Exploits
Continued..
YouTube - Problem2
7 Replies - SRO PServer - Discussions / Questions
[NAB] Normal111's BOT continued
Normal111 NAB bot continuation Source: Clean Source - Megaupload Normal111's Bot : P_NABvP0.5a.rar Pot issue fixed: Replace the file...
7 Replies - Archlord



All times are GMT +2. The time now is 13:27.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.