Register for your free account! | Forgot your password?

Go Back   elitepvpers > Guild Wars 2 > GW2 Hacks, Bots, Cheats & Exploits
You last visited: Today at 04:38

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Release] gZoom - Guild Wars 2 Multi-Hack

Closed Thread
 
Old   #421
 
elite*gold: 32
Join Date: Oct 2012
Posts: 160
Received Thanks: 9
Quote:
Originally Posted by *M* View Post
Idk if there is demand for it, I had it working a while ago but didn't really need it with fly.
I think that a "Climb" option would definetely be of use. Fly seems cant of risky and broken for me. Testing it with my alt I sometimes die instanlty when I land on ground even if its a smooth fall from 1 feet. Or am I missing something here?



Metalman9 is offline  
Old   #422
 
elite*gold: 0
Join Date: Sep 2012
Posts: 184
Received Thanks: 17
not working only scanning and scanning and scanning


Yeeticaa is offline  
Old   #423
 
elite*gold: 0
Join Date: Jul 2012
Posts: 5
Received Thanks: 0
Quote:
Originally Posted by Yeeticaa View Post
not working only scanning and scanning and scanning
Same here, passed scanning but im stuck at searching. My .Net is up to date though. Same problem for 0.9 ver, Not working on XP ?
matix0909 is offline  
Old   #424
 
elite*gold: 0
Join Date: Oct 2012
Posts: 3
Received Thanks: 0
don't mean to pester about this again, but is any one familiar with ways to troubleshoot your windows settings so that i can run this properly without ridiculous lag? other than of course re-installing windows?


SchrodThrowsBows is offline  
Old   #425
 
elite*gold: 0
Join Date: Jun 2009
Posts: 423
Received Thanks: 100
Quote:
Originally Posted by SchrodThrowsBows View Post
don't mean to pester about this again, but is any one familiar with ways to troubleshoot your windows settings so that i can run this properly without ridiculous lag? other than of course re-installing windows?
This doesn't cause any lag on any of my machines.
kevy21 is offline  
Old   #426
 
elite*gold: 0
Join Date: Sep 2012
Posts: 9
Received Thanks: 0
Usually when i get "Scanned Failed" everything works. But now once it says scanned failed, it works for .5 seconds. and then Process found > blah blah scan failed > process found> repeat

Yes Admin, Yes CCleaner, yes everything i can think of. hmmm? any ideas?
Loltaint is offline  
Old   #427
 
elite*gold: 0
Join Date: Oct 2012
Posts: 217
Received Thanks: 4
Very nice *-*
FaCouR is offline  
Old   #428
 
elite*gold: 0
Join Date: Sep 2012
Posts: 17
Received Thanks: 2
I posted this a few steps back but I'll make a step by step here anyway for people getting the scan lag:
1. Clean uninstall .NET FW with .
2. Reinstall .NET FW latest version from microsofts website (google it)
3. close vent/steam/mumble/xfire/fraps/macro programs
4. add hack to your AV exclusion list
5. restart PC and run the game from the launcher normally (no scripts / batch files / arguments / etc)
6. put the game into windowed mode just to test the hack (Admin), it might take a few seconds the first time to scan and find it but after that you should be solid.

Hope this helps, you don't have to use windowed mode but I just use that for testing the first time around. Although I did all of the above I the trick that finally fixed it for me was launching without the steam overlay and using the launcher normally instead of bypassing it via shortcut arguments. Now I still do run steam and mumble however with no overlays, the reason I mention step 3 is to remove those from the equation (trouble shooting). Note that it was working despite the lag and pausing and searching all the time, it just took like 15 seconds to respond to anything I did. And, as always, great hack!
cyrpterona is offline  
Old   #429
 
elite*gold: 0
Join Date: Apr 2009
Posts: 99
Received Thanks: 10
for those of you still considering whether or not to donate. There are newer versions of this out with more features that are fantastic.

M has put a lot of hard work and effort into this great app. Consider donating to help him keep up the great work.
grimb0 is offline  
Old   #430
 
elite*gold: 0
Join Date: Jul 2009
Posts: 20
Received Thanks: 2
I wish i can donate but in this moment its not easy for me :/ What have a new version ? any bonus features ?
pppppp888 is offline  
Old   #431
 
elite*gold: 0
Join Date: Oct 2012
Posts: 7
Received Thanks: 0
Is this still working?
EuphXP is offline  
Old   #432
 
elite*gold: 0
Join Date: Jun 2005
Posts: 57
Received Thanks: 4
1.7.2 works for me, if GW2 and gZoom are started in administrator modus

1.7.2 funktioniert, wenn beide Programme im administrator modus gestartet sind.

Danke, thanks to *M*
jester is offline  
Old   #433
 
elite*gold: 0
Join Date: Oct 2012
Posts: 7
Received Thanks: 0
Ive Donated but is there anyway to have the list of locations then just click to teleport or do you need to type the coords in for every teleport??
EuphXP is offline  
Old   #434
 
elite*gold: 30
Join Date: Mar 2012
Posts: 165
Received Thanks: 65
Kingkroat is offline  
Old   #435
 
elite*gold: 0
Join Date: Oct 2012
Posts: 7
Received Thanks: 0
Ive finally got this working, Is there a way of transporting from zone to zone, For example from Plains of Ashmore to Caledon Forrest or does it have to be done manually?


EuphXP is offline  
Closed Thread



« Previous Thread | Next Thread »

Similar Threads
Guild Wars Multi-Client {kein kopieren des Guild Wars Ordners}
Moin, einfach ausführen und sich freuen :) Brauch man nicht erklären denke ich mal.... UPDATE: 12.5.2011 Viel Spaß damit
14 Replies - GW Exploits, Hacks, Bots, Tools & Macros
[Release] Guild Wars Multi Client
Don't forget to +rep! These are the steps: Heres the translation of babel fish 1. A Desktop linkage put on 2. With the right mouse button...
5 Replies - GW Exploits, Hacks, Bots, Tools & Macros



All times are GMT +2. The time now is 04:38.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.