Register for your free account! | Forgot your password?

Go Back   elitepvpers > Other Online Games > Browsergames > DarkOrbit
You last visited: Today at 09:01

  • Please register to post and access all features, it's quick, easy and FREE!


[Release] ??? Traveller - Foreground pixel-bot

Reply
 
Old   #1
 
elite*gold: 0
Join Date: May 2012
Posts: 3,013
Received Thanks: 2,504
[Release] ??? Traveller - Foreground pixel-bot

Cubikon traveler – Foreground pixel-bot
by skeith_sk8


10 of june 2018 -> Remains working

Hi guys. Recently DO released new missions and now a lot of people is trying to get on the ??? map. Due to that I have decided to create this tool/bot which will make this tough task easier.

Big thanks to: epete, ajoneitor and toxin (they tested it a bit )

Features:
  • Auto buy and equip JP-1 CPU (credits one)
  • Auto travel to x-2 map and jump
  • Beep when inside ??? map (it may take 4-5s to start beeping)
  • Press key when inside
  • Run PET guard mode when inside
  • Anti-stuck (solves the infinite connection loop by refreshing the page after around 60s) & reconnect features


Game settings:
  • Logout button must be visible
  • Jump cpu in the fast bar
  • Jump key must be J
  • Tabs background enabled
  • AutoStart enabled
  • Minimap background disabled
  • Minimap on its minimum size
  • Minimap, PET (if you check use autolooter) tabs opened
  • You must have a JP-1 CPU equiped or be at the x-1 company station. Run it only at your x-4, x-3, x-2, x-1 maps. At x-1 do not run it over the x-2 portal
  • Make sure that when you are at x-1 after jump with the CPU, the minimap has nothing behind it, only black background


Backpage settings:
  • You must be at shop->extras->scroll down and search the JP-1 CPU (it must be visible & also the start button to game client must be visible).

OS configuration
  • (click over it). You can change it by right-clicking the desktop and go to screen configuration.
  • If the bot does not jump at portal set your keyboard to EN language

Browser requeriments:
  • The browser must be able to close a tab by using ctrl+w (for example chrome, i recommend opera/yandex as i have tested the bot on those browsers). Do not use Firefox
  • 100% zoom
  • Only both DarkOrbit tabs opened
  • You should have a decent internet connection.

Report form: (if you don't follow it i will not answer your issue)
-Full explanation of the issue:
-Screenshot of your game client & backpage:
-Tool version (appears on the change log since version 09):

NOTE: Due to some languages, some buttons are different than the original ones. If you see that the bot gets stuck on the website while buying the new cpu/starting, please, provide me a screenshot, trough this thread, of the fullscreen so i can give you the right image for the bot.

VT ckautoupdater.exe:
VT CubikonTraveler.exe:

Please report any bug you find! (Read the settings and the report form before )

Once you download the tool you will have to extract a .zip (extract creating a folder), which contains ckautoupdater.exe. Run it and it will download the lastest tool version. Make sure that your antivirus does not block it by adding an exception to its folder on your antivirus.

Autoupdater does not work? Use the direct download link:

Regards
skeith
Attached Files
File Type: zip CubikonTraveler.zip (3.7 KB, 5004 views)



skeith_sk8 is offline  
Thanks
82 Users
Old 08/11/2017, 00:08   #2
 
elite*gold: 105
Join Date: Jun 2012
Posts: 86
Received Thanks: 6
not bad , congrats


lupio70 is offline  
Thanks
1 User
Old 08/11/2017, 00:11   #3

 
elite*gold: 200
Join Date: Mar 2017
Posts: 260
Received Thanks: 135
Good job !
Sydno is offline  
Thanks
2 Users
Old 08/11/2017, 07:02   #4
 
elite*gold: 0
Join Date: Sep 2015
Posts: 943
Received Thanks: 474
Nice job, is there Any chance for it to be background? Freshek made 1 in bg


Rushle is offline  
Thanks
1 User
Old 08/11/2017, 08:59   #5
 
elite*gold: 0
Join Date: May 2012
Posts: 3,013
Received Thanks: 2,504
Quote:
Originally Posted by Rushle View Post
Nice job, is there Any chance for it to be background? Freshek made 1 in bg
no, once it is inside you will need to stop the tool and start playing by yourself and if it is background u will die before you press the button to open browser and so on

I got a bug report saying that it does not press start after buy & equip the cpu, i will check it tonight
skeith_sk8 is offline  
Thanks
1 User
Old 08/11/2017, 09:35   #6
 
elite*gold: 20
Join Date: Aug 2012
Posts: 398
Received Thanks: 124
Quote:
Originally Posted by skeith_sk8 View Post
no, once it is inside you will need to stop the tool and start playing by yourself and if it is background u will die before you press the button to open browser and so on

I got a bug report saying that it does not press start after buy & equip the cpu, i will check it tonight
i tried your program: works perfect untill the start butten (after buying a cpu)

nice work
noppe_1 is offline  
Thanks
1 User
Old 08/11/2017, 09:48   #7
 
elite*gold: 0
Join Date: May 2012
Posts: 3,013
Received Thanks: 2,504
Quote:
Originally Posted by noppe_1 View Post
i tried your program: works perfect untill the start butten (after buying a cpu)

nice work
the start issue should be fixed tonight, ty
Any1 from eic has this issue? i think it only affects vru and mmo due to a wrong image
skeith_sk8 is offline  
Thanks
1 User
Old 08/11/2017, 12:08   #8
 
elite*gold: 0
The Black Market: 106/0/2
Join Date: Sep 2014
Posts: 2,721
Received Thanks: 2,449
i think, i love you
Řoβч966 is offline  
Thanks
1 User
Old 08/11/2017, 12:59   #9

 
elite*gold: 13
Join Date: Jul 2014
Posts: 1,642
Received Thanks: 1,699
Quote:
Originally Posted by LEJYONER(DS) View Post
I dont sure :/
Cmon skeith is trusted on epvp and hes here since ages, he made x bots/tools used by *** people without a single real issue, its due to obfuscation because those antiviruses are ****.

Tested myself, works like a charm.
epete is offline  
Thanks
3 Users
Old 08/11/2017, 15:14   #10

 
elite*gold: 79
Join Date: Jul 2015
Posts: 179
Received Thanks: 85
Good job sir
EloSource™ is offline  
Thanks
1 User
Old 08/11/2017, 22:01   #11
 
elite*gold: 0
Join Date: Dec 2016
Posts: 3
Received Thanks: 0
выложи видео по установки..что-то не разберусь
firs71 is offline  
Old 08/11/2017, 22:14   #12
 
elite*gold: 0
Join Date: May 2012
Posts: 3,013
Received Thanks: 2,504
I have just upload a new tool version, Release3

Changelog:
  • No longer needed the requeriment "Start the bot on x-1 map". With the current new behaviour it may take 5-6s to start but it may fix a issue which caused a fail while jumping for first time
  • Solved (please confirm me this) the start issue. Now after buy and equip the cpu the bot should press START again.

If you guys find any issue just let me know!

Quote:
Originally Posted by LEJYONER(DS) View Post
I dont sure :/

If you are not sure then just don't use it.

Quote:
Originally Posted by Řoβч966 View Post
i think, i love you
i also love you

Quote:
Originally Posted by firs71 View Post
выложи видео по установки..что-то не разберусь
Can you write in english?
skeith_sk8 is offline  
Thanks
3 Users
Old 08/11/2017, 22:26   #13
 
elite*gold: 0
Join Date: Dec 2016
Posts: 3
Received Thanks: 0
there on the video setting

do video on setting up
firs71 is offline  
Old 08/11/2017, 22:55   #14
 
elite*gold: 0
Join Date: May 2012
Posts: 3,013
Received Thanks: 2,504
Quote:
Originally Posted by firs71 View Post
there on the video setting

do video on setting up
I think that the first post explains everything about how to setup it. You just have to put the settings i ask (jump cpu at key 1 and so on) and have only opened the backpage and the game client. The backpage must be on the extras section over the jumps credits cpu and the client must be at a x-4, x-3, x-2 or x-1 map.
i am sorry but i will not make a video unless a lot of people have issues
skeith_sk8 is offline  
Old 08/13/2017, 20:29   #15
 
elite*gold: 0
Join Date: Jun 2013
Posts: 28
Received Thanks: 13
I CANT START IT, IM PRESSING 'S' AND NOTHING, JUST WINDOWS MAKE 'PILI' 'PILI' AND NOTHING ELSE, WHY?((


МаксLamyr is offline  
Thanks
1 User
Reply



« Darkorbit Talk II | Screenshot and Video Thread »

Similar Threads
[Release] Bonzo Bot - Foreground pixel-bot
05/14/2017 - DarkOrbit - 241 Replies
Communication between user-dev, dev-user is one of the most important things in my opinion. For me its very important to interact with the users and give all the best support i can. For these reason its very important to share your opinion. As you...
[Selling] BDO (Traveller's Package) Account - No email! [5eur]
08/13/2016 - Black Desert Trading - 1 Replies
Hi, I have BDO (Traveller's Package) account for sale, the game is extremely boring for me and I just hated grinding for hours to get lvl. I haven't touched the account since months. There is only one character created on the account (Maehwa...
[Selling] BDO Account (Traveller's Package)
05/08/2016 - Black Desert Trading - 4 Replies
I have BDO account (Traveller's Package) There is only one character on the account; Maehwa lvl 30 | 220k Silver. E-mail change is possible, but it will take few days as I will have to contact BDO support. Guest pass unused, Items from...
[RELEASE] Easy Traveller
08/15/2010 - Shaiya Hacks, Bots, Cheats & Exploits - 11 Replies
Hi, First of all, this is no Teleport hack. This tool moving you fast to a Loaction on the current Map. Like a Moveto ;) This tool are dev with the German Shaiya Client. So, maybe it doesn't work if u have an other Client. Use the config.ini...



All times are GMT +2. The time now is 09:01.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.