Register for your free account! | Forgot your password?

Go Back   elitepvpers > New Arrivals > Black Desert
You last visited: Today at 05:47

  • Please register to post and access all features, it's quick, easy and FREE!

 

[AutoIt] CrayonCode Bot Project (OpenSource & Free)

Reply
 
Old   #526
 
elite*gold: 0
Join Date: May 2017
Posts: 20
Received Thanks: 0
Great program, thanks for the share



TheHount is offline  
Old   #527
 
elite*gold: 0
Join Date: Apr 2017
Posts: 33
Received Thanks: 3
Quote:
Originally Posted by CrayonCode View Post
Thanks man. Did you make sure to hit Transport before opening the warehouse and also took the screenshot of the warehouse and not the inventory?
Otherwise the images are rendered differently and won't work.
Wat you want ? i can Take Screenshot in H-res


imedbox is offline  
Old   #528
 
elite*gold: 0
Join Date: May 2017
Posts: 1
Received Thanks: 0

Great program, once the BackToMount has some kind of verification this will be some top-shelf stuff
Tolkage is offline  
Old   #529
 
elite*gold: 0
Join Date: Apr 2017
Posts: 5
Received Thanks: 1
Have some issues on processing

Processing doesn't restart when my monitor goes into powersaving mode.
It does restart when I do the 10 ore in batch, but if I set 1300 ore and leave it for some while, which makes my monitor automatically goes into powersaving mode, it does not restart. And when I move my mouse to check whether processing is going, finally it restarts. I think it's kind of related to screen refreshing. (I changed GSleep(5000) into Sleep(1000)).


P.S. StorageAnchor also doesn't work for me, detected coordinate of StorageAnchor returns (0,0). Currently I set _ImageSearchArea to scan the whole screen.


00:24.26 Fullscreen detected (1920x1080) - No Offsets
00:24.26 Trying to open Warehouse
00:24.27 StorageAnchor: -2, 32
00:24.27 Escaping from Storage
00:24.28 Clicking Transport Button
00:24.29 Clicking WarehouseButton
00:24.30 Returning items to storage
00:24.37 StorageAnchor: -2, 32
00:24.37 Scanning for items
00:24.37 lumber_acacia absent
00:24.37 lumber_ash absent
00:24.37 lumber_cedar PRESENT
00:24.49 Processing open: False
00:24.50 Processing open: True
00:24.55 Waiting for Processing to end.
01:17.37 Processing stopped after 3163s. (??? it should take less than 1800s for 1300 ore)
01:17.37 Processing time longer than 20 seconds. Repeat the same item.


tjrytlr12 is offline  
Old   #530
 
elite*gold: 0
Join Date: Mar 2017
Posts: 25
Received Thanks: 5
Quote:
Originally Posted by CrayonCode View Post
Thanks man. Did you make sure to hit Transport before opening the warehouse and also took the screenshot of the warehouse and not the inventory?
Otherwise the images are rendered differently and won't work.
@CrayonCode

I took the picture directly from the window processing, because the image changes in tonality if it is also just from the store. So let me do it again: Click on transport, click on storage, and take the image from the storage ok?
KKK76 is offline  
Old   #531
 
elite*gold: 0
Join Date: Mar 2006
Posts: 1,559
Received Thanks: 309
Quote:
Originally Posted by tjrytlr12 View Post
Processing doesn't restart when my monitor goes into powersaving mode.
It does restart when I do the 10 ore in batch, but if I set 1300 ore and leave it for some while, which makes my monitor automatically goes into powersaving mode, it does not restart. And when I move my mouse to check whether processing is going, finally it restarts. I think it's kind of related to screen refreshing. (I changed GSleep(5000) into Sleep(1000)).


P.S. StorageAnchor also doesn't work for me, detected coordinate of StorageAnchor returns (0,0). Currently I set _ImageSearchArea to scan the whole screen.


00:24.26 Fullscreen detected (1920x1080) - No Offsets
00:24.26 Trying to open Warehouse
00:24.27 StorageAnchor: -2, 32
00:24.27 Escaping from Storage
00:24.28 Clicking Transport Button
00:24.29 Clicking WarehouseButton
00:24.30 Returning items to storage
00:24.37 StorageAnchor: -2, 32
00:24.37 Scanning for items
00:24.37 lumber_acacia absent
00:24.37 lumber_ash absent
00:24.37 lumber_cedar PRESENT
00:24.49 Processing open: False
00:24.50 Processing open: True
00:24.55 Waiting for Processing to end.
01:17.37 Processing stopped after 3163s. (??? it should take less than 1800s for 1300 ore)
01:17.37 Processing time longer than 20 seconds. Repeat the same item.
Disable power saving and manually turn off monitor?
killzone is offline  
Old   #532
 
elite*gold: 0
Join Date: Apr 2017
Posts: 5
Received Thanks: 1
Quote:
Originally Posted by killzone View Post
Disable power saving and manually turn off monitor?


------------------------------------------------------------------
lol that worked. Thanks. I had set powersaving after 15m, which prevented fishing from stop because it consistently press space or riddles. But processing was different circumstances.
tjrytlr12 is offline  
Old   #533
 
elite*gold: 0
Join Date: Apr 2017
Posts: 108
Received Thanks: 189
Quote:
Originally Posted by tjrytlr12 View Post
Processing doesn't restart when my monitor goes into powersaving mode.
Sorry I forgot to add the anti afk mousewiggle like I did on fishing.
Next version will fix that.
CrayonCode is offline  
Old   #534
 
elite*gold: 0
Join Date: Apr 2017
Posts: 1
Received Thanks: 0
The "buy favorites from the marketplace" is a great feature. If nobody's written it by the time I have a chance to, I might write some code to be integrated. It would probably take me a week or so to get around to it.

Anyone want to beat me to it?

This clicks through your favorite list, looks for a purple bag, and if it sees one, clicks and attempts to purchase. If there's bidding, it'll click the bid and then continue to cycle through (and the cycle is quick enough that it'll return to attempt bidding and purchase when it comes up.)
xlottl is offline  
Old   #535
 
elite*gold: 0
Join Date: Mar 2011
Posts: 97
Received Thanks: 4
@CrayonCode

I have issues with "Worker Feeding" if im testing it, i get this info "Fullscreen detected (1920x1080) - No Offsets" and nothing happens..

*Fixed*

- UI was 99% change to 100% solve it
s3anlike is offline  
Old   #536
 
elite*gold: 0
Join Date: Mar 2010
Posts: 30
Received Thanks: 0
You must register and activate your account in order to view images. Hi i want to start the Marketplace bot but i alway get this

19:59.35 Starting Marketplace
19:59.36 Fullscreen detected (1920x1080) - No Offsets
19:59.36 No PurpleBags found. Stopping.
19:59.40 Starting Marketplace
19:59.40 Pausing Marketplace
19:59.41 Fullscreen detected (1920x1080) - No Offsets
19:59.41 No PurpleBags found. Stopping.
20:00.13 Starting Marketplace
20:00.14 Fullscreen detected (1920x1080) - No Offsets
20:00.14 No PurpleBags found. Stopping.
20:00.22 Starting Marketplace

what do i wrong ?
susu11 is offline  
Old   #537
 
elite*gold: 0
Join Date: Oct 2011
Posts: 51
Received Thanks: 1
currently testing the marketplace part but the RNG makes me mad. missed 12/12 items so far D:
But I like the way it works
Anyways I am not quite sure if it is better to scan the number of listed items instead of spam refresh and check the list.
KevG is offline  
Old   #538
 
elite*gold: 0
Join Date: Mar 2017
Posts: 25
Received Thanks: 5
Question

@CrayonCode

I do not understand why my message disappeared with the attachment. I'm still trying. I clicked transport then storage and after I captured the image. I hope it is right

Sorry for the bad English
Attached Files
File Type: rar MaterialforCrayon.rar (114.2 KB, 10 views)
KKK76 is offline  
Old   #539
 
elite*gold: 0
Join Date: Mar 2017
Posts: 11
Received Thanks: 0
Quote:
Originally Posted by KevG View Post
currently testing the marketplace part but the RNG makes me mad. missed 12/12 items so far D:
But I like the way it works
Anyways I am not quite sure if it is better to scan the number of listed items instead of spam refresh and check the list.
if you're trying to snipe a value pack i have sad news for u:
i'm running a marketplace bot since 20 days, 24/24 only one succesfully bought so far.
Would be nice to have a "Number or Tries" count somewhere, just for stats
rantobot is offline  
Old   #540
 
elite*gold: 0
Join Date: Oct 2011
Posts: 51
Received Thanks: 1
Quote:
Originally Posted by rantobot View Post
if you're trying to snipe a value pack i have sad news for u:
i'm running a marketplace bot since 20 days, 24/24 only one succesfully bought so far.
Would be nice to have a "Number or Tries" count somewhere, just for stats
somehow its sad that you cannot win an auction even with a bot xD
Its not a value pack, its a skin. So in theory less people are trying to get it. But I am so ******* impatient and I want the skin that I maybe waste my real money it. ^^


KevG is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
[Opensource] PokeMMO Autoit bots
DON'T USE THIS UNTIL WE FIND A WAY TO WORK AROUND THE CAPTCHA!!! Gnomepy's PokeMMO bot V6.1 *31 january 2013* Functions: -Heals when hp/pp...
117 Replies - Pokemon
[OPENSOURCE PROJECT] BROWSERGAME
HEYHO Leute :D , Ich suche Leute die Lust hätten mit mir ein eigenes Browsergame zu erstellen. Also ich bräuchte ein ganzes Team so wie Sponsoren...
8 Replies - Web Development
[OpenSource Project] C++ CoCore
Alright, I think I'm done with the lurking for now.. The main reason of me starting this project is to get some people to use C++ instead of C#....
59 Replies - CO2 PServer - Discussions / Questions
Farmville Automatizer OPENSOURCE free bot [AutoIT]
Farmville Automatizer released! Open Source >>> Download <<<
2 Replies - Facebook



All times are GMT +1. The time now is 05:47.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.