Register for your free account! | Forgot your password?

Go Back   elitepvpers > Aion > Aion Hacks, Bots, Cheats & Exploits
You last visited: Today at 19:15

  • Please register to post and access all features, it's quick, easy and FREE!

 

Maxus Minimax ( Free / open source AION bot)

Closed Thread
 
Old   #121
 
elite*gold: 0
Join Date: Dec 2009
Posts: 109
Received Thanks: 11
Quote:
Originally Posted by DIAMANDDRAGON View Post
sry guys im a noob in things like hacks and so i just got a question

this bot just working with the aion version 1.5.1.8?
because the most server run with higher version example: 1.5.10 or 1.5.1.9
thx for the answer(s)

mfg
DDD
As already written in the first page of this thread and also in the README-File of the bot:

Offset: 1.5.1.8 is working for the newest version of Aion (public Server). It works fine with me.



MasterLeon79 is offline  
Old   #122
 
elite*gold: 0
Join Date: Dec 2009
Posts: 109
Received Thanks: 11
Quote:
Originally Posted by leii333 View Post
Reg HP/MP does not work for me,
More info?
What excactly doesnt work?


MasterLeon79 is offline  
Old   #123
 
elite*gold: 0
Join Date: Feb 2010
Posts: 141
Received Thanks: 11
Hallo,
bei mir will der Bot nicht er lauft nicht mal los brauche Hilfe wehre Nett wen sich einer Meldet
Sinafett is offline  
Old   #124
 
elite*gold: 0
Join Date: Feb 2010
Posts: 141
Received Thanks: 11
Hello,
I do not want the bot when it runs off not even need help defend Nett Who to a Reports


Sinafett is offline  
Old   #125
 
elite*gold: 0
Join Date: Feb 2010
Posts: 2
Received Thanks: 0
hallo ich habe den bot auf einem normalen aion server probiert..
meine waypoints sind auch immer 0-0-0-0 finde keine Beitrag dazu, wie gesagt spiele nicht auf irgend einem private server o.ä

lg
Liela is offline  
Old   #126
 
elite*gold: 0
Join Date: Dec 2009
Posts: 109
Received Thanks: 11
Quote:
Originally Posted by Sinafett View Post
Hello,
I do not want the bot when it runs off not even need help defend Nett Who to a Reports
s. unten. Zusätzlich sollte das Fenster von Aion aktiviert sein (Window-Modus). Selbst wenn du den Bot startest musst du darauf achten, dass das Aionfenster aktiviert ist und nicht das Botfenster (normal schaltet er automatisch auf das AIONfenster)

Quote:
Originally Posted by Liela View Post
hallo ich habe den bot auf einem normalen aion server probiert..
meine waypoints sind auch immer 0-0-0-0 finde keine Beitrag dazu, wie gesagt spiele nicht auf irgend einem private server o.ä
lg
Starte den Bot als Administrator (Rechtsklick, Eigenschaften, Reiter "Kompatibilität"). Weiters solltest du für die neueste Version von AION das Offset "1.5.1.8" verwendest.
MasterLeon79 is offline  
Old   #127
 
elite*gold: 0
Join Date: Oct 2009
Posts: 295
Received Thanks: 103
Quote:
Originally Posted by Liela View Post
hallo ich habe den bot auf einem normalen aion server probiert..
meine waypoints sind auch immer 0-0-0-0 finde keine Beitrag dazu, wie gesagt spiele nicht auf irgend einem private server o.ä

lg
dann hast du bestimmt Win7 oder Vista?? ...

Run as Admin... das hab ich bestimmt auf der ersten seite ;D


System Requirements:
Win XP / Vista , Win7 in Admin mode
(version 7 is 32bit only )
(Confirmed running on: Tiny XP / P4 2.6GHz / 768MB RAM / 333er Bus o.O )
chefes78 is offline  
Old   #128
 
elite*gold: 0
Join Date: Feb 2010
Posts: 2
Received Thanks: 0
ich bin doch nicht blöd...

ich führe es bereits im Admin-Modus aus..

das ist ja genau das Problem =)

Kann es damit zusammenhängen dass ich meinen pc formatiert habe, und somit die regedit gelöscht habe?
Das Spiel an sich ist auf einer anderen Partition..
Bevor ihr alle Ja schreit, bitte überlegen ob das Sinn macht.

Ja ich habe Win 7 32-bit
lg
Liela is offline  
Old   #129
 
elite*gold: 0
Join Date: Feb 2010
Posts: 31
Received Thanks: 0
hallo,

ich habe mir jetzt die 13 bestehenden seiten durchgelesen. scheint wirklich ein guter support zu sein, daher meine hochachtung. hier gibt man sich noch mühe und versucht fehler aus der welt zu schaffen.

nun ist es so, dass ich ein absoluter anfänger bin und auch nicht gerade der perfekte englisch kenner.

leider habe ich noch keinen umfassenden guide gefunden. also wirklich einen, der alles genau erklärt. ich habe eben probleme den bot zum laufen zu bekommen, würde ihn aber gern ausprobieren. könnte mir jemand dabei helfen? ich würde mich freuen.

liebe grüße

subsearcher
subsearcher is offline  
Old   #130
 
elite*gold: 0
Join Date: Dec 2009
Posts: 109
Received Thanks: 11
Quote:
Originally Posted by subsearcher View Post
hallo,

ich habe mir jetzt die 13 bestehenden seiten durchgelesen. scheint wirklich ein guter support zu sein, daher meine hochachtung. hier gibt man sich noch mühe und versucht fehler aus der welt zu schaffen.

nun ist es so, dass ich ein absoluter anfänger bin und auch nicht gerade der perfekte englisch kenner.

leider habe ich noch keinen umfassenden guide gefunden. also wirklich einen, der alles genau erklärt. ich habe eben probleme den bot zum laufen zu bekommen, würde ihn aber gern ausprobieren. könnte mir jemand dabei helfen? ich würde mich freuen.

liebe grüße

subsearcher
Hallo Subsearcher,
ich finde die erste Seite sowie die Hilfsboxen im Botprogramm spricht schon genug worte um eine regulären Verwendung ohne Probleme zu starten. Hier aber nochmals eine kleine Anleitung:

(ich verwende Vista Premium 64bit, sollte aber auch mit den anderen Funktionieren. Windows 7 kann nur als ADMIN funktionieren)

Ich habe die Anleitung so geschrieben wie ich den Bot verwende, sollte irgendetwas nicht stimmen oder nicht funktionieren bitte um Verständnis. Bei mir läuft der BOT einwandfrei.

*This Textfile is a Manual for Minimax as requested. A Translation will be uploaded but i actually had just the time for the german version.*
Attached Files
File Type: txt Maxus_Minimax7.7.txt (7.3 KB, 94 views)
MasterLeon79 is offline  
Old   #131
 
elite*gold: 0
Join Date: Feb 2010
Posts: 31
Received Thanks: 0
hallo leon,

erst einmal vielen dank für die txt-datei, so konnte ich schon einmal viel lernen.

allerdings bekomme ich folgende sachen nicht auf die reihe:

1. Post Cast
5 800 30 HP:30%
er nimmt aber keine pots, obwohl diese im slot nummer 5 drin sind

2. er fängt nicht an zu kämpfen
ich habe dem symbol den jeweiligen slot zugeordnet (in meinem falle 7). nun sucht sich der bot keine mobs, sondern rennt an diesen vorbei. ich habe mir extra eine gegend ausgesucht, wo keine aggro-mobs sind.
wenn ich aber von hand ein target nehme und die jeweilige tast (7) drücke, fängt er auch an, diesen mob anzugreifen und seine angegebenen kettenfähigkeiten einzusetzen (wenigstens etwas :-).
Min distance ist 5 (von haus aus eingestellt)
Max Distance ist 15 (ebenfalls voreingestellt. er reagiert aber auch nicht, wenn er durch die mobs durch rennt)

3. waypoints
diese habe ich gesetzt und eine schöne (klein - mittel) schleife gelegt. bot angeschmissen: er rennt stur gerade aus und kümmert sich um keinen wp. auch wenn ich ihn von hand in die richtung der wp lenke, reagiert er nicht.

so, das waren die fehler. würde mich freuen, wenn mich jemand über meine fehler informieren würde, bzw. mir tipps geben könnte.

vielen dank schon mal.

liebe grüße

subsearcher
subsearcher is offline  
Old   #132
 
elite*gold: 0
Join Date: Oct 2009
Posts: 295
Received Thanks: 103
Quote:
Originally Posted by subsearcher View Post
hallo leon,

erst einmal vielen dank für die txt-datei, so konnte ich schon einmal viel lernen.

allerdings bekomme ich folgende sachen nicht auf die reihe:

1. Post Cast
5 800 30 HP:30%
er nimmt aber keine pots, obwohl diese im slot nummer 5 drin sind

2. er fängt nicht an zu kämpfen
ich habe dem symbol den jeweiligen slot zugeordnet (in meinem falle 7). nun sucht sich der bot keine mobs, sondern rennt an diesen vorbei. ich habe mir extra eine gegend ausgesucht, wo keine aggro-mobs sind.
wenn ich aber von hand ein target nehme und die jeweilige tast (7) drücke, fängt er auch an, diesen mob anzugreifen und seine angegebenen kettenfähigkeiten einzusetzen (wenigstens etwas :-).
Min distance ist 5 (von haus aus eingestellt)
Max Distance ist 15 (ebenfalls voreingestellt. er reagiert aber auch nicht, wenn er durch die mobs durch rennt)

3. waypoints
diese habe ich gesetzt und eine schöne (klein - mittel) schleife gelegt. bot angeschmissen: er rennt stur gerade aus und kümmert sich um keinen wp. auch wenn ich ihn von hand in die richtung der wp lenke, reagiert er nicht.

so, das waren die fehler. würde mich freuen, wenn mich jemand über meine fehler informieren würde, bzw. mir tipps geben könnte.

vielen dank schon mal.

liebe grüße

subsearcher

1. Postcast HP oder MP ? Das ist ein bug in 7.7-8 ... HP check ist zuerst
... falls der HP check voll ist überspring er den MP check -.- ... aber
ich hab das behoben in der neuen Version die bald folgt

2. deiner Beschreibung nach bist du mele (close combat )... Hast du
ein Fernangriff mit deinem Job? ... falls Ja ... nimmt die Max reichweite
deines Fernangr. und setze die als Max Distnace... dann setze diesen
Angriff auf "Precast" ... (precast ist zwischen Buff > Precst > attacks)...
damit kannst du wunderbar pullen (angeln?)...

Falls du kein Fernangriff hast oder willst dann X out precast oder
erstze es mit einem Buff... Dann musst du aber die MaxDist auf
ca 7-8m setzen...

7-8m sind dann deine "Reichweite".. der Bot sucht mobs die näher sind
als Max Dist. + 20m ... Deine maximale "Tab" Reichweite womit du
gerade noch ein mob ins Target nehmen willst ist von deinen Game
settings abhängig... ich hab ca 36m Tab Reichweite... Meine MaxDist.
als mage ist 24m... der mob sucht nun mobs mit Tab die max 43m
entfernt sind.. jedoch kann ich max nur 36m antaben... probier mal
deine Max Tab Reichweite... Mage oder Mele? etc... Got it?

3. Hast du Standard Keyboard setup? (a s w d e q movments etc?)
Wieviele wegpunkte hat deine Schleife? Startest du in der nähe
der Schleife?


hoffe das hilft


Teaser:
You must register and activate your account in order to view images.
chefes78 is offline  
Old   #133
 
elite*gold: 0
Join Date: Apr 2008
Posts: 1
Received Thanks: 0
This works on Windows 7 64 Bit as well without Admin rights btw, I've just tried and tested it because I'm stubborn.

Februari 16th 2010
Solice82 is offline  
Old   #134
 
elite*gold: 0
Join Date: Feb 2010
Posts: 31
Received Thanks: 0
hallöchen,

hab ganz vergessen zu erwähnen, was ich bin: assasine. allerdings möchte ich auch fit für range klassen sein, daher bitte immer mit erklären (wenn es geht). für tipps die gezielt für einen nahkämpfer ist, bin ich aber dankbar.

1. hp check, kein mp
2. muss ich mal testen. aber da kann schon ein fehler bei mir liegen: ich habe auf meinem gamepad tab nicht zum anvisieren, sondern als eine andere funktion. vielleicht liegt da der fehler, ich werde mal gucken.
3. nein, ich habe (siehe oben) eine etwas andere aufteilung. ich werd es jetzt aber mal wieder zurückstellen und dann mal gucken. ich werde berichten, was passiert ist.

ich möchte mich noch einmal für den tollen support bedanken. hier bleibt man scheinbar nie alleine und bekommt hilfe. super :-)

liebe grüße

subsearcher

noch eine frage:

was bedeutet unter run

- go to camp
- run the bot

und wie kann ich gespeicherte dateinamen (zb wp) wieder löschen?
subsearcher is offline  
Old   #135
 
elite*gold: 0
Join Date: Dec 2009
Posts: 109
Received Thanks: 11
Quote:
Originally Posted by subsearcher View Post
hallöchen,
3. nein, ich habe (siehe oben) eine etwas andere aufteilung. ich werd es jetzt aber mal wieder zurückstellen und dann mal gucken. ich werde berichten, was passiert ist.

was bedeutet unter run
- go to camp
- run the bot
und wie kann ich gespeicherte dateinamen (zb wp) wieder löschen?
hi subsearcher,

Go to camp befiehlt dein Bot zum Grindspot zu gehen. Von dort aus (im Normalfall) rennt er dann deine gespeicherten WP's durch, oder grindet den Spot in dem die GP endet einfach ab.

Run the bot startet deinen Bot auf der Stelle (wenn keine WP's eingegeben sind dann grindet er ebenfalls nur die Mobs die unmittelbar um dich herumstehen). Auch wenn du mit F5 den Bot pausierst kannst du ihn mit Run Bot wieder in Gang bringen.

^^ das mit dem Löschen der WP hab ich bisher noch nicht gebraucht und war mal neugierig.. hab leider nicht herausgefunden ausser wie ein Barbar über den Data-Folder die WPs zu löschen ^^ ( D:\Programme\Maxus-Minimax7.7\Maxus-Minimax7.7\data )
*Falls dann immer noch ungewollte WP's erscheinen sollten im Botfenster kannst du diese über lastWP.txt (mit einem Texteditor öffnen) im selben Ordner entfernen. D.h. alle ungewollten WPnamen bzw Campnamen aus der Textdatei löschen und abspeichern. Pass aber auf, dass du nicht die Files
" -WP-Backup" und " -WP" löscht. Weiss zwar nicht für was die sind aber ich glaube die waren schon beim Download dabei, sollten also weiterhin da bleiben

Zum PostCast:
Wenn es um die HP geht, hast du auch das richtige kästchen eingegeben? ALT+1 (!1) Ctrl+1 (^1) und so? Vergesse das auch hin und wieder.


MasterLeon79 is offline  
Closed Thread



« Previous Thread | Next Thread »

Similar Threads
*New*Maxus Minimax ( Free / open source AION bot)
Maxus Minimax ( Free / open source AION bot) Most recent version: Maxus Minimax 9.6.4 - fixed all major issues... should run smooth ! - gather...
3 Replies - Aion Hacks, Bots, Cheats & Exploits



All times are GMT +1. The time now is 19:15.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.