Register for your free account! | Forgot your password?

Go Back   elitepvpers > Aion > Aion Hacks, Bots, Cheats & Exploits
You last visited: Today at 12:02

  • Please register to post and access all features, it's quick, easy and FREE!

 

Maxus Minimax ( Free / open source AION bot)

Closed Thread
 
Old   #181
 
elite*gold: 0
Join Date: Oct 2009
Posts: 15
Received Thanks: 3
besten dank für die upgedatete datei, hatte bis jetzt immer den anderen autoain von plany am laufen, hab mir gestern die uogedatete datei geholt und perfekt, alles funzt wieder....



Rauschkind is offline  
Old   #182
 
elite*gold: 0
Join Date: Dec 2009
Posts: 109
Received Thanks: 11
Gleich mal probieren ^^ thx schonmal im vorraus

*Grossartig, getestet und für gut empfunden ^^. Thx psylo
Btw wenn eure Keysets nicht richtig erkannt werden im Hauptorder einfach die keyset.ini mit eurer Keyset.ini ersetzen.*


MasterLeon79 is offline  
Old   #183
 
elite*gold: 0
Join Date: Feb 2010
Posts: 31
Received Thanks: 0
auch von mir noch einmal besten dank :-)

läuft der bot weiter, wenn er keinen platz mehr im inventar hat?
woran kann es liegen, dass nachts immer aion beendet wird? hab nur was vom dc des routers/internet gehört. kann es daran liegen? und kann ich dies umgehen?
subsearcher is offline  
Old   #184
 
elite*gold: 0
Join Date: Oct 2009
Posts: 26
Received Thanks: 2
Morgen Leute,

Soweit funktioniert der Bot ganz gut. Jetzt hab ich allerdings ein kleines Problem, beim ablaufen der WP fängt er immer an AntiStucking zu checken und läuft dann kurz wirr rum, bis er dann wieder normal seine rotation weiter macht. Gibts ne möglichkeit das abzuschalten

Danke im vorraus


djihad is offline  
Old   #185
 
elite*gold: 0
Join Date: Oct 2009
Posts: 38
Received Thanks: 1
ich habe jetzt den bot aus posten 172 probiert und bei mir nimmt er keine waypoints, er läuft sie nicht ab.. die koordinaten stehen zwar drinn aber er läuft nicht los, wenn ich ohne waypoints starte dann geht es, er farmt alles um sich rum ab

@Cheffes wird es eine neue offizielle version geben? dh eine von dir mit den neuen Offsets?

Wenn ich den Bot starte kommt immer:
Waypoints loaded.... 2 found
checking if buffs are ready...
Waypoints loaded.... 2 found
checking if buffs are ready...
Waypoints loaded.... 2 found
checking if buffs are ready...
Waypoints loaded.... 2 found
checking if buffs are ready...
Waypoints loaded.... 2 found
checking if buffs are ready...

das geht unendlich weiter, aber er läuft nicht los
amonhan is offline  
Old   #186
 
elite*gold: 0
Join Date: Mar 2008
Posts: 41
Received Thanks: 1
morgen,
ich habe noch folgendes problem: der bot greift nicht an, er rennt nur die wp's ab und das permanent. warum greift er denn nix an?
ich habe "Fight" alles eingetragen mit combos und die richtlinien eingehalten und bei easy habe ich zur sicherheite auch noch die skills reingeschrieben. "Attack" butto is auch in der bar...
kann mir jeamnd helfen?
eritzkols is offline  
Old   #187
 
elite*gold: 0
Join Date: Nov 2009
Posts: 23
Received Thanks: 1
Quote:
Originally Posted by shaawn1 View Post
Liest der bot bei dem waypoints x0y0z0 immer 0 aus, weil er den speicherort nicht findet?
Muss man irgendwelche voreinstellungen tätigen?

Ich hab die aktuellen offsets eingefügt.
wenn ihr die richtigen offsets habt kann es auch noch andere gründe haben dass er die waypoints nicht auslesen kann. die häufigsten davon sind einmal der aion-prozess der anders benannt wird wenn ihr aion anders startet (ohne launcher mit .exe zB) oder auch rechte-probleme unter windoze.

ihr könntet folgende sachen überprüfen:
1. heisst der aion-prozess "aion.bin(*32)*?
2. laufen beide prozesse unter dem selben user? (admin)
erheitert is offline  
Old   #188
 
elite*gold: 0
Join Date: Oct 2009
Posts: 38
Received Thanks: 1
ja, laufen unter dem selben user und der prozessname stimmt auch, starte nur über den launcher...

aber trotzdem, wenn ich den Bot starte kommt immer:
Waypoints loaded.... 2 found
checking if buffs are ready...
Waypoints loaded.... 2 found
checking if buffs are ready...
Waypoints loaded.... 2 found
checking if buffs are ready...
Waypoints loaded.... 2 found
checking if buffs are ready...
Waypoints loaded.... 2 found
checking if buffs are ready...

das geht unendlich weiter, aber er läuft nicht los
amonhan is offline  
Old   #189
 
elite*gold: 0
Join Date: Feb 2010
Posts: 113
Received Thanks: 12
was mir aufgefallen ist .. wenn er nur rumläuft und nicht angreift...
war gestern kurzweilig auch bei mir wo ich mein keyset neu eingerichtet hatte...
hab keine buffs drin gehabt...
nachdem ich 1x buff eintrag hatte.. den er vor dem fight dann startete ging er ganz normal los...

und das andere problem mit den waypoints da weis ich ned genau worans liegt.. wenns zu wenige bzw zu viele waypoints sind spinnt der auch ab und zu.. mit 5-10stk.. läuft er noch gut..
P5yl0 is offline  
Thanks
1 User
Old   #190
 
elite*gold: 0
Join Date: Oct 2009
Posts: 38
Received Thanks: 1
ah du bist ein schatzel^^ nachdem ich einen buff angelegt habe läuft alles wie geschmiert (die anzahl der wps hab ich auch erhöht, jetzt läuft er wie ne 1)^^
amonhan is offline  
Old   #191
 
elite*gold: 0
Join Date: Oct 2009
Posts: 26
Received Thanks: 2
Sry wenn ich mich nochmals wiederhole, aber das Problem besteht immer noch, dass er teilweise während er WP abläuft bzw mitten im Kampf Antistuck ausführt und dann erst weitermacht. Woran kann/könnte das liegen, oder gibt es eine möglichkeit das zu deaktivieren?
djihad is offline  
Old   #192
 
elite*gold: 0
Join Date: Oct 2009
Posts: 32
Received Thanks: 2
Trotz Buff läuft es bei mir nicht. Zudem Bufft er auch nicht -.-
oot3 is offline  
Old   #193
 
elite*gold: 0
Join Date: Oct 2009
Posts: 38
Received Thanks: 1
du musst einen buff einstellung und mindestens 5 wp setzten, am besten über die recordfunktion mal eine ordentliche strecke laufen und dann testen ob es geht
amonhan is offline  
Thanks
1 User
Old   #194
 
elite*gold: 0
Join Date: Jun 2008
Posts: 510
Received Thanks: 89
I have checked the whole thread carefully but haven't found that problem.
Bot after 1 whole loop (with way points, fights ect) start to jump Finding new WP and jump new WP and jump. It seems that instead TAB it uses SPACE (coz normally it should look round 360deg to find new target)
I even checked au3 file but everything seems to be ok , nevertheless bots jumps
Any idea why ?
ddarek is offline  
Old   #195
 
elite*gold: 0
Join Date: Nov 2009
Posts: 3
Received Thanks: 0
hallo zusammen,... ich habe ein kleines problem mit dem bot und würde mich freuen, wenn einer helfen könnte.
soweit ist alles ok, doch greift er kleine monster an die level 1 sind.
daher meine frage... ist es möglich das irgedwo einzustellen, das der bot das nicht mehr macht?

mfg


M0oja is offline  
Closed Thread



« Previous Thread | Next Thread »

Similar Threads
*New*Maxus Minimax ( Free / open source AION bot)
Maxus Minimax ( Free / open source AION bot) Most recent version: Maxus Minimax 9.6.4 - fixed all major issues... should run smooth ! - gather...
3 Replies - Aion Hacks, Bots, Cheats & Exploits



All times are GMT +2. The time now is 12:02.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.