Register for your free account! | Forgot your password?

You last visited: Today at 11:51

  • Please register to post and access all features, it's quick, easy and FREE!

 

AutoAion (Free Bot)

Closed Thread
 
Old   #451
 
elite*gold: 0
Join Date: Oct 2009
Posts: 77
Received Thanks: 18
run bot exe as admin



Grearson is offline  
Old   #452
 
elite*gold: 0
Join Date: Jul 2008
Posts: 2
Received Thanks: 0
I did .. ;( i ran my game as admin and i ran my bot exe as admin..
Here is what i do:
1. I run my game and bot
-> i've already set up my Attack-Config and my Advanced options
2. I go under WayPoints
-> I create new WP-List and then go to my char in Aion and move a few steps
-> Then i go back to my AutoAion and click "Add Waypoint"
-> I go back to my game and move about 40 feet or so something that is for sure bigger than 5m and less than 100m
-> Then again i do another WayPoint

I add about 5-6 WayPoints, Usually trying to make a Cyrcle or something like that u know, like a little area for my grind. But when I run the bot the following happens:
It starts and usually moves my char to the closest mob, attacks it and kills it.
After that it loots the mob and rests till HP is back to 100%
But problem comes next.. After it goes up and starts walking ( supposingly to the next mob ) it starts walking left and right while moving forward. If i press Enter Ingame It starts typing : " awaawawawawawawaw" or "dwdwdwdwdwdww" or stuff like that..

Sometimes if i put WP beside afew mobs that are close to each other it may kill more than 1, but after that it keeps doing that same **** - going foward and moving left and right really fast... I can cap a video and show u if u want..

Pls help me if u can


go6ko1 is offline  
Old   #453
 
elite*gold: 0
Join Date: Jun 2009
Posts: 15
Received Thanks: 1
Quote:
Originally Posted by dalor View Post
Hi

Also erst mal Danke für das Free Bot von dir.

Habe es ausgetestet und ist noch sogar verbesserungs würdig.

Von Punk A bis zu Punk b Dreht er sich 3 bis 6 mal um Kreis

Auch bei der 3 Weg Punkte macht er das.

Nach der Regeneration lauft er auf einmal langsam bis er jemand anvisiert hat.

Schade das er vom Umkreis nicht alle Mops klopt.

Bei bestümte Situation killt er nicht geschweige greift nicht weiter an.

Gib es -möglichkeiten so ein zu stellen das er nur eine Sorte von Mops klopt?

Gib Es -möglichkeitennn für Gladi Atack-Config zum Downloads? Und sehr gute Way-Points ?

Würde mich für weiter info freuen.
Zitat :

Nach der Regeneration lauft er auf einmal langsam bis er jemand anvisiert hat. Die lösung könnte an Aion selber sein oder der Free Bot.Bei der tastartur einstelung habe ich den (.) weg gemacht keine Probleme jetzt.
dalor is offline  
Old   #454
 
elite*gold: 0
Join Date: Oct 2009
Posts: 14
Received Thanks: 1
kann man eine option einbauen: steal kills on/off ?


moloha is offline  
Old   #455
 
elite*gold: 0
Join Date: Nov 2009
Posts: 19
Received Thanks: 8
Quote:
Originally Posted by Lukifreeman View Post
also es soll laut nc soft beim patchen auf 1.5.1 ne bannwelle der bots folgen ma schaun was draus wird. werde erstma ruhig machen
hab das botten jetzt auch erstma eingestellt und....es nervt...schaffe nur noch 1/4 lvl am tag dank zeitmangel -.-

wann solln der patch voraussichtlich kommen *mimimim* ^^


Nach welchem Prinzip werden die Bans eigtl vorgenommen?
Most reported?
Lykanth is offline  
Old   #456
 
elite*gold: 0
Join Date: Apr 2009
Posts: 15
Received Thanks: 0
Ich brauche dringend Hilfe >,< ... Bei mir kommt auch immer 1,2,3 Player down...Als Admin ausführen geht nicht,habe Windows 7x64 Ultimate... Hilfe Hilfe
blood1234 is offline  
Old   #457
 
elite*gold: 0
Join Date: Nov 2009
Posts: 19
Received Thanks: 8
was is denn dein genaues problem?

Mein Hauptrechner lüppt auch unter Win7 64x ...zwar nicht Ultimate, aber Professional

Post ma deine Einstellungen etc vllt kann ich dir helfen
Lykanth is offline  
Old   #458
 
elite*gold: 0
Join Date: Apr 2009
Posts: 15
Received Thanks: 0
Welche Einstellungen meinst du ?
blood1234 is offline  
Old   #459
 
elite*gold: 0
Join Date: Sep 2009
Posts: 5
Received Thanks: 0
Frage: kann mir wer für 18er Templer mal seine einstellungen senden krieg das nicht eingestellt? Hab z.B. das Problem wenn cih NPC´s angreife die Stunnen dann haut der Templer nicht weiter sondern läßt sich hauen und hauen und ... bis er Tod ist
monkeydance is offline  
Old   #460
 
elite*gold: 0
Join Date: Nov 2009
Posts: 30
Received Thanks: 0
Hallo Leute, der Bot ist echt super nur ich bräuchte eine vernünftige grind Config für einen Assassin lvl 46+/-. Ist echt sehr dringend, wäre euch sehr sehr dankbar wenn jemand seine Assassin Config mit einem Screenshot oder Video posten könnte

MfG

EDIT: Bitte mit ingame Screen von den Skillbars + AutoAion Screen vielen dank Leute ihr seid die Besten!
Adaman is offline  
Old   #461
 
elite*gold: 0
Join Date: Apr 2009
Posts: 15
Received Thanks: 0
Komm schon hat niemand die Lösung zu 1,2,3 Player down ...! Habe: Windows7x64 Ultimate,Server InfiniteAion aktuelle Aionversion. Hilfe Hilfe >,<
blood1234 is offline  
Old   #462
 
elite*gold: 0
Join Date: Sep 2007
Posts: 11
Received Thanks: 0
habe ein ähnliches Problem, tut mehrfach durchgelesen, video angeschaut und alle seiten hier durchgelesen...

hab also das WP Problem, wobei bei mir NUR die Y-Koordinate gleich 0 ist und die X Koordinate immer gleich bleibt. Z verändert sich bei jedem Punkt.

Wenn ich den Bot als Admin starte sind alle Werte 0 ^^

Alle Zugriffe vorhanden, kp was das Problem ist. Hab Windows XP Prof 32bit.

Zocke auf Infinite... könnte der priv server das Problem sein ? Würde mich jedoch wundern da ich dort andauernd Bots rumlaufen sehe xD

versuche weiter, aber würde mich freuen wenn jemand endlich ne lösung fürs problem findet
jochenderrochen is offline  
Old   #463
 
elite*gold: 0
Join Date: Nov 2009
Posts: 1
Received Thanks: 0
Hi
weiß einer wann der Patch kommt ?
Und sollte man jetzt erstmal wirklich das Bot'en einstellen?

Hatte das gleich Problem mit 7 hab jetzt wieder Vista drauf
Bot läuft einwandfrei...
Bin sehr zufrieden
grüße
Tabootiki
Tabootiki is offline  
Old   #464
 
elite*gold: 0
Join Date: Sep 2007
Posts: 11
Received Thanks: 0
Quote:
Originally Posted by jochenderrochen View Post
habe ein ähnliches Problem, tut mehrfach durchgelesen, video angeschaut und alle seiten hier durchgelesen...

hab also das WP Problem, wobei bei mir NUR die Y-Koordinate gleich 0 ist und die X Koordinate immer gleich bleibt. Z verändert sich bei jedem Punkt.

Wenn ich den Bot als Admin starte sind alle Werte 0 ^^

Alle Zugriffe vorhanden, kp was das Problem ist. Hab Windows XP Prof 32bit.

Zocke auf Infinite... könnte der priv server das Problem sein ? Würde mich jedoch wundern da ich dort andauernd Bots rumlaufen sehe xD

versuche weiter, aber würde mich freuen wenn jemand endlich ne lösung fürs problem findet

oooooookeeeeey... Ich hab die Lösung für mich gefunden ^^ ich hatte version 1.5.0.9 oder und hab auf den neuesten Aktualisiert. Man kann scheinbar auf Infinite mit 1.5.x.x zocken wie ich gelesen habe aber der bot nimmt nur die coords vom aktuellen auf. man endlich läuft er !!!! Danke nicer Bot !^^
jochenderrochen is offline  
Old   #465
 
elite*gold: 0
Join Date: Apr 2009
Posts: 15
Received Thanks: 0
I <3 you jochen xD Ich probier es mal aus aber ich denke es wird klappen.


blood1234 is offline  
Closed Thread



« Previous Thread | Next Thread »

Similar Threads
AutoAion (Free Bot) *Release rc2.9.5*
Update to v1_rc2.9.5 • Bot ist auf das neuste Update eingestellt (Banned ist ausgeschlossen) • Im Hintergrund laufen lassen Modus hinzugefügt. •...
25 Replies - Aion Hacks, Bots, Cheats & Exploits



All times are GMT +2. The time now is 11:51.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.