Register for your free account! | Forgot your password?

You last visited: Today at 11:52

  • Please register to post and access all features, it's quick, easy and FREE!

 

AutoAion (Free Bot)

Closed Thread
 
Old   #181
 
elite*gold: 0
Join Date: Nov 2009
Posts: 5
Received Thanks: 4
Quote:
Originally Posted by plany123 View Post
wie läuft bei dir das looten ab ?
stehst du weit weg läuft er hin und dreht dann ab?!
oder was mnacht er
Zumindest bei mir ist es genauso, wie du es beschreibst....
Oder aber, er steht genau neben dem Mob und lootet nicht....



elrikus is offline  
Thanks
1 User
Old   #182
 
elite*gold: 0
Join Date: Jan 2009
Posts: 249
Received Thanks: 501
Quote:
Originally Posted by elrikus View Post
Zumindest bei mir ist es genauso, wie du es beschreibst....
also sollte nun gehen ... wenn nicht ... lol ?! ^^
nochmal jetzt das package runterladen von der ersten seite
die alte exe löschen und neue rein


plany123 is offline  
Thanks
1 User
Old   #183
 
elite*gold: 0
Join Date: Nov 2007
Posts: 126
Received Thanks: 15
Ich hab nen Templer. Bei mir funktioniert das looten mit der neusten Version.
Drehen ist auch weg. Super Version!
Markusschulter is offline  
Thanks
1 User
Old   #184
 
elite*gold: 0
Join Date: Mar 2009
Posts: 23
Received Thanks: 9
Quote:
Originally Posted by plany123 View Post
wie läuft bei dir das looten ab ?
stehst du weit weg läuft er hin und dreht dann ab?!
oder was mnacht er
Bei mir hat er garnicht gelootet er haut dem Mob um und geht gleich zum nächsten und lässt sie einfach liegen.

Quote:
Originally Posted by plany123 View Post
also sollte nun gehen ... wenn nicht ... lol ?! ^^
nochmal jetzt das package runterladen von der ersten seite
die alte exe löschen und neue rein
Looten funktioniert wieder. vielen dank


MNubbi is offline  
Thanks
1 User
Old   #185
 
elite*gold: 0
Join Date: Oct 2009
Posts: 48
Received Thanks: 20
uff schon wieder eine neue version, dan komm ich ja gar nicht mehr zum botten vor lauter neue versionen zum runterladen
wie sich der bot schon weiterentwickelt hat, hammer ;-)
Honola is offline  
Thanks
1 User
Old   #186
 
elite*gold: 0
Join Date: Nov 2007
Posts: 126
Received Thanks: 15
Quote:
Originally Posted by Markusschulter View Post
Ich hab nen Templer. Bei mir funktioniert das looten mit der neusten Version.
Drehen ist auch weg. Super Version!
Muß mich korrigieren. Wenn er jetzt an nem WP ohne Mobs ist, hört er garnicht mehr zu drehen auf!? Das ist jetzt noch schlimmer als vorher...
Markusschulter is offline  
Thanks
1 User
Old   #187
 
elite*gold: 0
Join Date: Apr 2009
Posts: 37
Received Thanks: 4
Hallo Leute.
ers mal wie immer dickes THX.

Mein Schatz und ich haben eine Kleinen Tip wegen dem Sterben mit Ausgeschalteten Monitor.

Ihr geht in die Grafikoptionen und Schaltet alles aus (auch die festen FPS).
Unten bei den schiebe Balken lasst ihr dann die Geländereichweite und Objektreichweite auf euren Standartwert.

Von uns Beiden stirbst dann keiner mehr Nachts....ausser ein Mop wollte nicht sterben ^^.
lord.1986 is offline  
Thanks
1 User
Old   #188
 
elite*gold: 0
Join Date: Jul 2008
Posts: 31
Received Thanks: 9
Quote:
Originally Posted by Markusschulter View Post
Muß mich korrigieren. Wenn er jetzt an nem WP ohne Mobs ist, hört er garnicht mehr zu drehen auf!? Das ist jetzt noch schlimmer als vorher...
Kann ich bestätigen.

Und das looten klappt bei mir nicht immer. obwohl ich direkt davor stehe und ausgewählt habe.

Es kommt immer "Ungültiges Ziel".
dabudai is offline  
Thanks
1 User
Old   #189
 
elite*gold: 335
Join Date: Oct 2009
Posts: 56
Received Thanks: 5
funktioniert es bei euch das er beim tot auf ok klickt und dann per ghost wp's zurück zum spot läuft? bei mir irgendwie nicht
fabi006 is offline  
Thanks
1 User
Old   #190
 
elite*gold: 0
Join Date: Jul 2008
Posts: 31
Received Thanks: 9
Quote:
Originally Posted by dabudai View Post
Kann ich bestätigen.

Und das looten klappt bei mir nicht immer. obwohl ich direkt davor stehe und ausgewählt habe.

Es kommt immer "Ungültiges Ziel".
EDIT.

Es scheint darauf anzukommen, welche Taste mit Loot verknüpft ist.
Ich habe dies auf Y gelegt und deine Code Plany zum looten durch folgenden ersetzt:

Code:
	Sleep(2000)
	Send(GUICtrlRead($LOOTKEY))
	Sleep(500)
	Send(GUICtrlRead($LOOTKEY))
	Sleep(500)
	Send(GUICtrlRead($LOOTKEY))
Und siehe da alle Mobs werden nun ohne Probleme gelootet.
PS. Bin Melee. Obs bei Range auch klappt ka.

Jetzt habe ich mich verklickt wollte eigentlich editieren.
dabudai is offline  
Thanks
1 User
Old   #191
 
elite*gold: 0
Join Date: Jun 2009
Posts: 63
Received Thanks: 8
Hi,

ich finde den Bot bisher sehr gut Das einzige Problem, was ich noch habe ist, dass er bei mir nicht lootet.

Es läuft immer so ab, dass er einen Gegner anklickt, ihn killt und dann setzt er sich dierekt hin, statt erstmal zu looten...woran kann das liegen?

Hoffe mir kann da einer weiterhelfen

Mit freundlichen Grüßen
Ich

Edit: werde mal ausprobieren, was dabudai gesagt hat.

PS: Ich hab looten auf der Taste 7.
DerwischKing is offline  
Thanks
1 User
Old   #192
 
elite*gold: 0
Join Date: Nov 2009
Posts: 6
Received Thanks: 4
Quote:
Originally Posted by fabi006 View Post
funktioniert es bei euch das er beim tot auf ok klickt und dann per ghost wp's zurück zum spot läuft? bei mir irgendwie nicht
er versuchts manchmal aber klappt irgendwie nicht.. naja unten links in beluslan ist die der ausgang auch so verwinkelt da kommt man ja auch selber schwer raus^^...
Kabauter1337 is offline  
Thanks
1 User
Old   #193
 
elite*gold: 0
Join Date: Nov 2009
Posts: 5
Received Thanks: 4
Looten klappt nun bei mir mit der allerneuesten Version prima. Allerdings kommt es immer nochvor, dass er sich an Ort und Stelle im Kreis dreht. An dieser Stelle habe ich den nächsten WP in etwa 140 Bogengrad der Laufrichtung. Scheint, das ist ein kritischer Wert, denn das mag er dann garnicht....

Eine Idee wäre noch, zu Testzwecken, den Bot beim letzten WP nach manueller Beendigung weiterlaufen zu lassen. Also so eine Art Pausentaste. Zweck wäre, in der Pause die Attack-Config zu optimieren und dann an dieser Stelle weiterzutesten.
Eine weitere Idee wäre, die WP's editierbar zu machen und somit qasi WP's einzufügen oder zu löschen. Mit dem Notepad geht das zwar auch, ist aber sehr umständlich.
elrikus is offline  
Thanks
1 User
Old   #194
 
elite*gold: 0
Join Date: Dec 2008
Posts: 10
Received Thanks: 2
Kann mir einer erklären warum er nicht automatisch Reggen tut?
Habe auf der Leiste Ingame Taste 7 Ausruhen gelegt und habe im AutoAion ebenfalls Reg auf die 7 gelegt. Jetzt bleibt er aber bei 50% (Der von mir eingestellte Wert) einfach stehen und regt nicht. Jemand eine Idee?
shariela is offline  
Thanks
1 User
Old   #195
 
elite*gold: 0
Join Date: Aug 2009
Posts: 31
Received Thanks: 13
Bei mir funktionierts. Lasst plany doch mal in ruhe er hat genug zu tun (und das alles macht er 4free). Lest vorige post bevor ihr fragt. Die frage wurde schon 10+ mal gestellt.



Merlin1902 is offline  
Thanks
1 User
Closed Thread



« Previous Thread | Next Thread »

Similar Threads
AutoAion (Free Bot) *Release rc2.9.5*
Update to v1_rc2.9.5 • Bot ist auf das neuste Update eingestellt (Banned ist ausgeschlossen) • Im Hintergrund laufen lassen Modus hinzugefügt. •...
25 Replies - Aion Hacks, Bots, Cheats & Exploits



All times are GMT +2. The time now is 11:52.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.