Register for your free account! | Forgot your password?

Go Back   elitepvpers > Aion > Aion Hacks, Bots, Cheats & Exploits
You last visited: Today at 21:37

  • Please register to post and access all features, it's quick, easy and FREE!

 

Aion Bot for real money

Reply
 
Old   #61
 
elite*gold: 0
Join Date: Apr 2009
Posts: 48
Received Thanks: 1
well i also clicked to run as admin... im not sure right now though he keeps wanting to go to town... not sure why... can anyone help me on this?



socialconflicts is offline  
Old   #62
 
elite*gold: 0
Join Date: Sep 2009
Posts: 11
Received Thanks: 0
kk.. For my problem.. on the guy just keeps running around and not doing anything

You must go into the monster section and make sure the monters you are attacking has a V under its comlum.. if it doesnt it'll just run around


xmate18 is offline  
Old   #63
 
elite*gold: 0
Join Date: Apr 2009
Posts: 48
Received Thanks: 1
Quote:
Originally Posted by xmate18 View Post
kk.. For my problem.. on the guy just keeps running around and not doing anything

You must go into the monster section and make sure the monters you are attacking has a V under its comlum.. if it doesnt it'll just run around
my guy keeps wanting to return to town...
socialconflicts is offline  
Old   #64
 
elite*gold: 0
Join Date: Sep 2009
Posts: 11
Received Thanks: 0
unno lol.. mayb full bags.. i havnt setup town waypoint type things yet.. so yea


xmate18 is offline  
Old   #65
 
elite*gold: 0
Join Date: Apr 2009
Posts: 48
Received Thanks: 1
Quote:
Originally Posted by xmate18 View Post
unno lol.. mayb full bags.. i havnt setup town waypoint type things yet.. so yea
hes not full.. i let him do his thing and he went to town and went to warehouse and then to the shop and didnt do anything. i noticed he does attack only when a mob aggros him.. and he does rest just never gets back up again.
socialconflicts is offline  
Old   #66
 
elite*gold: 0
Join Date: Apr 2008
Posts: 6
Received Thanks: 1
Peaple who sell there hacks suck..
erwinsteen is offline  
Old   #67
 
elite*gold: 0
Join Date: Apr 2009
Posts: 48
Received Thanks: 1
Quote:
Originally Posted by erwinsteen View Post
Peaple who sell there hacks suck..
QQ cuz u cant afford it. people who ***** for something that doesnt even BELONG to them suck.
socialconflicts is offline  
Old   #68
 
elite*gold: 0
Join Date: Aug 2007
Posts: 18
Received Thanks: 3
Bot is AWESOME. I am running it on Vista 64 right now.
eviltuna is offline  
Old   #69
 
elite*gold: 0
Join Date: Sep 2009
Posts: 43
Received Thanks: 0
It wont run on windows 7 x64 anyone know how to get it going?
someone9890 is offline  
Old   #70
 
elite*gold: 0
Join Date: Sep 2009
Posts: 10
Received Thanks: 1
The bot now can work in the windows7 32 bit we are trying to fix the problem of the windows 7 64 bit now
Bot258 is offline  
Old   #71
 
elite*gold: 0
Join Date: Aug 2007
Posts: 18
Received Thanks: 3
I'm pretty sure if you are having problems running the bot its a setting problem on your part, the only thing I found that is problematic is somethings the bot wont continue running after it does, and the Collecting is bugged, as it just runs up to the node and stands there. I am running on Vista SP2 64 Bit and its working fine. Actually its great, went from LVL11 - LVL16 in like 5 hours
eviltuna is offline  
Old   #72
 
elite*gold: 0
Join Date: Jun 2005
Posts: 7
Received Thanks: 0
Well, the bot is working fine for me, but because im using profixifer for better ping , the bot does not work anymore >.> . If i play it normally , the bot works but i have 800+ms, which is unplayable . So anybody have exprience about this problem ?
aladdin is offline  
Old   #73
 
elite*gold: 0
Join Date: Sep 2009
Posts: 10
Received Thanks: 1
try to check the option black screen may help you
Bot258 is offline  
Old   #74
 
elite*gold: 0
Join Date: Jun 2009
Posts: 59
Received Thanks: 2
anyone know how to get this bot to self buff i.e cleric buffs
ta
marc54 is offline  
Old   #75
 
elite*gold: 0
Join Date: Jun 2009
Posts: 59
Received Thanks: 2
Quote:
Originally Posted by aladdin View Post
Well, the bot is working fine for me, but because im using profixifer for better ping , the bot does not work anymore >.> . If i play it normally , the bot works but i have 800+ms, which is unplayable . So anybody have exprience about this problem ?
fukin lol.
800 ms unplayable...
*** you yanks dont know how good you got it.
try living in australia and trying to crack 2k arena ratings in wow with a 500 ping against ppl with 50 pings.
800 ms is an average ping for an australian playin aion.
Oceanic server= insult


marc54 is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Guide to earn money in the game using real money that is earned online!
it's actually free but! Of Course you should work for it.. Can't you buy buy items in the game for real money? well Didn't you know that you can...
3 Replies - SRO Main - Discussions / Questions



All times are GMT +2. The time now is 21:37.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.