Register for your free account! | Forgot your password?

Go Back   elitepvpers > Aion > Aion Hacks, Bots, Cheats & Exploits
You last visited: Today at 00:17

  • Please register to post and access all features, it's quick, easy and FREE!

 

Aion Bot for real money

Reply
 
Old   #151
 
elite*gold: 0
Join Date: Sep 2009
Posts: 11
Received Thanks: 0
like.. first time i used it.. it rested fine.. now it just sits there.. and some times it'll just stop attacking and say it cant use a ability.. unno lol .. the resting problem isnt that big of a deal.. since im a temp and i dont take any dmg anyways.. but the stop attacking thing is pretty annyoing



xmate18 is offline  
Old   #152
 
elite*gold: 0
Join Date: Jun 2006
Posts: 12
Received Thanks: 0
Anyone else having a confusing time figuring out how the waypoint system works? It doesnt give any sign that it loaded successfully or is adding another waypoint. Are they the radius fight circles under the fight tab?


nivexus is offline  
Old   #153
 
elite*gold: 20
Join Date: Feb 2007
Posts: 3,080
Received Thanks: 4,290
the bot works very nice on win7 64bit!

but 3 things:

the bot take a sleep time after every wp, so it looks very botlike!

i dont know how to make a scipt for fly collect, the bot just fly on the floor around.

when i load a new script the wps, settings etc would not be refreshed.
kknb is offline  
Old   #154
 
elite*gold: 0
Join Date: Apr 2009
Posts: 1
Received Thanks: 0
how'd u get it to work on win 7 64bit?


avong2009 is offline  
Old   #155
 
elite*gold: 0
Join Date: Jul 2009
Posts: 1
Received Thanks: 0
Quote:
Originally Posted by avong2009 View Post
how'd u get it to work on win 7 64bit?
Can a kind soul pls show us how to make this work on Win 7 64 bit pls? Many thanks.
chalvin is offline  
Old   #156
 
elite*gold: 20
Join Date: Feb 2007
Posts: 3,080
Received Thanks: 4,290
run as admin.
and in comp mode
kknb is offline  
Old   #157
 
elite*gold: 0
Join Date: Jun 2006
Posts: 12
Received Thanks: 0
Quote:
Originally Posted by chalvin View Post
Can a kind soul pls show us how to make this work on Win 7 64 bit pls? Many thanks.
Maybe this will help



taken from the official bot site
nivexus is offline  
Old   #158
 
elite*gold: 0
Join Date: Sep 2009
Posts: 5
Received Thanks: 0
I get the bot working but can someone help me to make it ranger friendly I dont kno what to set up to keep my ranger from dying since we are not really supposed to be standing ontop of the target
vinth is offline  
Old   #159
 
elite*gold: 0
Join Date: Jun 2008
Posts: 28
Received Thanks: 1
vinth, you will need to change the attack range to long, rather than close or short, the option is up the top left on the fight tab I think :P
StatiXAU is offline  
Old   #160
 
elite*gold: 0
Join Date: Jun 2008
Posts: 6
Received Thanks: 0
Possible trojan?

Now Im not saying this is definatly a trojan or is related to this bot but as I was trying to get something to work with the bot I deleted the bot to reinstall.

After I rebooted I was unable to access the internet - trying to load a page did nothing, reinstalling firefox did nothing. So I had to reformat

Kaspersky Internet Security detects

HEUR:TROJAN.WIn32.Generic in


Virustotal.com

a-squared 4.5.0.24 2009.10.01 -
AhnLab-V3 5.0.0.2 2009.09.30 -
AntiVir 7.9.1.27 2009.09.30 -
Antiy-AVL 2.0.3.7 2009.10.01 -
Authentium 5.1.2.4 2009.09.30 -
Avast 4.8.1351.0 2009.09.30 -
AVG 8.5.0.412 2009.09.30 -
BitDefender 7.2 2009.10.01 -
CAT-QuickHeal 10.00 2009.09.30 (Suspicious) - DNAScan
ClamAV 0.94.1 2009.10.01 -
Comodo 2479 2009.10.01 -
DrWeb 5.0.0.12182 2009.10.01 -
eSafe 7.0.17.0 2009.09.30 -
eTrust-Vet 31.6.6770 2009.09.30 -
F-Prot 4.5.1.85 2009.09.30 -
F-Secure 8.0.14470.0 2009.10.01 -
Fortinet 3.120.0.0 2009.10.01 -
GData 19 2009.10.01 -
Ikarus T3.1.1.72.0 2009.10.01 -
Jiangmin 11.0.800 2009.09.27 -
K7AntiVirus 7.10.857 2009.09.30 -
Kaspersky 7.0.0.125 2009.10.01 -
McAfee 5757 2009.09.30 -
McAfee+Artemis 5757 2009.09.30 -
McAfee-GW-Edition 6.8.5 2009.10.01 -
Microsoft 1.5101 2009.10.01VirTool - Win32/Obfuscator.XZ
NOD32 4471 2009.09.30 -
Norman 6.01.09 2009.09.30 -
nProtect 2009.1.8.0 2009.10.01 -
Panda 10.0.2.2 2009.09.30 -
PCTools 4.4.2.0 2009.09.30 -
Prevx 3.0 2009.10.01 -
Rising 21.49.22.00 2009.09.30 -
Sophos 4.45.0 2009.10.01 -
natesb is offline  
Old   #161
 
elite*gold: 117
Join Date: Apr 2007
Posts: 2,084
Received Thanks: 5,941
Quote:
Originally Posted by natesb View Post
Now Im not saying this is definatly a trojan or is related to this bot but as I was trying to get something to work with the bot I deleted the bot to reinstall.
To the Scan:
I think they are probly false positive cause the bot is crypted.
I knew a lot guys using bots from them for a long time and never got hacked
or sh (isro bot). I also used the bot from them but a cheaper and better cracked version ^^
wurstbrot123 is offline  
Old   #162
 
elite*gold: 0
Join Date: Jun 2008
Posts: 6
Received Thanks: 0
why would my internet browsers stop working, and not work after a reinstall though after I deleted the bot
natesb is offline  
Old   #163
 
elite*gold: 0
Join Date: Sep 2009
Posts: 43
Received Thanks: 0
My AV also picks up 2 Viruses and blocks malicious IP's ???

Also the bot still doesnt work for me not matter what mode i put it as, with or without admin, aswell as my AV turned on/off

can anyone help me to get it to work on win7 x64?
someone9890 is offline  
Old   #164
 
elite*gold: 0
Join Date: Aug 2007
Posts: 23
Received Thanks: 2
Quote:
Originally Posted by someone9890 View Post
My AV also picks up 2 Viruses and blocks malicious IP's ???

Also the bot still doesnt work for me not matter what mode i put it as, with or without admin, aswell as my AV turned on/off

can anyone help me to get it to work on win7 x64?
it works for me win7 x64
kimeri is offline  
Old   #165
 
elite*gold: 0
Join Date: Nov 2008
Posts: 20
Received Thanks: 0
my internet stops working once i load the bot, therefore i couldn't even log into the game.

Quote:
Originally Posted by natesb View Post
why would my internet browsers stop working, and not work after a reinstall though after I deleted the bot
to get it working again i had to unload the bot. Even after you close it u can reopen it and load then unload it again to make your internet start working.


Does anyone know why i have this problem?

Btw i'm using Windows Xp Professional SP3... and i'm on a laptop if that makes any difference.


supitsdan is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Guide to earn money in the game using real money that is earned online!
it's actually free but! Of Course you should work for it.. Can't you buy buy items in the game for real money? well Didn't you know that you can...
3 Replies - SRO Main - Discussions / Questions



All times are GMT +2. The time now is 00:17.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.