Register for your free account! | Forgot your password?

Go Back   elitepvpers > Aion > Aion Hacks, Bots, Cheats & Exploits
You last visited: Today at 23:16

  • Please register to post and access all features, it's quick, easy and FREE!

 

Para's VanillaTool [Rework]

View Poll Results: Which Animationmode do you prefer?
Smart Animation (Script) 14 19.44%
No Animation 16 22.22%
Custom Animation 10 13.89%
Enhanced Animation 18 25.00%
I don't use any 14 19.44%
Voters: 72. You may not vote on this poll

Reply
 
Old   #2461
 
elite*gold: 0
Join Date: Oct 2015
Posts: 13
Received Thanks: 0
Quote:
Originally Posted by brianrockzyou View Post
I don't know why you guys are using the old versions for barracks. The last version I made works flawless for every class (I didn't test Chanter though). You just need to read the small instructions to be sure you are ready for it.
By the way, I added a popup after the bot is done on this version, Parally will post it tomorrow.

Templar = Impossible to solo.
Others = Aethertech, Assassin, Gladiator, Gunslinger, Songweaver.

Make sure you open the script for the right instance and right class and read all small instructions at the start of every script before you run it.
It gets all boxes from all corridors, break alls statues from all corridors, gets all boxes from boss room. It works flawless, I tested already. I even do 2 barracks at the same time using it.

If you have any question, ask here and I'll see if I can help.

Btw, can anyone test Chanter script? Cause It may try to move towards statue after using skill, and if it happens, it will fail. Try with Mace, Staff and without any weapon, to see if he still tries to move towards the statue. And try with auto-approach off.

I'll post the newest version here. So you guys can download it now, until Parally post it on the official library page.
I will try the newest version but compared to the old one, I have problem with cleric while running the new script, for example: when my cle tries to open the box, the casting bar just appears quickly then disappear and then change to loot function. That's why no boxes were looted.



adrienpk is offline  
Old   #2462
 
elite*gold: 0
Join Date: Jul 2010
Posts: 23
Received Thanks: 4
Yeah, that's cause on the version you were using, I had 500 timeout instead of 5000 for boxes. It will work flawless on this version, don't worry.


brianrockzyou is offline  
Thanks
1 User
Old   #2463

 
elite*gold: 0
Join Date: May 2011
Posts: 337
Received Thanks: 46
Könnte mir jemand eine kleine Erläuterung über die Benutzung der Auto-Pot Funktion geben? Würde diese gerne mal ausprobieren. Nur passiert bei mir nichts, egal auf wie viel Prozent ich die Anzeige stelle.
Auf welches Hotkey muss der/müssen ggf. die Pots denn sein?
FloFliesAway is offline  
Old   #2464
 
elite*gold: 497
Join Date: Sep 2009
Posts: 3,519
Received Thanks: 935
Quote:
Originally Posted by FloFliesAway View Post
Könnte mir jemand eine kleine Erläuterung über die Benutzung der Auto-Pot Funktion geben? Würde diese gerne mal ausprobieren. Nur passiert bei mir nichts, egal auf wie viel Prozent ich die Anzeige stelle.
Auf welches Hotkey muss der/müssen ggf. die Pots denn sein?
Funktioniert AutoScroll oder der UseID Befehl vom Skript Editor bei dir?
Im Grunde muss dein erster Slot von der Aktionsleiste mit den 0-9 oder A-Z gebunden sein, Spezialtasten wie F1-F12 oder Numpad Tasten erkennt er noch nicht.
Dannach stellst du AutoPot auf z.B. 75%, und sobald deine HP unter diesen Wert fallen benutzt er ein .


Paraly is offline  
Old   #2465

 
elite*gold: 0
Join Date: May 2011
Posts: 337
Received Thanks: 46
Quote:
Originally Posted by Paraly View Post
Funktioniert AutoScroll oder der UseID Befehl vom Skript Editor bei dir?
Im Grunde muss dein erster Slot von der Aktionsleiste mit den 0-9 oder A-Z gebunden sein, Spezialtasten wie F1-F12 oder Numpad Tasten erkennt er noch nicht.
Dannach stellst du AutoPot auf z.B. 75%, und sobald deine HP unter diesen Wert fallen benutzt er ein .
Die AutoScroll Funktion habe ich ebenfalls ausprobiert - diese hat bei mir (egal welcher Modus) nicht funktioniert.
Warum die Autopot Funktion bei mir nicht funktioniert liegt wohlmöglich daran, dass ich keine Edlen Wiederherstellungsseren benutze, sondern .

Momentan kann ich dies nicht testen, da ich noch nicht zuhause bin. Ich kann gerne nachher (gegen 17:30-18:00 Uhr) berichten.
FloFliesAway is offline  
Old   #2466
 
elite*gold: 497
Join Date: Sep 2009
Posts: 3,519
Received Thanks: 935
Quote:
Originally Posted by FloFliesAway View Post
Die AutoScroll Funktion habe ich ebenfalls ausprobiert - diese hat bei mir (egal welcher Modus) nicht funktioniert.
Warum die Autopot Funktion bei mir nicht funktioniert liegt wohlmöglich daran, dass ich keine Edlen Wiederherstellungsseren benutze, sondern .

Momentan kann ich dies nicht testen, da ich noch nicht zuhause bin. Ich kann gerne nachher (gegen 17:30-18:00 Uhr) berichten.
Das Stahlharken Skript funktioniert aber bei dir?
Paraly is offline  
Old   #2467

 
elite*gold: 0
Join Date: May 2011
Posts: 337
Received Thanks: 46
Quote:
Originally Posted by Paraly View Post
Das Stahlharken Skript funktioniert aber bei dir?
Das benutze ich (noch) nicht. Habe lediglich die scripts für die Upper abyss inis benutzt. Funktioniert einwandfrei, bis auf das looten. Das muss ich händisch machen, wenn ich unter den Kisten bin (öffnen und Inhalt entnehmen)
FloFliesAway is offline  
Old   #2468
 
elite*gold: 497
Join Date: Sep 2009
Posts: 3,519
Received Thanks: 935
Quote:
Originally Posted by FloFliesAway View Post
Das benutze ich (noch) nicht. Habe lediglich die scripts für die Upper abyss inis benutzt. Funktioniert einwandfrei, bis auf das looten. Das muss ich händisch machen, wenn ich unter den Kisten bin (öffnen und Inhalt entnehmen)
Ja dann liegts daran das der bei dir kein UseID benutzen kann, bist du sicher das dein erster Aktionsleistenslot mit 0-9 oder A-Z gebunden ist? (normal ist der auf 1 gebunden)
Paraly is offline  
Old   #2469

 
elite*gold: 0
Join Date: May 2011
Posts: 337
Received Thanks: 46
Quote:
Originally Posted by Paraly View Post
Ja dann liegts daran das der bei dir kein UseID benutzen kann, bist du sicher das dein erster Aktionsleistenslot mit 0-9 oder A-Z gebunden ist? (normal ist der auf 1 gebunden)
Die erst Leiste ist auf 1-2-3-4-5-6-7-8-9-0-ß-´ gebunden..
Anders funktioniert es bei mir nicht, da ich mit diesen aktiv spiele und Gearswitchmakros hierrauf zugreifen..
FloFliesAway is offline  
Old   #2470
 
elite*gold: 497
Join Date: Sep 2009
Posts: 3,519
Received Thanks: 935
Quote:
Originally Posted by FloFliesAway View Post
Die erst Leiste ist auf 1-2-3-4-5-6-7-8-9-0-ß-´ gebunden..
Anders funktioniert es bei mir nicht, da ich mit diesen aktiv spiele und Gearswitchmakros hierrauf zugreifen..
Ja dann ist ja alles richtig, du meinst ja die einfache Aktionsleiste und nicht wirklich die erste, richtig?
Paraly is offline  
Old   #2471

 
elite*gold: 0
Join Date: May 2011
Posts: 337
Received Thanks: 46
You must register and activate your account in order to view images.

Die hier unten zu sehende Aktionsleiste. Oder meintest du eine andere?
FloFliesAway is offline  
Old   #2472
 
elite*gold: 497
Join Date: Sep 2009
Posts: 3,519
Received Thanks: 935
Quote:
Originally Posted by FloFliesAway View Post
You must register and activate your account in order to view images.

Die hier unten zu sehende Aktionsleiste. Oder meintest du eine andere?
Ja genau dieser Slot muss mit den Tasten 0-9 oder A-Z gebunden sein und nicht mit F1-F12 oder Numpad Tasten.
Paraly is offline  
Old   #2473

 
elite*gold: 0
Join Date: May 2011
Posts: 337
Received Thanks: 46
Quote:
Originally Posted by Paraly View Post
Ja genau dieser Slot muss mit den Tasten 0-9 oder A-Z gebunden sein und nicht mit F1-F12 oder Numpad Tasten.
Dann ist es bei mir ja genau der Fall. Sollte also theoretisch funktionieren, wenn ich die edlen und nicht die erstklassigen Pots benutze?
FloFliesAway is offline  
Old   #2474
 
elite*gold: 497
Join Date: Sep 2009
Posts: 3,519
Received Thanks: 935
Quote:
Originally Posted by FloFliesAway View Post
Dann ist es bei mir ja genau der Fall. Sollte also theoretisch funktionieren, wenn ich die edlen und nicht die erstklassigen Pots benutze?
Ja sollte es.
Du kannst dann auch mal Testweise das hier im Skript Editor benutzen, da sollte er eigentlich alle 30 sek das Erstklassige Serum benutzen

Code:
#UseLoop
UseID=162000124;
Delay=30100;
Paraly is offline  
Old   #2475

 
elite*gold: 0
Join Date: May 2011
Posts: 337
Received Thanks: 46
Quote:
Originally Posted by Paraly View Post
Ja sollte es.
Du kannst dann auch mal Testweise das hier im Skript Editor benutzen, da sollte er eigentlich alle 30 sek das Erstklassige Serum benutzen

Code:
#UseLoop
UseID=162000124;
Delay=30100;
Ich werde es nachher ausprobieren und ein kurzes Feedback geben. Kann sich aber auf 4-5 Stunden ziehen.

Danke jedenfalls für die Aufklärung!


FloFliesAway is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Para's VanillaTool [hack undetected]
http://i.epvpimg.com/k6WPg.png http://epvpimg.com/mhK2h.png
497 Replies - Aion Hacks, Bots, Cheats & Exploits



All times are GMT +2. The time now is 23:16.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.