Register for your free account! | Forgot your password?

You last visited: Today at 15:47

  • Please register to post and access all features, it's quick, easy and FREE!

 

[New Bot] RuBot

Reply
 
Old   #1171
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,360
Received Thanks: 269
Quote:
Originally Posted by angelsjeje View Post
Bot down!

Good luck to you both and thank you for the time you spend there.

The hacker and **** ...
You should be able to run rubot.

Botserver is kinda running now , just the russian website is down - probably part of testing.

UPDATE:


I just refilled the 30 Day and 60 Day Keys.

And so far it looks like the DDOS attacks are slowly under control.

I won't shout hurrah! yet but so far so good.

Regards



kintarooe is offline  
Thanks
1 User
Old   #1172
 
elite*gold: 1
Join Date: May 2010
Posts: 302
Received Thanks: 18
It works very Nice thank u dude


manakilla is offline  
Old   #1173
 
elite*gold: 0
Join Date: Sep 2012
Posts: 32
Received Thanks: 2
nice thx
angelsjeje is offline  
Thanks
1 User
Old   #1174
 
elite*gold: 0
Join Date: Mar 2013
Posts: 3
Received Thanks: 0
is vll ne dumme frage, aber ich hab mir schon mal den bot gekauft 1 monat is abglaufen und ich habe jetzt nen neuen key, wenn ich jetzt den bot starte sagt er mir nur immer das mein key abeglaufen ist aber ich kann nirgends den neuen eingeben also wo kann ich den bot jetzt "neu anschalten"? hab ihr mir auch schon neu runtegeladen oder sonst was


keksfresser1 is offline  
Old   #1175
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,360
Received Thanks: 269
Quote:
Originally Posted by keksfresser1 View Post
is vll ne dumme frage, aber ich hab mir schon mal den bot gekauft 1 monat is abglaufen und ich habe jetzt nen neuen key, wenn ich jetzt den bot starte sagt er mir nur immer das mein key abeglaufen ist aber ich kann nirgends den neuen eingeben also wo kann ich den bot jetzt "neu anschalten"? hab ihr mir auch schon neu runtegeladen oder sonst was
Einfach die updater.ini loeschen oder den key darin austauschen, steht auch zum nachlesen nochmal auf der FAQ Seite.

Gruß
kintarooe is offline  
Old   #1176
 
elite*gold: 0
Join Date: May 2010
Posts: 12
Received Thanks: 1
Hallo, ich habe eine Frage und zwar, wenn ich den Bot starte greift er nicht an und wechselt die Skills auf 1 nach belieben. Als Fehlermeldung kommt: Main attack is an circle. Wie behebe ich das Problem? Hoff um eine schnelle Antwort.
JuIi95 is offline  
Old   #1177
 
elite*gold: 10
Join Date: Oct 2011
Posts: 11,091
Received Thanks: 7,527
Das ist kein Problem, das ist das normale Verhalten des Bots. Du musst vorher die offensiven und defensiven Skills einstellen, bevor du die Angriffe auch nutzen kannst.
Meiko​ is offline  
Old   #1178
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,360
Received Thanks: 269
Quote:
Originally Posted by JuIi95 View Post
Hallo, ich habe eine Frage und zwar, wenn ich den Bot starte greift er nicht an und wechselt die Skills auf 1 nach belieben. Als Fehlermeldung kommt: Main attack is an circle. Wie behebe ich das Problem? Hoff um eine schnelle Antwort.
Hey,

achte auch darauf, dass deine optionen (in aion) / keybinds (in aion + rubot) auf standart sind.

Wenn er nicht angreift und sich nicht bewegt koennte die "auto approach when using skill" option aus sein.

Gruß
kintarooe is offline  
Old   #1179
 
elite*gold: 10
Join Date: Oct 2011
Posts: 11,091
Received Thanks: 7,527
Hey there,

to be honest I like your bot very much. However, there is one issue I can't simply solve.

Let's say I want to auto gather some stuff. I run the route, save waypoints, adjusting gathering behaviour and then start the bot. Instead of gathering the resources, it spams "/выбор xxxxx" (xxxxx=resource) and keeps flooding the chat until I sop the bot. Today the bot even posted that weird russian command in the 3. chat which was pretty awkward.

I can't really figure out how to change the command. I can mark it, but I can't edit it. Any suggestions?
Meiko​ is offline  
Old   #1180
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,360
Received Thanks: 269
Quote:
Originally Posted by Meiko​ View Post
Hey there,

to be honest I like your bot very much. However, there is one issue I can't simply solve.

Let's say I want to auto gather some stuff. I run the route, save waypoints, adjusting gathering behaviour and then start the bot. Instead of gathering the resources, it spams "/выбор xxxxx" (xxxxx=resource) and keeps flooding the chat until I sop the bot. Today the bot even posted that weird russian command in the 3. chat which was pretty awkward.

I can't really figure out how to change the command. I can mark it, but I can't edit it. Any suggestions?
Hey,

glad you like it - and yea since latest update the way to change it is a bit weird.

You have to change the attack command in the attack tab (don't activate) just change to /select

The command will change in gathering tab aswell automatically.

Regards
kintarooe is offline  
Old   #1181
 
elite*gold: 0
Join Date: Mar 2005
Posts: 42
Received Thanks: 0
Hello.
I'm using rubot for few months and it was doing really good till the wave of updates that was in last 2 weeks or so.
The problem is, that now character got problems with using skills, he often doesnt use skills after knock-down [on gladiator it's quite important to use at least 2 skills after KD because it's his main dmg and before he was using 2 or even 3 skills on one KD].
Instead of it, he auto-attack or use max 1 kd skill. It looks like he lost his sense of combo, while I'm sure that I've configured it well in skills tab becasue before it was working like a charm.
Looting is also a part of the problem because most of the times character is just standing and watching the corpses, trying to use some dmg skills on it - like after few skills failed he's finally getting to the Loot skill and picking up the drops.
I've tried to re-install whole bot, re-configured it, and its still acting the same.
Have no clue if it's because of bot server or the client or smth else.
I would appreciate your feedback on it if u have any idea what could be possible wrong.
Regards.
gzo is offline  
Old   #1182
 
elite*gold: 0
Join Date: Sep 2012
Posts: 2
Received Thanks: 0
I am trying to use the crafting portion of this bot but I cannot seem to get functioning properly. Everything seems to be working as intended except for the part that the bot is suppose to select the macro that is used to select the NPC and engage with it. I have pressed the macro myself to make sure it is working and it works, once the macro is complete is bot continues doing everything else is supposed to do to craft the work order. But again, once the crafting is complete and is time to talk to the NPC again the bot just stays stuck there. Anyways, any help would be great in solving this problem.

BTW I did follow the video and I seemed to have done everything it showed.
whisp489 is offline  
Old   #1183
 
elite*gold: 0
Join Date: Sep 2012
Posts: 32
Received Thanks: 2
I have the same problem as gzo. I'll add that to the "Quest Mode", he happens to miss, or fail to click ok to complete the quest or successfully take the quest.

shame for gladiator and KD
angelsjeje is offline  
Old   #1184
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,360
Received Thanks: 269
Quote:
Originally Posted by gzo View Post
Hello.
I'm using rubot for few months and it was doing really good till the wave of updates that was in last 2 weeks or so.
The problem is, that now character got problems with using skills, he often doesnt use skills after knock-down [on gladiator it's quite important to use ....
Hey, thanks for the report.
Have you tried to enable the advanced combo system in the attack tab ? (Attack -> Additionally -> Advanced combo mark)
If it is disabled , try enable it and test again.
Would appreciate new feedback.

Quote:
Originally Posted by whisp489 View Post
I am trying to use the crafting portion of this bot but I cannot seem to get functioning properly. Everything seems to be working as intended except for the part that the bot is suppose to select the macro that is used to select the NPC and engage with it. I have pressed the macro myself to make ....
Have you changed the select command in the attack tab, and added the name of the npc in the craft tab ? (The video is outdated , new one will follow)

You don't need a macro anymore , just enter the name and run the wizard.

Quote:
Originally Posted by angelsjeje View Post
I have the same problem as gzo. I'll add that to the "Quest Mode", he happens to miss, or fail to click ok to complete the quest or successfully take the quest.

shame for gladiator and KD
When you finished the wizard for quest (location of the top of the window / ok button) make sure you dont move the window / resize aion.

Also try the advanced combo system as suggested to GZo.

Regards
kintarooe is offline  
Old   #1185
 
elite*gold: 0
Join Date: Jul 2012
Posts: 2
Received Thanks: 0
Hallo, da ja gerade auf den EU Servern Version 3.9 aufgespielt wird, wird RuBot mit dem jetzigen Stand auch laufen? Oder wird ein Update demnächst kommen?


blackburnious is offline  
Reply

Tags
2.5-4.5, aion, bot, eu.na.ru.private, rubot



« Previous Thread | Next Thread »

Similar Threads
ruBot
sorry..."ribot" =) i have a warlock cleric at rsro... but i cant use the dots...because when the bot use a dot...he make 2-3 sek break and then...
3 Replies - SRO Foreign - Discussions / Questions



All times are GMT +2. The time now is 15:47.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.