Register for your free account! | Forgot your password?

You last visited: Today at 17:46

  • Please register to post and access all features, it's quick, easy and FREE!

 

[New Bot] RuBot

Reply
 
Old   #2341
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,350
Received Thanks: 269
Quote:
Originally Posted by Imbanator66 View Post
gefällt mir sehr gut der Bot, da zahlt man auch gerne für die Software.

Könntest du beim battelradar auch eine Entfernungsanzeige einbauen sowie N O S W das man direkt weiß wo der gegner genau ist.
Das mit der Gravity geht wohl nicht mehr so richtig, evtl kannst du das auch Implementieren.
Hacks hatten wir damals , aber lieber rausgenommen aufgrund der Sicherheit.

Kannst dir das Radar einfach ueber das ingame Radar legen dann siehst du die Richtungen.

Gruß

P.S.

Danke fuer das Feedback.



kintarooe is offline  
Old   #2342
 
elite*gold: 0
Join Date: Sep 2014
Posts: 6
Received Thanks: 0
hy kintarooe !

gibt es den auch *** mode , oder kihna hack ? oder weist du da was ?

ich hasse es wenn mein player immer stirbt !

Gruß


wolfgang83 is offline  
Old   #2343
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,350
Received Thanks: 269
Quote:
Originally Posted by wolfgang83 View Post
hy kintarooe !

gibt es den auch *** mode , oder kihna hack ? oder weist du da was ?

ich hasse es wenn mein player immer stirbt !

Gruß
Nein tut mir leid , diese art von hacks gibt es nicht

Gruß
kintarooe is offline  
Old   #2344
 
elite*gold: 0
Join Date: Nov 2014
Posts: 2
Received Thanks: 0
hallo ich hab mir heute deinen bot gekauft und wollte ihn mal ausprobieren hab damit aber große schwierigkeiten und bekomme ihn nicht gestartet oder vielmehr erschließt sich automatisch diregt nach dem ich eine sprache ausgewählt habe egal welche hab von pc und software jetzt auch keine ahnung aus dem grund wäre es sehr nett wen du mir mal dabei helfen könntest


Haiti1991 is offline  
Old   #2345
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,350
Received Thanks: 269
Quote:
Originally Posted by Haiti1991 View Post
hallo ich hab mir heute deinen bot gekauft und wollte ihn mal ausprobieren hab damit aber große schwierigkeiten und bekomme ihn nicht gestartet oder vielmehr erschließt sich automatisch diregt nach dem ich eine sprache ausgewählt habe egal welche hab von pc und software jetzt auch keine ahnung aus dem grund wäre es sehr nett wen du mir mal dabei helfen könntest
Solved.

Solution : Security software needed an exlclusion rule to the rubot folder.
(security software closed rubot before it could be run fully).

Regards
kintarooe is offline  
Old   #2346

 
elite*gold: 285
Join Date: Sep 2011
Posts: 432
Received Thanks: 48
Gerade eine 30-Tage Lizenz gekauft.
Einstellen des Bots war sehr einfach.

Gibt es irgendwie gute und fertige Waypoint Sammlungen um zu leveln?
Am besten am lvl 30. xD
'Head.7k! is offline  
Old   #2347
 
elite*gold: 0
Join Date: Nov 2014
Posts: 1
Received Thanks: 0
loot pet

hey kintarooe i've been really enjoying the bot but i've got a problem with my loot pet

sometimes when i leave the bot running for a while, the auto loot feature somehow gets disabled, and i come back and i've gotten no loot

I have the pet set up as a pet on key 8 and auto loot set up with the condition being a mantra, i have tested it and it activates it properly

i have it set up to use the pet and activate auto loot after ressurection and when the bot initially starts

are my settings wrong? how can i fix this

ty
idontcheat69 is offline  
Old   #2348
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,350
Received Thanks: 269
Quote:
Originally Posted by 'Head.7k! View Post
Gerade eine 30-Tage Lizenz gekauft.
Einstellen des Bots war sehr einfach.

Gibt es irgendwie gute und fertige Waypoint Sammlungen um zu leveln?
Am besten am lvl 30. xD
Danke fuer's feedback , eine sammlung gibt es leider nicht, da die waypoints schnell gemacht sind.

Gruß

Quote:
Originally Posted by idontcheat69 View Post
hey kintarooe i've been really enjoying the bot but i've got a problem with my loot pet

sometimes when i leave the bot running for a while, the auto loot feature somehow gets disabled, and i come back and i've gotten no loot

I have the pet set up as a pet on key 8 and auto loot set up with the condition being a mantra, i have tested it and it activates it properly

i have it set up to use the pet and activate auto loot after ressurection and when the bot initially starts

are my settings wrong? how can i fix this

ty
Try without the mantra condition and let it be activated after start of bot and after ressurrection.

Regards

Quote:
Originally Posted by sifonier View Post
I hope this bot wont kill my account ^^
It shouldn't just bot wise / careful and not 24 hours a day

Regards
kintarooe is offline  
Old   #2349
 
elite*gold: 0
Join Date: May 2013
Posts: 253
Received Thanks: 3
Please update the bot, stopped working!

Oh, the last one is working
Goddevilf666ck is offline  
Old   #2350
 
elite*gold: 0
Join Date: Nov 2014
Posts: 1
Received Thanks: 0
Hallo,
Im Questmodus läuft der Bot manchmal an beliebigen Stellen einer Route von mobs, die er gerade angreift, in irgendeine beliebige Richtung geradeaus weg. Dabei verlässt er seine vorgegebene Route und zieht weitere mobs, sodass er stirbt. Alle Optionen in Aion wurden zurückgesetzt. Das Spiel läuft im Vordergrund und es wird sonst nichts am Rechner gemacht. Woran könnte das liegen?
Gruß
acd337 is offline  
Old   #2351
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,350
Received Thanks: 269
Quote:
Originally Posted by Goddevilf666ck View Post
Please update the bot, stopped working!

Oh, the last one is working
Always stay updated

Quote:
Originally Posted by acd337 View Post
Hallo,
Im Questmodus läuft der Bot manchmal an beliebigen Stellen einer Route von mobs, die er gerade angreift, in irgendeine beliebige Richtung geradeaus weg. Dabei verlässt er seine vorgegebene Route und zieht weitere mobs, sodass er stirbt. Alle Optionen in Aion wurden zurückgesetzt. Das Spiel läuft im Vordergrund und es wird sonst nichts am Rechner gemacht. Woran könnte das liegen?
Gruß
Wenn alle optionen und tastenbelegungen auf standard sind, dann eventuell ein systemhaenger.

Wenn die moeglichkeit besteht auf einem anderen rechner testen.

Gruß
kintarooe is offline  
Old   #2352
 
elite*gold: 0
Join Date: May 2013
Posts: 253
Received Thanks: 3
I noticed, some (or all?) chain skills don't meet Conditions. Cleric has Impervious Veil as a chain after Remove Shock. I set the condition to Impervious Veil HP<40% but the bot uses it even when HP=90%, why?? Can I do anything to make chains follow conditions?
Goddevilf666ck is offline  
Old   #2353
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,350
Received Thanks: 269
Quote:
Originally Posted by Goddevilf666ck View Post
I noticed, some (or all?) chain skills don't meet Conditions. Cleric has Impervious Veil as a chain after Remove Shock. I set the condition to Impervious Veil HP<40% but the bot uses it even when HP=90%, why?? Can I do anything to make chains follow conditions?
Make sure you used the correct condition for your player not for your target.

Regards
kintarooe is offline  
Old   #2354
 
elite*gold: 0
Join Date: May 2013
Posts: 253
Received Thanks: 3
Quote:
Originally Posted by kintarooe View Post
Make sure you used the correct condition for your player not for your target.

Regards
I selected HP, not HP-target, I believe it's for the player?

2nd thing: I think a new problem appeared: when my toons get full inventory and the setting is "Skill Return, exit game on Inventory", now the bot closes itself but the Aion window remains so the characters die on the spot. There's no cd on Return skill, I saw it with my eyes. On previous bots they would use Return and close the game. Not that I worry about death of my twinks, but it's not the way the bot is meant to do.
Goddevilf666ck is offline  
Old   #2355
 
elite*gold: 260
Join Date: Jul 2007
Posts: 1,350
Received Thanks: 269
Yea HP is the correct one , make sure to put the < XX % correctly.

Also tested the exit thingy , it returned then closed the client fine for me , maybe just try to to use one of them.

Regards


kintarooe is offline  
Reply

Tags
2.5-4.5, aion, bot, eu.na.ru.private, rubot



« Previous Thread | Next Thread »

Similar Threads
ruBot
sorry..."ribot" =) i have a warlock cleric at rsro... but i cant use the dots...because when the bot use a dot...he make 2-3 sek break and then...
3 Replies - SRO Foreign - Discussions / Questions



All times are GMT +2. The time now is 17:46.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.